Mit meinem neuen Kühler

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit meinem neuen Kühler

    So Leute brauche wieder mal eure Hilfe....

    Habe mir einen neuen leistungfähigeren CPU Kühler geholt und mit freude auch eingebaut....doch jetzt mein Problem..wenn ich ihn einbaue und den Rechner anmache startet er doch nach ca. 10 Sekunden geht der Rechner von alleine aus....ich habe alles richtig eingebaut....an Power weiß ich nicht genau habe einen 460 watt Netztteil.....

    So ich hoffe ihr könnt mir helfen....

    gruß Yoschi
  • Welcher Kühler? Welcher Prozessor? Welches Mainboard? Wärmeleitpaste sparsam aufgetragen? Kühler richtig befestigt? Temparatur vor dem Ausschaltem im BIOS? Sorry, hab meine Kristallkugel verlegt ;) :D
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • ja, karl hat recht.. bisschen mehr infos wärn ned schlecht.
    aber wenn er einfach so ausgeht (er startet nicht neu) ist das n anzeichen dafür, dass er zu warm wird. also entweder zu viel oder zu wenig wärmepaste drauf, oder eben den kühler falsch.

    ist bestimmt n montage-problem und dadurch wirds dadrin zu warm und um schäden zu verhindern geht er aus,.

    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • Klingt eher danach, dass der Lüfter doch nicht richtig drauf sitzt (Verkanntet/nicht richtig Fest) oder zuviel oder zuwenig Wärmeleitpaste drauf ist (Der Kern (das kleine "Metall" Quadrat in der Mitte) und nur der muss komplett aber hauchdünn mit Paste bestrichen sein. Nur grade so, dass das Metall nicht mehr durchglänzt).
    Gegebenenfalls kann man auch den Kern vorher mit nem fusselfreien Tuch und etwas Verdünner (auf dem TUCH!!) ordentlich sauber machen. Trocken wischen und dann nochmal Paste drauf.

    Dann den Lüfter senkrecht, zentriert drauf setzen und wenn er drauf steht fest spannen.

    EDIT: Warste schneller als ich. Änder einfach das Präfix (ersten Post editieren, erweitert) um den Thread auf closed zu setzen.