mit Teamspeak

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Teamspeak

    Hi

    ich bzw. wir haben wir hier ein ziemlich komisches Problem. Und zwar konnte sich n Kumpel bisher immer einwandfrei mit mir per Ts unterhalten. Gestern hatte er danna uf einmal nur noch ein Stottern im Headset und seitdem geht bie ihm gar nix mehr. Er kann mich zwar im Ts hören aber niemand hört ihn. Sein Punkt leuchtet zwar immer grün und wenn ich ihm ne Nachricht per X-Fire sende hör ich auch ganz leise das Piepen der Nachricht bei ihm. Aber wenn er was sagt oder so hört man nix. Woran kann das liegen? Sein Headset hat nen USB Stecker also kann es ni daran liegen das sien Mikro ni angesteckt is und seine Lautstäerken hat er auch alle auf voll und auch Mikro als Aufnahmegerät geweählt. Bitte helft uns!

    mfg
    Antihopper
    Niemand hat die Absicht, eine Mauer... äh, das Internet zu zensieren!
  • Also bei mir zeigt es da wo du gesagt hast als Soundwiedergabe und -aufnahme "C- Media USB Headphone Set" an. Bei ihm steht allerdings nur "C-media USB Sound Device". Wir haben aber das selbe Headset. Woran liegt das?
    Niemand hat die Absicht, eine Mauer... äh, das Internet zu zensieren!
  • oje, das sieht nach einem problem mit dem treiber aus (ich hatte mal mit meiner soundkarte treiberprobleme, das war ziemlich ätzend), da das headset nicht richtig erkannt wird.
    tauscht mal euere headsets (wenn ihr die möglichkeit dazu habt und nicht zu weit auseinander wohnt). wenn seins bei dir funktioniert und deins bei ihm, kann es schonmal nicht mechanisch defekt sein.

    ich würde folgendes danach versuchen, wenn das hs in ordnung ist (voraussetzung: starke nerven; ich spreche da aus erfahrung):

    1. schritt: probieren, probieren...
    - headset rausziehen und wieder einstecken.
    - (wenn es nicht klappt:) rausziehen, pc neustarten und hs dann wieder einstecken

    2. schritt: treiber deinstallieren:
    deinstalliere den treiber des headsets (Systemsteuereung|System|Hardware|Gerätemanager, dann irgendwo den treiber suchen und entfernen.) und pc neustarten.
    wenn eine extra treiber cd o.ä. vorliegt, dann nach dem neustart den treiber neu installieren.
    ansonsten sollte das hs automatisch erkannt werden.

    ich hoffe, ich konnte etwas helfen.

    mfg pHaRyNx