2. CPU defekt?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2. CPU defekt?

    Hi,


    hab mir das programm dualcore tuner installiert. da wird mir immer nur
    1 cpu angezeigt, müssten aber 2 sein. hab den 20T640 Intel Core 2 Duo E6400 chip.
    mein system kommt mir ohnehin ein wenig langsam vor. die musik läuft nicht immer flüssig und das schon beim ausführen von einfachen anwendungen.
    wie kann ich den genau feststellen ob die 2. cpu in ordnung ist?
    und kann ich auch irgendwie den arbeitsspeicher überprüfen ob der richtig funktioniert?

    hier mal mein system:

    MSI P965 NEO-F, S. 775 Intel P965, ATX, PCI-Express
    1024MB DDR2 Aeneon PC5400 CL 5, PC5400/667
    1024MB DDR2 Aeneon PC5400 CL 5, PC5400/667
    Intel Core 2 Duo E6400 tray 2048Kb, LGA775, 64bit
    ATX-Netzt.Seasonic S12-430 380 Watt
    ASUS GF-7600GS Silent, 256MB, NVIDIA 7600GS


    wär nett wenn mir jemand helfen könnte.
  • ... oder du guckst im Gerätemanager unter Prozessoren. Wenn dort zwei Stück aufgelistet sind, ist alles in Ordnung. Ich denke eher, dass du ein Software-Problem hast. Wahrscheinlich bremst irgendeine Software dein System aus ;)

    HTH
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • also,hab das jetzt alles mal gecheckt.

    im taskmanager ist nur ein diagramm zur cpu auslastung. bei Ansicht > CPU Verlauf ist angeklickt "ein diagramm pro cpu" , ne andere auswahl hab ich da auch gar nicht.
    wenn ich bei prozesse einen rechtsklicke, erscheint der menüpunkt "zugehörigkeit
    festlegen" nicht, kann ihn also nicht anwählen.
    im gerätemanager unter prozessoren steht "intelCore2CPU [email protected],1GHz".

    im programm CPU-Z ist auch nichts von einer 2. cpu zu sehen..., bei selection
    steht nur prozessor 1; cores 1 .
  • cosmos schrieb:

    war gerade im bios.wie aktiviere ich da den 2. kern?

    garnicht.

    man kann windows sagen, dass es nur mit einem kern arbeiten soll. dafür muss man in der boot.ini den befehl "/onecpu 1" hinzufügen.
    du solltest mal nachgucken ob der bei dir drin steht, und wenn ja, dann entfernen.

    ansonsten ist dein windows fehlerhaft, kann passieren wenn man eine single core cpu eingebaut hat und dann auf muti core umsteigt ohne neuinstallation.
    dann hilft nur eine neuinstallation oder folgendes:

    in c:\windows\driver cache\i386 die neuste datei (bei xp sp2 sp2.cab) die folgenden dateien entpacken:
    hal.dll
    halaacpi.dll
    halacpi.dll
    halmacpi.dll

    die datei hal.dll in halpic.dll umbennen und alle vier in c:\windows\system32 kopieren.

    nun öffnest du die boot.ini und fügst unter [operating systems] die zeilen

    Quellcode

    1. multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="HALMACPI" /fastdetect /hal=halmacpi.dll
    2. multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="ACPI+APIC" /fastdetect /hal=halaacpi.dll
    3. multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="ACPI+PIC" /fastdetect /hal=halacpi.dll
    4. multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="non-ACPI" /fastdetect /hal=halpic.dl

    hinzu. dann speichern und den rechner neustarten.
    beim booten kommt dann ein auswahlmenü wo du den ersten eintrag "HALMACPI" auswählst. wenn windows damit bootet, wartest du bis die hardware installation abgeschlossen ist und guckst dann im taskmanager unter systemleistung ob zwei diagramme angezeigt werden. falls ja kannst du die vier zeilen wieder aus der boot.ini löschen und dich über deinen dual core prozessor freuen :)

    wenn windows nicht richtig startet oder nur ein diagramm angeizeigt wird, musst du den rechner neustarten und eines der anderen bootprofile auswählen und hoffen.

    sollte alles nicht helfen, wirst um ne neuinstallation nicht rumkommen....
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Naja ist soweiso doof ne dualcore cpu mit xp zu fahren, weil XP nicht dafür entwickelt worden ist. die volle leistung beider cpu´s kannst du mit vista oder linux am besten abrufen. macht ne menge leistung aus!
  • @halskrause
    natürlich kann man bei diversen mainboards von c2d cpu's ein kern deaktivieren!

    @Creedcoder
    so ein müll! xp kann sogar mit deutlich mehr cpu's umgehen und auch kernen!
    und vista is nur für dualcore optimiert und bei mehr kernen bzw. siehts dann schon eng aus!

    und ne xp neuinstallation wird überhaupt nix bringen aber probier es ruhig! aus fehlern lernt man!
    Mein Rechenknecht | surf machine | 5,5 TB Fileserver | HTPC | DELL Vostro 1310 <-- kommentare sind natürlich herzlichst erwünscht! :D
  • könnte aber auch direkt am bios liegen!
    bei nem MSI G965MDH-FI steht extra da bei der produktbeschreibung

    Um auch neueste Prozessorkerne zu unterstützen, ist evtl. ein BIOS-Update erforderlich.

    wann haste denn das board gekauft bzw. was für ne bios version is da drauf?
    und sag mal die boardnummer von dem teil, also ms xxxx z.b. ms 7250!

    edit:
    und den ram kannst du mit memtest86 auf fehler testen und mit cpu-z oder everest die werte auslesen wie er momentan läuft.
    Mein Rechenknecht | surf machine | 5,5 TB Fileserver | HTPC | DELL Vostro 1310 <-- kommentare sind natürlich herzlichst erwünscht! :D
  • das bios update auf der msi seite (Aktualisiert CPU Micro Code) ist von 12/06.
    müßte bei mir ja eigentlich drauf sein.

    muß ich bei so einem update was beachten, kann was schief gehen?
    die warnung auf der msi seite macht ja nicht gerade einen vertrauens erweckenden eindruck...
  • naja wenn du zwischendrinn abbrichst oder der strom weg geht is im normalfall das board im eimer. das passirt aber ziemlich selten :D
    am besten du nimmst das live update da kannste nix verkehrt machen und auch keine falsche bios version drauf spielen!

    edit:
    das is doch das board oder? klick
    weil die .de page is nie auf dem aktuellsten stand der dinge! auf der richtigen page ich das aktuellste bios 2007-05-11
    Mein Rechenknecht | surf machine | 5,5 TB Fileserver | HTPC | DELL Vostro 1310 <-- kommentare sind natürlich herzlichst erwünscht! :D