MN 5.1 - veraltetes Kartenmaterial ...abschalten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN 5.1 - veraltetes Kartenmaterial ...abschalten

    Hallo Ihr Lieben

    Ich bekomme neuerdings auf meinem Medion PDA MD 95000 die info dass das Kartenmaterial veraltet sei, weiß jemand wie ich diese info abschalten bzw. deaktivieren kann ? Benutze, wie oben schon erwähnt, Medion Navigator 5.1 und jedesmal, wenn ich das Navigationsprogramm starte, komt die Meldung dass das Kartenmaterial veraltet sei und das nervt tierisch !!!

    Hatte irgendwo mal gelesen das man, glaube, in der prefs.ini etwas ändern kann so das diese Meldung nicht wieder erscheint ???

    Ist doch ein Witz ( kopf schüttel ), die info altes Kartenm..... kommt regelmäßig aber ein Update, sprich, neue Karten, die gibt es nicht !!! Frechheit !!!

    Nun, wenn mir jemand von Euch helfen würde dem wäre ich sooooooooooooo dankbar dafür, wirklich !!!

    Ganz lieben Gruß

    Bastian
  • Das Update gibt es längst, nennt sich MN6, aktuell ist hier die Version MN 6.20 ... :löl:
    Das Kartenupdate kostet Kohle die neue Software gibt es kostenlos dazu, klingt doof ... ist aber so

    wenn deine Speicherkarte nicht schreibgeschützt ist (oder dein MN5 Ordner auf dem PDA, jedes File nachsehen) dann sollte diese Meldung nur einmal angezeigt werden und sonst nicht mehr ... :eek:
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Nun, glaube das Du mich falsch verstanden hast, ich habe nicht das Programm Navigon auf meinem PDA sondern die abgespeckte Version von Medion " Medion Navigator 5.1 " und Medion bietet keine Karten an und das ist eine Frechheit, ist doch alles strategie, jeder soll sich gleich ein neues Navi kaufen anstatt " nur " aktuelle Kartenupdates.

    Leider sind die Karten von Navigon nicht kompatibel zu dem Programm von Medion ( heul ), oder gibt es mittlerweile eine Lösung ? Nee, glaube net ....

    Nichts für ungut, lieben Dank für Deine Antwort, die Meldung kam bisher aber jedesmal wenn ich den Medion Navigator gestartet habe, habs auch gerade nochmal ausprobiert und die Meldung ist sofort da !!!!


    LG

    Bastian
  • hallo,
    meinst du evtl. das Abschalten der StVO Warnung?
    Dazu wäre die Zeile "showsecuhint = 0" im Abschnitt [MobNav] der Datei prefs.ini hinzuzufügen!
    Ansonsten stimmt was BlaBla05 schreibt völlig.
    Für den Medion Navigator gibt es keine Kartenupdates, überhaupt gibt es neue
    Karten für PDA's meist nur mit einer neuen Softwareversion.

    Seit 2006 gibt es von Medion nur noch GoPal, aktuell ist 3
    Karten Navteq, 2.(4.?) Quartal 2006.

    Navigon hat im Dez. 2006 MobileNavigator 6 (MN6) für PDA herausgebracht
    (Karten Navteq, 4.Quartal 2005 !!! Mittlerweile Update auf 4.Q. 2006)

    Gruß Tom
  • BlaBla05 , MajorTom und Napi, recht herzlichen Dank Euch drei(en), Ihr habt mir wirklich sehr geholfen.Wirklich !!! Nun, dass Problem ist gelöst, hatte jetzt mal darauf geachtet..... als die Meldung " veraltetes Kartenm .... " erschienen ist habe ich dieses Mal nicht auf den grünen Pfeil geklickt sondern auf das rote Kreuz und siehe da, Meldung ade .....au man, hatte doch immer nur den Button mit dem grünen Pfeil gesehen, tja, man sieht halt nur immer das was man sehen möchte ( lach )


    Nochmals, ein ganz großes Dankeschön für die Aufklärung, super, tolles Board, super nette Leute, ich ziehe meinen Hut ! :D

    Lieben Gruß

    Bastianiy