2 soundkarten gleichzeitig

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 soundkarten gleichzeitig

    Hey leute hab en problem hoff ihr könnt mir helfen also folgendes da ich selbst musik mache hab ich mir ne m audio audiophile 2496 geholt und weil ich aber am gleichen pc zocke und das headset benutzen möchte wollte ich fragen kann ich die onboard soundkarte und meine m audio gleichzeitig benutzen ich hab mich schon erkundigt und manche haben geschrieben das es bei ihnen geht die haben halt ne andere soundkarte.... falls jemand weiß obs geht und wie es geht please write... danke im voraus
  • Hi,

    prinzipiell können mehrere Soundkarten im Rechner parallel betrieben werden. Wichtig ist jedoch das die mitgelieferte Software und die Treiber eine flexible Konfiguration ermöglichen. Das Zusammenspiel Deiner Karten kann wahrscheinlich niemand garantieren (es sei denn man hat mal exakt die gleiche Konfig getestet). Daher müsstest Du es einfach probieren ob sich die Karten parallel ansprechen lassen.
    M.f.G.
    Freestyler69
  • Hi,

    wie freestyler69 schon schrieb kommt es auf die genaue Konfiguration an. Außerdem brauchst du für die gleichzeitige Benutzung mindestens ein Programm, bei welchem das Wiedergabeziel ausgewählt werden kann (anstatt den Windows-Standardeinstellungen).
    Z.B. in Winamp kann man unter Plugins-Output-DirectSoundOutput -Settings die Soundkarte wählen.

    Ich nutze bei mir auch problemlos zwei Soundkarten.

    Gruß, Chris
  • ja ich benutz die m audio für musik also cubase sx nuendo wavelab reason und weiteres und die onboard will ich für world of warcraft benutzen also wegen dem headset... wie kann ich den so eine parallele konfig machen? mfg DMX2005
  • Wenn mein theoretisches Wissen stimmt, müsste, damit das funktioniert, eine der Anwendungen irgendwo die Möglichkeit bieten, wie schon von chrizz gesagt, den Soundadapter zu wählen.
    Die andere Anwendung lässt du dann nur auf den standard Soundadapter zugreifen, welchen du per Systemsteuerung->Sounds und Audiogeräte->Audio festlegst. Normalerweise wird auch immer auf den dort ausgewählten zugegriffen.
  • Warum willst du eigentlich die 2. Karte für dein Headset? Damit du nicht dauernd anch hinten krabbeln und das Kabel tauschen musst?

    Hol dir doch nen 2 auf 1 3,5mm Klinkenadapter (wo du zwei 3,5mm Klinken an einen Ausgang bekommst) . Dann läuft zwar immer beides, aber du kannst den sound an deinem Headset über die Lautstärkeregelung ausschalten ;)

    Willst du mal nur dein Headset benutzen, lässt du einfach deine Boxen aus!

    Greetz Doc
  • nochmal ne frage

    oncel_doc schrieb:

    Warum willst du eigentlich die 2. Karte für dein Headset? Damit du nicht dauernd anch hinten krabbeln und das Kabel tauschen musst?

    Hol dir doch nen 2 auf 1 3,5mm Klinkenadapter (wo du zwei 3,5mm Klinken an einen Ausgang bekommst) . Dann läuft zwar immer beides, aber du kannst den sound an deinem Headset über die Lautstärkeregelung ausschalten ;)

    Willst du mal nur dein Headset benutzen, lässt du einfach deine Boxen aus!

    Greetz Doc


    nein meine onboard soundkarte hat alle steckplätze noch frei also müsst nix umstecken es geht nur dadrum das des headset laufen soll über die onboard alles andere wird von der m audio gesteuert
  • llmll schrieb:

    Wenn mein theoretisches Wissen stimmt, müsste, damit das funktioniert, eine der Anwendungen irgendwo die Möglichkeit bieten, wie schon von chrizz gesagt, den Soundadapter zu wählen.
    Die andere Anwendung lässt du dann nur auf den standard Soundadapter zugreifen, welchen du per Systemsteuerung->Sounds und Audiogeräte->Audio festlegst. Normalerweise wird auch immer auf den dort ausgewählten zugegriffen.


    ja es ist so das nur die m audio läuft und die onboard die irgendwie nich des is des problem also an der m audio is mein mischpult und alles andere angeschlossen also ich müsste keine käbel umstecken oder ähnliches nur die onboard soundkarte müsste noch nebenbei laufen aber irgendwie klappts nich und bei dem Systemsteuerung->Sounds und Audiogeräte->Audio wird die onboard nich mehr angezeigt und wenn cih die treiber installieren will steht schon da das ich sie installiert hab
  • Möglicherweise hat sich das Ding auch deaktiviert? Vielleicht findest du dazu im BIOS eine Option, die eine Deaktivierung bei zusätzlichem Soundchip deaktivieren kann.

    Ich kann im Systemmanager zwischen SoundBlaster und OnBoard wählen.