MD96900 - Problem zusammengefasst - HILFE!! :-)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MD96900 - Problem zusammengefasst - HILFE!! :-)

    Sorry, will kein Doppelpost aber konnte den anderen Thread nicht schließen.

    Hallo liebe Navifreunde,

    ich hoffe, ihr könnt mir helfen!!!
    Folgendes Problem: Beim Update meines Medion MD96900 (PNA260T) habe ich das Navi "zerschossen". Ich konnte selbst nach einem Soft- oder Hard-Reset nicht den originalen Medion Navigator 5.1 installieren - es kam immer nur das blaue Bild, wo oben links MEDION steht und unten MOBILE NAVIGATIONSSYSTEM.

    Nachdem ich dann ein bissl rumgedrück hatte, bin ich dann in das "BIOS" des Navis gekommen und hab "Format FLASH for BINFS" gemacht...siehe:


    Danach krieg ich nur noch nen schwarzen Screen nachm Reset.

    Ich habe mittlerweile diverse Flashrom im gopal-navigator-Forum gefunden...Wenn ich dann im BIOS "WinCE by SD/MMC"

    auswähle, kann ich das sogar bis zum Ende installieren. Hier die Erfolgsmeldung:



    Nur leider krieg ich dann immernoch keine Navisoftware drauf.
    Muss ich einfach eine andere Software (nicht Medion Navigator 5.1) nehmen?
    Oder ist das nicht das richtige WinCE-Image gewesen?
    Ich habe versucht: PNA470_4410_FlashRom_R21, PNA150_Flash_ROM, PNA500_510 Flash ROM, PNA515_Flash RomUpdate_R13

    Könnt ihr mir bitte bitte helfen?

    Vielen Dank und viele Grüße,
    Martin