ASRock MAinboard USB2.0 defekt (SoftwareProblem)

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ASRock MAinboard USB2.0 defekt (SoftwareProblem)

    Hi Leute

    ich hab nen as rock mainboard mit usb 2.0 ... ich hatte schonmal windows xp ohne SP2 installiert und da lief usb 2.0 auch dank dem usb treiber der mainboardtreibercd.

    jetzt hab ich mir ne windows version mit SP2 installiert wodrin der usb2.0 enthalten ist. leider hab ich jetzt immer probleme in denen die fehlermeldung kommt, dass der ipod oder die ext. festplatte mehr leistung erziehlen könnte. -> sprich: usb 2.0 funktioniert nicht.

    ich hab schon mit treibern von treiber.de rumprobiert aber hab immer noch die probleme.

    dann hab ich auch noch eine frage allgemein zu treibern. wie verhalten sich treiber zueinander? z.b. wenn ich verschiedene treiber für usb installiere deaktivieren sie sich gegenseitig. oder kann man sie einfach übereinander installieren und der als letztes kam hat dann gewonnen? :D

    letzte anmerkungen noch:
    die mainboardtreibercd ist nicht mehr vorhanden.
    es handelt sich dabei um das ASRock K7nf2-raid und um eine 2002 windows xp pro version mit sp2.

    ich erhoffe mir, dass mir jemand sagen kann welchen treiber ich installieren muss oder erkennt welchen fehler ich begangen hab.


    hilfe hilfe
    [size=1]Ich bin hinterhältig unausgeschlafen und fies. Ich fresse grundsätzlich Stacheldraht und pisse Napalm, und ich kann einer Fliege aus 200 Metern Entfernung ein Loch in den Hintern schießen. Also verschwinde lieber und wix nen andern an Schwabbel bevor ich dich umlege![/size]
  • hi,

    hast du schon mal probiert den USB Zreiber komplett zu deinstallieren???
    wenn nicht, dann mach das mal, das System erkennt normalerweise ein USB Anschluss automatisch und versucht dann einen Treiber zu installieren, in diesem falle benutzt du dann den runtergeladenen Treiber oder wählst die Funktion im Internet nach Treibern suchen, dann versucht Windows nach einem Treiber im Internet zu suchen...
    danach sollte es wieder klappen, falls nicht nach einem neuen Treiber suchen und dann nochmal versuchen.

    zu deiner letzten Frage: jedesmal wenn du einen neuen Treiber installierst wird der alte einfach überschrieben.


    greez

    -PsYcHo-
  • Was stehen denn im Gerätemanager bei "USB-Controller" für Geräte drinn?
    Es muss da ein erweiterter USB-Hostcontroller drinn sein. Natürlich sollte da auch KEIN gelbes Symbol dabei stehen.
  • Gibt für das USB2 nicht einen speziellen Treiber von ASRock? War zumindest bei meinem alten Board von denen so.

    Generell muss man zu den meisten ASRock Boards sagen, dass die USB-Implementierung bei den älteren Boards grottenschlecht war. Performance unter aller Würde und regelmäßig Abstürze bei hoher Last. Das ging soweit, dass der Rechner abschmierte, wenn ich meinen USB-Drucker angeschaltet habe (und der Drucker arbeitete an meinen anderen beiden Rechnern problemlos).

    Ob das aktuell noch so ist, kann ich nicht sagen, aber damals hat es mich dazu bewogen, das Teil in die Tonne zu kloppen.