maximale auflösung ati x1600

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • maximale auflösung ati x1600

    Hallo
    Ich habe das Problem, dass wenn ich meinen neuen 22" Bildschirm über DVI anschließe und die native Auflösung (1680 x 1050) einstelle das bild immer wieder für kurze Zeit schwarz wird. Bei einer niederen Auflösung oder wenn ich ihn über VGA anschließe gibt es kein Problem. Ich vermute, dass es an der Grafikkarte liegt die über DVI keine so hohe auflösung raus geben kann. Mein Kabel ist Dual-Link. Der Monitor Viewsonic Optiquest Q22WB und die Grafikkarte Ati Readon x1600 Pro 256MB müssten ebenfalls dual link unterstützen.
    Kennt jemand die maximale Auflösung meiner Grafikkarte über DVI oder weiß jemand an was es sonst noch liegen könnte?
    mfg OmasterO
  • Hast den aktuellen Catalyst drauf?
    Treiber für den Monitor auch drauf?

    amazon.de schrieb:

    Hydravision 3, 500 MHz Chiptakt, 780 MHz Speichertakt
    DirectX® 9.0c und OpenGL 2.0 Unterstützung, CROSSFIRE™ Support
    12-Pipeline-Architektur
    Maximale 3D Graphik Auflösung von 2560x1600
    Lieferumfang: Grafikkarte, Composite-Kabel, DVI-VGA-Adapter, HDTV-Kabel, DVI-VGA-Adapter
  • Ich hab auch schon gelesen dass diese Angaben nur für VGA sind und für DVI kleine Auflösungen gelten. Ich hab im Moment einen aktuellen Omega-Treiber drauf, werd aber bei nächster Gelegenheit den Catalyst installieren. Ist ein Treiber für den Monitor überhaupt nötig?
  • Der DVI ist zu 100% nicht durch eine Auflösungs-Limitierung das Problem.

    Was macht der Monitor, wenn das Bild schwarz wird? Ich würde noch am ehesten auf einen Wackelkontakt am Stromkabel des Monitors oder am DVI Kabel tippen.

    Stromsparmanagement oder Bildschirmschoner hast du nicht zufällig aktiviert?
    Siehe bei WinXP "rechte Maustaste am Desktop -> Eigenschaften -> Bildschirmschoner".

    Oder eben ein Defekt eines der beiden Geräte.
  • Der Monitor läuft eigentlich weiter (Licht bleibt grün) nur dass er schwarz wird. Wackelkontakt schließ ich aus. Stromsparmanagement ebenfalls. Wenn eines der beiden Geräte kaputt ist wie kann ich dann raus finden welches ohne einen 2. Monitor bzw. Grafikkarte. Ich hab eine DVI zu VGA Adapter den ich an die Grafikkarte angeschlossen habe und dann mit einem VGA Kabel zum Monitor. Da hat alles funktioniert. Ich denke dass das aber noch nichts sagt weil dann ja eigenlich auch nur über die DVI Buchse ein analoges Signal rausgegeben wird.
  • Also die Grakas mit X1600 Chipsatz haben je nach Hersteller unterschiedliche maximale Auflösungen - meine XT von HIS hat 2560x1600 doch gibt es auch Hersteller, die nur bis 2048x1536 gehen. Bevor man also etwas zu der maximalen Auflösung deiner Graka sagen kann, müsstest du uns deinen Hersteller nennen.

    Als ich mir meine 1600 vor ... ner Weile ;) gekauft habe, bin ich mal zu so einem "PC-Fachmann" gegangen und habe mal gefragt, was das für Effekte haben könnte, dass mein NT eigentlich zu schwach ist (hatte damals ein 400W-NT, obwohl ein 450W-NT offiziell benötigt wurde) - er meinte, das Bild könnte ab und an mal ausfallen (wie du beschrieben hast).

    Dass diese Ausfälle nur bei Verwendung einer Übertraguung über DVI auftreten und bei einer Übertragung über VGA nicht, würde ich mir so erklären, dass ein an den DVI-Stecker angeschlossener Verbraucher mehr Leistung hat als ein an den VGA-Stecker angeschlossener Verbraucher.

    Sollte das ganze am NT liegen, müssten sich die Bildausfälle bei grafiklastigen Anwendungen (irgendwelche Spiele oder auch 3D-Mark) häufen - wobei ich bei einer Frage angekommen bin: Treten die Bildausfälle bei irgendwelchen Anwendungen häufiger oder mit höherer Wahrscheinlichkeit auf??

    Eine andere Möglichkeit herauszufinden, ob es an einem zu schwachen NT liegt wäre (aus meiner Sicht), alle nicht benötigten Komponenten des Rechners abzuklemmen (DVD-Laufwerke, sekundäre HDs, Gehäuselüfter, etc.) und evtl. auch CPU und GPU etwas herunterzutakten - die Ausfälle müssten sich reduzieren.

    fu_mo
  • Also mein Hersteller ist Sapphire.
    Ich denke dass das Bild zufällig ausfällt, bin mir aber nicht ganz sicher. Ich weiß das nicht so genau weil ich nicht gerade lange so gearbeitet habe. Ich werds mal genauer beobachten. Die Ausfälle kommen sehr häufig vor. (durchschnittlich mindestens alle 60s) Dass mein Netzteil zu schwach ist find ich zwar komisch da es ja auf einer niedereren Auflösung funktioniert. Ich werds trotzdem mal überprüfen.
  • Ne, solche Ausfälle aufgrund eines zu schwachen NTs entbehren sicher jeder mir bekannter technischer Grundlage. Vermutlich hatte der Techniker gemeint, dass ein zu schwaches NT - was sich aber nicht an der Watt Angabe messen lässt - dazu führen kann, dass der PC spontan resettet.

    Dass die Graka diese Auflösung nicht unterstützt kann man ebenfalls sicher ausschließen.
    Siehe dazu die Saphire Seite als Beweis:
    Sapphire Technologies

    Und abgesehen davon ist es bei dieser Art von DVI Anschluss rein technisch vorgegeben, dass diese Auflösung unterstützt wird.


    Also bleibt vor allem noch ein Wackelkontakt. Vielleicht solltest du mal ein anderes Kabel testen.

    Oder eben ein interner Wackelkontakt auf der Graka oder im DVI Anschluss des Monitors. Wenn ich das bisher so richtig verstanden habe, tritt dieser Fehler sofort auf, daher liese sich auch leicht überprüfen, um welches Teil es sich handelt, indem man Graka, Monitor und Kabel in irgendeinem Geschäft testet.
  • anbei deine max.auflösungen:
    1024x768x32Bit 200 Hz
    1280x1024x32Bit 170 Hz
    1600x1200x32Bit 120 Hz
    2048x1536x32Bit 85 Hz

    oder du bist von dem catalyst-bug betroffen,der bei manchen bildschirmen,welche über DVI angeschlossen sind,die falsche auflösung/HZ wählt.
    dann bleibt er schwarz!!
    mfg
    reinhardrudi