Problem beim Brennen von 2 DVDs...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem beim Brennen von 2 DVDs...

    Hi!
    Ich versuche schon eine ganze Weile Sicherheitskopien meiner DVDs "Superman Returns" und "Per Anhalter durch die Galaxis" zu erstellen.
    Dazu benutze ich die aktuelle Software CloneDVD in Verbindung mit AnyDVD.
    Es kommt bei "Superman.." bei 98% (fast fertig, sehr ärgerlich :mad: ) und bei "...Anhalter" bei 70% zur Fehlermeldung: "Schreibvorgang abgebrochen...blabla...wahrscheinlich durch ein defektes Medium versursacht...blabla." Das Komische ist, dass ich sonst alle meine DVDs brennen konnte ohne Probleme (alte und neue) und dass man die Imagedateien von der Festplatte ohne Probleme anschauen kann. Ich kann die Dateien also anschauen, aber nicht brennen. Hab schon andere Rohlinge ausprobiert und auch schon mit Nero versucht, aber das hat auch nicht geklappt.
    Hab schon gegoogelt und hier in der Sufu geschaut. In anderen ähnlichen Fällen gibt es immer das Problem, dass sich gar keine DVDs mehr brennen lassen, das ist bei mir ja nicht der Fall! :confused:

    Kann mir jemand helfen??
  • Hm, ich hab bis jetzt eigentlich nur gute Erfahrungen mit CloneDVD und AnyDVD gemacht und ich habe schon einen Großteil meiner Sammlung so gesichert - ohne Probleme. Nur bei diesen beiden oben genannten DVDs geht's einfach nicht.
    Meint ihr, ich sollte auch das Immage komplett neu erstellen lassen mit einem anderen Programm oder nur versuchen, das vorhandene Image mit einem der von euch genannten Progs zu brennen?

    Danke für eure Hilfe :)
  • Hallo,

    mit DVDshrik solltest du die DVD-Daten nur einmal neu kodieren lassen (Kommentar von blabla05).
    Ich empfehle da auch DVD2One, funktioniert genauso wie shrink mir gefällts nur besser ;)
    Danach einfach die neu gecodeten DVD-Dateien brennen, sollte laufen...

    Viele Grüße
    willibald83
  • Danke für die Tips!
    Finde es aber nach wie vor merkwürdig, dass das Kopieren bei allen möglichen DVDs (von alt und neu und teilweise mit Hammer Kopierschutz > Sony) funktioniert hat, bequem und ohne Probleme und bei diesen beiden nicht. :confused:
    Naja, finde da absolut keinen Sinn, mein Brenner ist in Ordnung...
    Manche Dinge kann man einfach nicht erklären, oder?
    Nochmals danke!
  • Also die Filme kann man beide ohne Probleme mit AnyDVD und CloneDVD sichern. Ein Umstieg auf eine andere Software ist nicht erforderlich. Das Problem muß ein anderes sein. Du bist sicher, dass du gerade vom AnyDVD die aktuelle Version hast? Die Aktuelle Version ist die 6.1.6.5, CloneDVD die 2.9.0.9. Auch denke ich, dass du die DVD über deinen DVD-Brenner einließt, und nicht über das DVD-Laufwerk, oder?

    Wenn du dann das DVD-Image auf der Festplatte hast, mit welchem Programm brennst du dann die DVD, mit CloneDVD, Nero?
  • Ja, meine Rede!
    Ich hab sowohl von CloneDVD als auch von AnyDVD die aktuellste Version und bis auf diese beiden Filme noch nie Probleme gehabt!
    Ich brenne mit CloneDVD. Ja, ich lese das Image mit meinem Brenner ein, da ich nur ein Notebook besitze mit einem Laufwerk. Das Merkwürdige ist doch, dass ich das Image komplett ansehen kann, aber nicht brennen (seltsamerweise aber immer sehr weit > der Schreibvorgang endet bei diesen DVDs zwischen 70 und 98% !).
    Ich versteh das nicht...
  • Sorry dann bin ich überfragt. Ich hatte das bisher erst einmal, dass sich das Image am PC ansehen an nicht brennen ließ. Und hier hatte ich die DVD erneut eingelesen und dann ging es.

    Allerdings muß ich zugeben, dass ich von in Notebooks eingebauten Brennern noch nie begeistert war. Hatte immer einen zusätzlichen externen Brenner. Aber das ist ein anderes Thema.

    Muß ich passen.
  • Ja, kann sein, dass es am Brenner liegt. Vielleicht besorge ich mir noch ein gutes externes Laufwerk. Find es halt immer seltsam, wenn man das Image komplett anschauen, es dann aber nicht brennen kann!
    Dafür wird wohl nie jemand eine Erklärung finden! :rolleyes:
    Werd's nochmal probieren und sag dann bescheid. Diesmal wieder andere Rohlinge...