per s-vhs bild von pc zu TV = kein gutes Ergebnis

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • per s-vhs kabel bild von pc zu TV = entweder farbe und flimmern oder schwarz-weiß und scharf

    hallo ihr da

    ich versuche per s-vhs kabel das bild von meinem PC zu meinem, das ist jetzt peinlich für mich, röhrenfehrnseher zu bringen.
    Ein ende an PC und das andere über ein adapter von s-vhs zu scat an den Ferhnseher
    Ich benutze, als Grafikkarte, eine nVidia 6200 PCI 256 DDR 64 Bit (mit s-vhs ausgang)
    - Wenn ich das beiligende Kabel nehme dann sehr ich auf dem Ferhseher ein farbbild aber man sieht sehr stark das teil hin und herüpfen was bei nem röhrenfernseher das bild erzeugt
    - Wenn ich ein richtig qualitätskabel nehme dann habe ich ein schwarz weiß bild aber man sieht das hin und her hüpfende teil nicht mehr
    Was einem Auffällt, wenn man die beiden kabel nebeneinander hält, ist das das bei dem beiligenden kabel so ein "weiter pin" fehlt also bei dem quali kabel ist noch so ein schwarzer zusätzlicher pin (ich weiß nicht wie man so was nennt)
    weiß jemand ob das eine einstellungs sache ist oder liegt das am kabel
    wäre über jede antwort dankbar!!

    mfg
    superheld
  • Den biligen Adapter fehlt ein Kondensator - sie können nur schwarz-weiß darstellen. Warum Es bei dem anderen flimmert? Vielleicht liegt es an der Auflösung die du dem TV aufzwingst? schraub die mal auf 640*480 oder tiefer runter.
    Eigentlich find ich das ja nicht gut...


    Zur Zeit bin ich nicht da! Ich werde also auch nicht Antworten!
  • Hallo,
    wenn Du Kabelfernsehen hast, zieh einfach mal das TV-Kabel (Koax) aus dem Fernseher....

    Hatte mal ein ähnliches Problem, bei mir lag es am "leicht" defekten TV Verstärker der Leckströme auf die Masse (Schirm) leitete. Bei TV kein Problem aber wenn ich den AV Eingang umgestellt habe, also auf Computerbild hatte ich nur flimmern und schwarzweiß............lag halt am unterschiedlichen Potential des Koax- und des S-Video-Kabels. Neuer Verstärker oder TV-Anlage ordentlich Erden (je nach defekt) und Dein Problem könnte gelöst sein.....
    Vielleicht haste Glück

    Ansonsten natürlich die Anzeigeeigenschaften checken:
    Ausgabegerät: Standardfernseher
    Auflösung: 640x480.....1024x768 geht bei mir auch!!!
    Frequenz: 60Hz
    Signalart: PAL-G
    Ausgabekanal: S-Video oder Composite, hatte mal ne GraKa die nur auf Composite funzte, obwohl S-Video Kabel

    Viel Erfolg und MFG

    PS: Der schwarze Pin ist kein Kontakt, sondern ein plastestift der ein verdrehen verhindern soll. Mein s-Video Kabel hat 4 Kontakte + Plastepin + Schirm (also der Runde Teil aus Metall) Tschuldigung aber Kondensator ist totaler unfug und nicht richtig......

    PPS: Brauchst Dich nicht schämen: Habe auch noch ne 16:9 Röhre,und solange der noch funzt.......
    [size=2]Relativ ist subjektiv, objektiv gesehen!!![/size]
  • Das mit dem Kondensator halte ich auch für ein Gerücht.
    Kannst du die Video-Norm umstellen? Fernseher in Deutschland haben PAL. Vielleicht hast du am PC NTSC eingestellt, dann zeigt ein PAL-Fernseher nur schwarz-weiss.