festplatte bootet nicht

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • festplatte bootet nicht

    hallo leute,

    ich habe in meinem rechner mit betriebssystem vista eine neue festplatte eingebaut. (sata seagate barracuda 500gb).
    nun hab ich mit acronis true image 10 meine alte (auch eine seagate barracuda mit 250 gb) platte auf die neue geklont.
    hat wunderbar geklappt und die daten sind auf der neuen vorhanden.
    wenn ich jetzt die alte platte abklemme und will mit der neuen den rechner hochfahren bleibt er im bios hängen.
    an was könnte das liegen?

    danke nurekblau
  • Befindet sich das Betriebssystem auf der primären Partition? Ich bin mir jetzt nicht ganz sicher, ob die auch auf "aktiv" stehen muss, oder ob das nur bei mehreren Platten so sein muss.

    Ist der Anschluss, an dem die neue Platte hängt, im BIOS als First Boot Device gewählt? Das kannst du auch einfach testen, indem du die neue Platte an den Anschluss, an dem die Alte hing anschließt.
  • Ist die Festplatte auch als primär Festplatte eingestellt??? Wobei das eigentlich wurscht sein sollte!

    Also, wenn ich meinen PC starte wird kurz angezeigt "F2 = BIOS" & "F12 = Boot Setup".......versuch doch mal das mit "Boot Setup" falls es das bei dir gibt und wähle dort die Platte aus!


    MfG
    berbop
    [SIZE="1"]Starr mich nicht so an, ich bin auch nur eine Signatur! ;)[/SIZE]

    User helfen Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren
  • denke, ich hab den fehler gefunden.
    ich habe die neue nochmal formatiert und vista von der dvd aufgespielt.
    siehe da, sie fährt ganz normal hoch.
    also lag es weder an der platte noch am bios sondern an acronis.
    da muss wohl beim klonen irgendwas nicht mit übertragen werden was das booten verhindert.
    wie bekomm ich jetzt den ganzen kram auf die neue platte?
    kann mir evtl. jemand sagen, was es noch für programme gibt, die ordentlich klonen?
  • Na supi.

    Hab mit auch mit TI 10 gearbeitet und ähnliches Problem.

    Wenns was neues gibt, mit dem man den Kram nun auf die andere Platte bekommt, wäre ich auch interessiert.

    Danke.
  • Bestehen eure Platten denn nur aus einer Partition? Ihr könntet ja die wichtigsten Daten der BS Partition manuell kopieren und die anderen Partitionen einfach klonen, was dann auch reibungslos laufen sollte.

    Als Programm kann ich noch Norton Partition Magic empfehlen, wobei ich damit auch noch keine Platte ganz geklont habe.
  • den Fehler besteht darin, dass beim Klonen der Bootsektor nicht richtig übertragen wird. Das heißt, hinterher mit der WinCD booten und fixboot und fixmbr in der Reparaturkonsole eingeben ...

    ich glaube auf der VistaDVD gibt es etwas ähnliches, mit etwas Glück ist es aber egal, welche CD/DVD ihr nehmt ...
    zeilant
  • also leute, erstmal danke für eure antworten.
    folgender umweg mit acronis führte doch noch zum ziel.
    ich habe mit acronis von der alten platte ein komplettes backup ( kein klon) auf eine externe gemacht. die neue platte formatiert und vista aufgespielt.
    jetzt einfach das backup von der externen auf die neue drauf und siehe da, alle daten vorhanden und die platte fährt hoch.
    also muß bei der klonfunktion von acronis irgendwo der wurm drin sein und es werden nicht alle daten die zum booten notwendig sind kopiert.

    gruß nurekblau
  • Hallo, wie hast du geklont?

    Ich hatte mal dassselbe Problem, als ich aus laufendem XP geklont hatte, Rechner startete mit neuer HD nicht.

    Danach habe ich mit Acronis eine Start-CD erstellt, damit gebootet und dann Partition C geklont auf eine neue Platte, damit ging es einwandfrei!