Parallels 3.0

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Parallels 3.0

    Hallo,

    ich habe heute meine alte Version Parallels 2.x auf 3.0 geuppt.

    Da man mit parallels 3.0 auch 3d Games wie z.b. Farcry etc spielen können sollte. Mein problem liegt z.Z darin das sowohl bei farcry als auch M&M Dark messiah die Original cd verlangt wird. Diese liegt im DVD laufwerk (Spiele sind wirklich Original) . Hat einer ähnliche Probleme damit? bzw. eine Lösung ?



    Vielen Dank im vorraus
    Hitman
  • würde mal sagen das der kopierschutz des spiels da greif… kann mir gut vorstellen das er die laufwerke als “gemountet“ erkennt… warum auch immer und dann halt rumspackt… versuchs mal mit nem noCD Crack, oder hau die mal von Parallels rotzfresch an;-)
  • Habe mal eine Mail an den Support von Parallels geschrieben. Mal sehen wie Fix die antworten.


    Naja, ansonsten halt weiter über Bootcamp, wobei Parallels schon besser wäre wegen dem genialen Fenstermodus. Wenn ich Feedback vom Support habe werde ich hier nochmal Posten was die dazu schreiben falls noch jemand das Prob haben sollte :)