PC läßt sich nicht mehr anschalten

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC läßt sich nicht mehr anschalten

    Hi Leute,

    ich habe ein großes Problem mit meinem PC (Shuttle XPC).
    Er läßt sich einfach nicht mehr anschalten. Es kommt einfach keine Reaktion, wenn ich auf den Power Knopf drücke.


    Wie ist es passier? Naja das wüsste ich auch gerne. Hab den PC runtergefahren. Und nach 10min oder so wieder angeschaltet, dann hat kurz das Power Licht geleuchtet. Und ist dann wieder ausgegangen.

    Seit dem geht garnichts mehr.


    Wäre echt nett, wenn ihr mir bei dem Problem helfen könnt.

    Da sag ich schon einmal ein ganz ganz großes :danke:
    [FONT="Arial Black"][email protected]~Я†Ð3Я is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • Also ich denke es liegt am Mainboard, dass dieses durchgebrannt ist!

    Geht gar nichts mehr? Also es blinkt nicht mal die LED am Gehäuse?
    Oder kommst du vielleicht bis ins BIOS?
    Vielleicht ist auch einfach ein Stecker lose oder Ähnliches!
    zur Zeit wenig aktiv!
    [SIZE="1"][COLOR="RoyalBlue"]gesucht werden: Upper (ab 6Mbit), Scanner (Mssql/PMA/Mysql), Coder (C++/VB)[/color]
    [/SIZE]
  • Das Problem hatte ich auch schon mit ein paar Shuttle PC's. Meistens ist das Netzteil / Mainboard defekt und er muss eingeschickt werden. Hoffentlich hast du noch Garantie?

    Evtl. kannst du es auch einmal mit einem anderen Stromkabel versuchen. Der Erfolg ist allerdings eher gering....
  • XtreamAlone schrieb:


    Geht gar nichts mehr? Also es blinkt nicht mal die LED am Gehäuse?
    Oder kommst du vielleicht bis ins BIOS?


    Nein, nicht mal die LED am Gehäuse blinkt mehr.


    VooD schrieb:


    Evtl. kannst du es auch einmal mit einem anderen Stromkabel versuchen. Der Erfolg ist allerdings eher gering....


    Mit nem anderen Stromkabel hab ichs schon mal versucht, aber das gleiche Problem.


    VooD schrieb:

    Das Problem hatte ich auch schon mit ein paar Shuttle PC's. Meistens ist das Netzteil / Mainboard defekt und er muss eingeschickt werden. Hoffentlich hast du noch Garantie?


    hmm PC ist glaub ich schon 3 Jahre alt. also sieht eher schlecht aus.
    [FONT="Arial Black"][email protected]~&#1071;†Ð3&#1071; is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • moin moin

    Ich habe ein ähnliches Problem

    Wenn der PC an war und ich ihn runterfahre bleibt er mit schwarzem Monitor stehen

    Das ist bei mir ein Temperatur Problem weil das Netzteil beim runterfahren sofort die Lüfter ausmacht :mad: :würg:

    und dadurch überhitzt der Pc

    ich muß 30 min bis zum Neustart warten, dann gehts ohne Probs

    __________________
    lg balu :cool:
  • Benschi dann tausch doch mal das Netzteil probehalber aus, wenn dies nicht helfen sollte wird es wohl echt am Mainboard liegen!

    Das mit den Lüftern wäre mir neu, habe ich noch nie was von gehört !!!
    zur Zeit wenig aktiv!
    [SIZE="1"][COLOR="RoyalBlue"]gesucht werden: Upper (ab 6Mbit), Scanner (Mssql/PMA/Mysql), Coder (C++/VB)[/color]
    [/SIZE]
  • jo das könnte ich mal machen, aber da kann ich doch bestimmt kein normales Netzteil von einmal andern PC nehmen oder ?

    Nicht das mir da da alles durchbrutzelt ^^.
    [FONT="Arial Black"][email protected]~&#1071;†Ð3&#1071; is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • Du musst nur drauf achten, die gleiche Watt Zahl bzw. größere Leistung zu nutzen!

    Also sprich wenn du ein 800er Netzteil drin hattest, nicht einfach irgendein 500er Netzteil benutzen!
    zur Zeit wenig aktiv!
    [SIZE="1"][COLOR="RoyalBlue"]gesucht werden: Upper (ab 6Mbit), Scanner (Mssql/PMA/Mysql), Coder (C++/VB)[/color]
    [/SIZE]
  • allso ises egal ob die watt zahl höher ist ? nur weniger ist schlecht.

    oder muss es genau passen ?
    [FONT="Arial Black"][email protected]~&#1071;†Ð3&#1071; is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~
  • Höher ist egal, höher bedeutet ja du kannst (auch) Geräte mit höherer Watt Zahl anschließen, also Geräte die mehr Strom brauchen!
    zur Zeit wenig aktiv!
    [SIZE="1"][COLOR="RoyalBlue"]gesucht werden: Upper (ab 6Mbit), Scanner (Mssql/PMA/Mysql), Coder (C++/VB)[/color]
    [/SIZE]
  • Wenn es schwächer ist, geht das genauso zum testen. Solltest nur alles unnötige deaktivieren. Also 2. Festplatte weg, Graka raus falls eine Onboard vorhanden ist, DVd- Laufwerk deaktivieren.

    Ansonsten dürfte ein 350-400W Netzteil zum test locker reichen
  • Ja ok @ oncel doc!

    Allerdings bin ich davon ausgegangen, dass der Threaderstelller alle Peripherie und Co dran lässt und alles im Zustand lässt!

    Ohne lange im BIOS Sachen auszustellen und so!

    Halt die einfache & bequeme Methode bei der man NICHTS falsch machen kann :)
    zur Zeit wenig aktiv!
    [SIZE="1"][COLOR="RoyalBlue"]gesucht werden: Upper (ab 6Mbit), Scanner (Mssql/PMA/Mysql), Coder (C++/VB)[/color]
    [/SIZE]
  • So hab den PC jetz zum richten getan, war wirklich des Netzteil putt.

    mein PC hätte eigetlich son spezielles kleines Netzteil gebraucht, des war mir aber zu teuer, da hab ich jetzt einfach n großes Netzteil genommen und oben auf meinen PC graufgehaun.

    Zweck wird erfüllt und war wesentlich billiger. ^^

    Problem gelöst, kann geclosed werden.


    An alles dir mir geholfen haben ein großes :danke:
    [FONT="Arial Black"][email protected]~&#1071;†Ð3&#1071; is the Best [/FONT]
    /\ Friends: Michi110990
    ~~>UPLOAD-SEITEN?<~~