Problem bei "Überwachung starten" beim Poi Warner 3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem bei "Überwachung starten" beim Poi Warner 3

    Hi Experten,

    ich bekomme den Poi Warner 3 bei MN6 wunderbar installiert, aktiviert und Overlays importiert...nur bei der Aktivierung bekomme ich folgende Fehlermeldung:
    Der in der Registry hinterlegte Pfad zum Mobile Navigator 6 ist nicht gültig

    Welche Datei muss ich wie ändern, damit das auch noch geht?

    Danke & Gruß,
    MFried0815
  • Moin,

    Du hast wahrscheinlich die falsche PWarner Datei.
    Auf Deinem PC sollte ein Poi Warner Ordner sein. Darin sind mehrere SetUp Dateien. Nimm die StrongARM kopiere sie auf Deine SD Karte und starte den P Warner von der Karte. Das geht, wenn Du den Desktop freigelegt hast. Das entsprechende Proggi findest Du auch bei pocketnavigation.de.


    Viel Erfolg
    Halex
  • halex schrieb:


    Du hast wahrscheinlich die falsche PWarner Datei.
    Auf Deinem PC sollte ein Poi Warner Ordner sein. Darin sind mehrere SetUp Dateien. Nimm die StrongARM kopiere sie auf Deine SD Karte und starte den P Warner von der Karte. Das geht, wenn Du den Desktop freigelegt hast. Das entsprechende Proggi findest Du auch bei pocketnavigation.de.



    Hi,

    hab grad den Desktop freigelegt, die Datei auf die Karte gelegt und vom Navi aus gestartet...ich bekomme immernoch die gleich Fehlermeldung!
    Was kann das sein??
  • haha, selbe Fehlermeldung - selbes Programm...
    das setup ist wohl in der Lage die richtige Installationsdatei auszuwählen...andere würden halt einfach nicht funktionieren...

    Wer den Desktop freilegen muss hat definitiv keinen PPC..!

    lass uns mal von vorn anfangen:

    was für ein Gerät hast Du..?
    Besorge Dir einfach die passende Programmversion von POI Warner auf oben angegebener Webseite...

    ----------------------------------------------
    bitte zitiere meinen Beitrag jetzt nicht auch noch komplett... wir sind doch nicht blöd...
    -------------------------------------------------
    unterm Strich weiss ich was Dein Problem ist:

    Du kennst den Unterschied zwischen PDA und PNA nicht...! Frag mal Wikipedia während der Download der RICHTIGEN POI Warner Version läuft...
    hab mir mal Deine Beiträge angeschaut, Dein MD96+++ musste ja schon richtig leiden ;)
    Du hast aber immer eine PDA Version von POI* geladen... brauchst aber die richtige PNA Version...
  • bitte versuch doch wenigstens die Version von navigating... Meist liegt der Hund wirklich darin begraben das damit was nicht stimmt...
    der Keygen läuft trotzdem noch...
    ich kann nicht erkennen für welchen Typ der POI Warner ist...also obs für MN6 gedacht ist..?
  • o.k. Tut mir echt leid, aber das MUSS funktionieren..!

    Ich würde nochmal einen Hardreset machen und alles Schritt für Schritt installieren..!
    Und Du hast MN6 auch im Standardverzeichnis belassen und keinerlei Veränderung am "Originalzustand" ;) , also nach dem update, vorgenommen..?
  • @_LSD_:

    Wenn ich das kurz überschaue, handelt es hier hier um eine Anleitung für ein PDA, nicht für ein PNA...und um ein Update, statt einer kompletten Änderung der Software?!


    Ganz unabhängig von dieser Anleitung wäre ich froh wenn jemand wüsste, wie ich den Poi Warner mit meiner laufenden 6.1 Version noch in Gang bekomme ;)
  • Selbes Problem!

    Habe genau das selbe Problem. Habe allerdings Medion GoPal 3 drauf. Aber wenn ich auf Überwachung starten klicke dann kommt derselbe Fehler! Hat jemand eine Ahnung?

    Mein Navi: Medion MDPNA 515T
  • Hi, wie ich geschrieben habe, hab ich ja das gleiche Problem!

    Aber Versucht es mal so.

    Wenn ihr beim Poiwarner die Überwachung startet, dann sagt er ja die Fehlermeldung

    Der in der Registry hinterlegte Pfad zum Mobile Navigator 6 ist nicht gültig

    So, nun gut, ok klicken und dann einfach den Poi Warner Beenden und ganz normal die navigation Starten.

    Und siehe da, er startet automatisch den PoiWarner mit!

    Bei mir klappt es so wunderbar, könnt ja mal bei euch testen und berichten.

    MFG DENNIS
  • Also bei mir gehts so. Wenn ich die Überwachung starten möchte kommt die Fehlermeldung! Und unten erscheint ein Rotes Kästen! So nun beende ich den PoiWarner und starte die Navigation! Und dann erscheint unten ein grünes Kästen. Auf dies kann man klicken und kann zum Poiwarner wechseln!

    MFG DENNIS
  • dennis8111980 schrieb:

    Also bei mir gehts so. Wenn ich die Überwachung starten möchte kommt die Fehlermeldung! Und unten erscheint ein Rotes Kästen! So nun beende ich den PoiWarner und starte die Navigation! Und dann erscheint unten ein grünes Kästen. Auf dies kann man klicken und kann zum Poiwarner wechseln!



    Hast du deinen Desktop freigelegt?

    Also ich finde da kein Kästchen :( HILFE?! :confused:
  • Hast du deinen Desktop freigelegt?

    Nein hab ich nicht! Also bei mir geht das so! Was hast du denn für ein navi?

    ich hab ein Medion MDPNA 260T und damit funzt das ganze einwandfrei.

    Aber beim Poiwarner eingestellt hast du alles?

    Poi´s drin und zur überwachung aktiviert? So das bei "Poi´s überwacht" und "Poi´s in Anzeige" was da steht!

    MFG DENNIS