Schwarzes Standbild Beim Start meines 2 pcs

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schwarzes Standbild Beim Start meines 2 pcs

    Hiho


    meine frage bezieht sich auf den Titel ..

    Ich hab einen 2 rechner . denn würde ich gerne verkaufen. Und ja .. ich habs gestern ausprobiert und es ist alles richtig angeschlossen ihm rechner

    Also wenn ich den Pc Ans Stromnetz anschliese und dan den Knopf Drücke kommt gleich am anfang Schwarz. Normalerweise würde Asus blabla bla anzeigen . aber ja :P. ich dachte mir zuerst das die Grafikkarte Kaputwähre, aber dann würde der Bildschirm etwas anzeigen .tut er nicht.

    könnt ihr mir bitte helfen :( ich muss das ding dringend verkaufen.
    Sorry nochmals wegen meiner rechtsschreibung etc .. hab gerade ein riesen stress ^^

    bin dankbar für jede antwort

    mfg Marc00
  • Bekommt das Board Strom? Das siehst du daran, dass ein LED darauf leuchtet.

    Die Lüfter drehen also? Und der Rechner geht auch nicht nach ein paar Sekunden wieder aus?

    Hast du einen Gehäuelautsprecher angeschlossen? Mach das mal, dann bekommst du vielleicht irgendeinen Fehlercode, den du dann im Handbuch des Boards nachschlagen kannst.

    Bau die Graka mal aus und wieder ein, vielleicht sitzt sie nicht ganz richtig.

    CMOS Clear auch schon gemacht?

    Ansonsten alles unwichtige abstecken und die vorhandenen Komponenten eventuell auch neu zusammenbauen. Also nur mit CPU, Board, Ram und Graka starten.
  • hi danke für deine antwort


    also strom bekommt das board. Das mit der Grafikkarte, werde ich ausprobieren..

    was meinst du damit cmos ? ws ist das genau und wie führe ich es aus.


    mfg Marc00