WMP teilweise ohne Ton???

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WMP teilweise ohne Ton???

    ich habe xp pro neu aufgespielt und jetzt ist es leider so, dass der windows media player 11 (wmp) teilweise ohne ton ist.

    musik mp3: mit ton
    musik von cd (ist das wave?): mit ton

    dvd: ohne ton
    avi (codec a52,kanäle 6, 48.000 hz, 384 kb/s): ohne ton


    avi (codec mpga, kanäle 2, 44.100 hz, 192 kb/s): mit ton

    wenn ichs die verschiedenen formate mit dem vlc player abspiele, dann werden alle einwandfrei mit ton abgespielt.

    woran liegt das, dass der wmp teilweise ohne ton abspielt, fehlt ein codec?

    (und jetzt bitte nicht antworten ich kann doch einfach immer den vlc player verwenden oder dass ich ein codec paket a la k-lite aufspielen soll...)
  • ne ich habe keinen dvd player installiert. aber es muss doch möglich sein, den entsprechenden codec einzeln zu installieren oder?
    zb aus dem xp codec pack, bei dem man die codecs auch einzeln installieren kann, ich weiss eben nur nicht ob da ein codec dabei ist der das problem evtl. beheben könnte und welcher codec das ist.
  • Dass ein Codec fehlt, wage ich mal zu bezweifeln. Denn wenn das der Fall wäre, würde das Video wahrscheinlich gar nicht abgespielt. Möglicherweise hat der WMP ein Problem mit deiner Soundkarte? Wenn ich das richtig verstehe, passieren die Fehler bei allen Filmen?

    Ich würde folgendermaßen vorgehen:
    1. Alle verfügbaren Windows-Updates installieren
    2. Soundkartentreiber auf den neusten Stand bringen (und bei Gelegenheit vielleicht alle Treiber updaten)

    Rein theoretisch sollte es dann keine Probleme mehr geben... Ach ja, tritt das Problem nur auf deinem Rechner auf? Falls ja, deutet das in Richtung Treiberprobleme, wobei ich mich wundere, warum es dann mit dem VLC Medie Player problemlos geht. In deinem Fall hilft es wohl nur noch probieren, probieren und nochmal probieren bis es endlich geht! ;)
    Das ist keine Signatur!