Internet Explorer & Firefox

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet Explorer & Firefox

    Hallo Leute,

    hab ein riesiges Problem

    Hab mir den neuen IE runtergeladen aber kann keine Verbindung herstellen, obwohl ich im Internet bin.
    Hab mir dann den Mozilla Firefox raufgetan, ging alles bestens bís jetzt, hab ein Update gemacht und jetzt hab ich da dasselbe Problem kann keine Seite aufbauen! Hab es wieder gelöscht und das alte rauf, doch geht auch nix mehr!
    "Status":Fertig steht immer da!!!!
    Bei meinem Outlook dassselbe, das was jetzt noch geht is nur noch der Mozilla Thunderbird! Wie kann das sein?



    Hab WinXP Professional drauf


    Hoff ihr könnt mir helfen
  • Hallo

    Versuche mal folgendes....schalte vorher mal die Firewall aus und installiere es dann noch einmal, b.z.w. die Updates. Kann sein das die Firewall einiges blockiert.

    Gruß.....Honnymoon
  • Ansonsten kannst du auch über die Systemherstellungskonsole einen alten Systemwiederherstellungspunkt setzen, wo dein System noch einwandfrei lief.
    Dann das ganze halt nochmal probieren.
  • ja das wollte ich auch machen, aber da geht auch nix, ich kann nur auf das heute Datum zurück stellen!Kann nícht mal auf das gestrige noch auf das letzte Monat zurück greifen!!!
    Entweder hab ich einen Virus drauf oder was??

    also hab die Firewall deaktiviert hat aber leider nix gebracht, also bleibt mir nur noch XP neu rauf :(
  • Du hast keinen Virus drauf....Windows XP speichert nur den letzten Schritt...ansonsten mußt Du Dir immer selber einen Systemwiederherstellungspunkt setzen, wenn Du etwas neu installierst oder deinstallierst. Windows ME hat diese Sicherungen alle noch gemacht...aber XP macht es nicht.
    [B]Es gibt gute Programme die Dein komplettes System sichern und auch zurück spulen.


    Gruß Honnymoon
    [/B]

    Michihexchen schrieb:

    also hab die Firewall deaktiviert hat aber leider nix gebracht, also bleibt mir nur noch XP neu rauf :(


    Also...Du hast die Firewall aus gehabt....danach alles wieder neu installiert?

    -----------
    ! Bitte keine Komplett Zitate, Danke.
    Bye
    ]!66!
  • ok ja das hab ich nicht gemacht, ja und welche Proggis sind das zum Beispiel??

    ja hab ich aus gehabt und neu installiert stand bei Firefox nur wieder STATUS fertig da! Nicht mal die Startseite macht er auf!
    Was mir aufgefallen ist, seitdem ich mal Style XP drauf hatte, ging das mit den Problemen an!
  • Deinstalliere bitte den neuen IE ....mache die Firewall aus....danach den IE wieder neu installieren...und versuchen ob es funktioniert. Der Firefox hat eine Funktion ( Safe modus= Sicherung))= Programme- Mozilla Firefox....klicke mal auf Safe Modus...folge den Schritten...mal schauen was dann passiert beim öffnen des Firefoxes. Wenn er nicht funktionieren sollte....dann auch deinstallieren und neu auf ziehen ( ohne die Firewall). Updates bitte erst später. Schaue dann bitte auch darauf, ob die Updates mit der Version von Firefox kompatible ist.

    Schaue mal nach unter Arbeitsplatz-Festplatte C-Programme ob Du noch irgendwas von StyleXP findest!


    Ein Hinweis noch....den PC jedesmal neu starten bei einer deinstallation und auch bei einer Installation....bevor man das Prog. öffnet Michihexchen.

    Gruß Honnymoon



    ----------
    ! Bitte keine Doppelt- Dreifachpost, Danke.
    Bye
    ]!66!
  • Normalerweise löscht er alles (Vistastyle) beim deinstallieren...da hast Du was falsch gemacht oder die Software hatte einen defekt. Bei mir funktionierte alles wieder super. Habe keinen Vista-Startbildschirm.

    Gruß Honnymoon
  • Du hast keinen Virus drauf....Windows XP speichert nur den letzten Schritt...ansonsten mußt Du Dir immer selber einen Systemwiederherstellungspunkt setzen, wenn Du etwas neu installierst oder deinstallierst. Windows ME hat diese Sicherungen alle noch gemacht...aber XP macht es nicht.


    Das stimmt definitiv nicht, Honnymoon!! XP erstellt von Zeit zu Zeit selbst die Punkte ( Systemprüfpunkt oder so ähnlich heißt er), auch wenn du was Installierst und deinstallierst macht er nen Punkt!!

    Ich schätze eher das du dir mit StyleXP etwas eingefangen hast! Mach mal Viren und Spywaretest!
    Wer Rechtschreibfehler findet, darf sie behalten!! ;)
  • Du solltest zunächst mal die Netzwerfunktionalität testen:

    Mach mal folgendes:

    - Start -> Ausführen
    - cmd eingeben und ENTER
    - im sich öffnenden Fenster folgendes eingeben: ping google.de <ENTER>
    - es sollte sowas kommen (Nummern können variieren):

    Ping google.de [66.249.93.104] mit 32 Bytes Daten:

    Antwort von 66.249.93.104: Bytes=32 Zeit=36ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=35ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=36ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=35ms TTL=242

    Ping-Statistik für 66.249.93.104:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 35ms, Maximum = 36ms, Mittelwert = 35mspx"> Ping google.de [66.249.93.104] mit 32 Bytes Daten:

    Antwort von 66.249.93.104: Bytes=32 Zeit=36ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=35ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=36ms TTL=242
    Antwort von 66.249.93.104: Bytes=32 Zeit=35ms TTL=242

    Ping-Statistik für 66.249.93.104:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 35ms, Maximum = 36ms, Mittelwert = 35ms


    - wenn das nicht geht, ist schonmal DNS tot
    - dann gib folgendes ein: ping 193.98.112.45 <ENTER>

    Wenn das auch nicht geht, ist deine Internetverbindung generell im Eimer. Wie gehst du ins Netz? Direkt oder über nen Router?

    mfg, Schahn
  • Das stimmt definitiv nicht, Honnymoon!! XP erstellt von Zeit zu Zeit selbst die Punkte ( Systemprüfpunkt oder so ähnlich heißt er), auch wenn du was Installierst und deinstallierst macht er nen Punkt!!

    @cresu2334: Er erstellt aber immer nur den letzten Wiederherrstellungspunkt....nicht mehrere. Wenn Du mehrere willst musst Du diese auch selber erstellen um darauf zurück zu greifen.

    Gruß Honnymoon

    Sorry..... crisu2334 meinte ich
  • Honnymoon schrieb:


    @cresu2334: Er erstellt aber immer nur den letzten Wiederherrstellungspunkt....nicht mehrere. Wenn Du mehrere willst musst Du diese auch selber erstellen um darauf zurück zu greifen.

    Gruß Honnymoon


    Nein, eben nicht!! Den Systemprüfpunkt macht er einmal im Monat, aber wenn du was de-installierst macht er automatisch einen Punkt!! Außerdem kannst du auch ein paar Monate zurück blättern, um dann nen Punkt auszuwählen!!

    Grüße, crisu2334!!
    Wer Rechtschreibfehler findet, darf sie behalten!! ;)