Htpc -> Hdmi -> Lcd

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Htpc -> Hdmi -> Lcd

    Alsoooo
    Hab mir nen Wohnzimmer PC zusammengestellt, läuft auch super.
    Mein Board hat nen HDMI Ausgang und dazu hät ich ne frage,
    Also ich hab null peil von HDMI ich dacht ich muss es einfach ders HDMI Kabel durchs VGA Kabel ersetzen, is ja auch im Prinzip so...
    Aber wenn ich beim TV "HDMI" auswähle dan zeigt er mir nur ein erweiteres Desktop an.. Also wie wenn man mit 2 Monitore arbeiten würde,
    naja ich dacht kein Prob, einfach in der Anzeige den hdmi ausgang auf Primär setzen.. Geht aber leider nicht :/
    Audio funktioniert tadellos..
    Also wie bekomm ichs hin das ich einfach des HDMI Kabel an den PC steck und am LCD anschließ und mir des ganz normale Desktop angezeigt wird?
    Kann mir da jemand heöfen? wär echt ne super Sache
    Deine Signatur entsprach nicht den Board Regeln
    Gruß Habibi
  • Hi,

    dein Motherboard hat einen HDMI Anschluss?
    Oder meinst du deine Grafikkarte?

    Wäre sehr hilfreich, deine Hardware "etwas" genauer aufzuführen ;)

    Auch ich habe einen LCD Fernseher mit HDMI Anschlüssen, den ich als Primären Monitor mit einer Auflösung von 1920x1080 usw. laufen lassen kann. Sonst mal deine Hardware auf den aktuellen Stand bringen, wenn du das noch nicht gemacht hast.
    Funktionieren sollte das schon.

    Alternative wäre noch der "Klonen-Modus".

    Gruß

    BadBoy!
    Gruß
    Baddy
  • Also Treiber sind alle aktuell,
    ja hdmi hat das Mainboard, es id des MSI K9AGM2-FIH,
    ich kann den scheiß LCD einfach nich Primär machen.. wenn ich im LCD zum "PC" Modus schalte is alles wunderbar (Mit VGA Kabel verbunden) Wenn ich jedoch zum HDMI Modus wechsel hab ich nur das erweiterte Desktop, ich kann des auch nich Primär setzen.. geht nich..
    Deine Signatur entsprach nicht den Board Regeln
    Gruß Habibi
  • Wenn das nicht geht, hat sich das doch erledigt xD ;)

    Wenn du das über den HDMI anschließst, dann erkennt dein Fernseher das nicht mehr als PC, somit kannst du das nicht umschalten, richtig? Ist bei mir nämlich auch so, aber bei mir tritt dann nur Overscan auf, das ich mittels der Option "Nur Scan" im LCD weggebekomme und das Bild wird passend gemacht.

    Hat deine Grafikkarte nicht einen DVI Ausgang, sonst verbinde den TV doch über ein DVI-HDMI Kabel, so hab ich das nämlich auch.
    Gruß
    Baddy