eingeschränkte/keine Verbindung

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • eingeschränkte/keine Verbindung

    Hallo,

    mein Kumpel hat ein Problem mit seinem Internet, und wie die meisten sich schon denken können kann er keine Verbindung aufbauen. Da ich keine Ideen mehr habe woran es liegen könnte, hoffe ich ihr habt ein Antwort. Er benutzt Alice DSL (Router, und ja wir haben alle Kabel ect. überprüft ;)), es ist ein weiterer PC im Netzwerk (voll funktionsfähig, sein PC sowie sein Laptop können keine Verbindung aufbauen), unter LAN Verbindung wird eine Eingeschränkte Verbindung angezeigt.

    ipconfig /renew spuckt folgende Fehlermeldung aus:
    Der Vorgang ist Fehlgeschlagen, weil kein Adapter sich in einem für diesen Vorgang zulässigem Zustand
    befindet!


    Und unter ipconfig /all bekomm ich folgende info´s:
    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : 4d88596bf3c74d8
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein


    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Physikalische Adresse . . . . . . : 00-11-09-F4-05-78-D7
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 169.254.142.14
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :


    Ich hoffe das reicht an Informationen, da ich auch nicht mehr weiss.

    Vielen Dank schonmal im vorraus eXecute!

    P.S.: Kann es sein das man unter Alice Software zur Verbindung benötigt? Er sagte irgentwas von einer Alice CD, konnte mir aber auch nichts genaueres sagen da er sich mit PC´s nicht besonders auskennt...
  • Ist der DHCP Server Dienst auch am Router eingeschalten???
    Denn wenn du es via DHCP machst sollte auch der Standartgateway automatisch bezogen werden.


    man muss es zwar eigendlich nicht machen aber schreib dann bei deinen Internetprotokoll von der Netzwerkkarte bei DNS Server die IP des Routers.


    Ansonsten versuch es mal alles Manuell zu vergeben dafür musst du aber den DHCP Server Dienst am Router abschalten und die IPS Manuell eingeben.


    Dann würde ich folgende IPs nehmen

    Router. . . . . . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0

    PC1:
    IP. . . . . . . . . . . . . . . . . . . . : 192.168.0.40
    Subnetzmaske. . . . . . . . . . . . : 255.255.255.0
    Standartgateway. . . . . . . . . . : 192.168.0.1

    Bevorzugter DNS Server. . . . . . :192.168.0.1




    wenn es bei den ersten PC geht die anderen einfach genau so einstellen bloss die 40 ändern auf 41, 42 etc...


    greez maNu
  • Der PC hat offensichtlich keine nutzbare Ip-Adresse.

    Autokonfiguration aktiviert . . . : Ja
    IP-Adresse. . . . . . . . . . . . : 169.254.142.14

    Wie der Ausschnitt zeigt, ist nur eine proforma Ip-Adresse erzeugt worden, die aber für nichts außer einen ping auf sicht selbst taugt.

    Schau doch mal nach, ob der funktionierende PC sich seine IP wirklich über DHCP geholt hat. Wenn ja, dann hat sich der DHCP Server des Router wohl aufgehangen und ein reboot des Routers sollte helfen. Ansonsten, wie schon andere geschrieben haben, einfach die IP nach dem Muster des funktionierden PC manuell vergeben.