USB-Anschluss kaputt?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Anschluss kaputt?

    Hallo,

    Habe folgendes Problem. Ich soll mich um vier Laptops kümmern, die veraltet sind (Windows NT 4.0, 333 MHz, usw.). Ich habe die Rechner auch einigermaßen schneller gekriegt und etwas benutzerfreundlicher eingerichtet, aber es gibt ein allgemeines Problem an ALLEN vier Rechnern. Alle Vier Laptops haben einen USB 2.0 - Anschluss und bei allen wird er nicht erkannt (USB-Stick wird nicht erkannt, USB-Maus, usw.)
    Dass durch den Transport bzw. durch andere Probleme, die durch äußerliche Einwirken entstanden sind, die USB-Anschlusse nicht mehr funktioneiren, ist ja sehr unwahrscheinlich, da sie auf allen vieren ja nicht gehen, also kein Zufall.

    Kann es sein, dass das BIOS USB 2.0 nochnicht unterstützt, Bräuchte man dann ien BIOS-Update? Oder liegt das eventuell an Win NT 4.0?

    Hoffe, ihr könnt mir da helfen
  • Meines Wissens ist für USB mindestens Windows 2000 erforderlich. Ansonsten hilft da nur teure Zusatzsoftware. Das war damals der Grund für mich, meine NT4 Partition einzustampfen und auf W2k zu wechseln.
    Das gleiche Problem gibt es auch bei PCMCIA.
  • Da lief - soweit ich weiß - immer NtT 4.0 drauf, also gingen sie nie richtig....hier wurde ja was bzgl. Treiber gesagt - ich habe mir eine art Treiber runtergeladen, der angeblich verspricht, für alle Marken kompatibel zu sein - brauch aber nur 100 KB, nun, er besteht aus einer .reg-datei, einer uhci.sys-datei, einer usbdevtree.exe-datei und eine readme.txt. Die uhci. sys kopiert man ins system32\drivers\ und die .reg fügt man wohl einfach durch doppelklicken der registry zu. und die usbdevtree.exe habe ich irgendwo hin kopiert, wo ich sie wiederfinde (system32).
    Dann habe ich die eingabeaufforderung geöffnet und "net start uhci" eingegeben. Das sagte mir "erfolgreich gestartet" und dann habe ich noch die exe geöffnet. Wenn ich nun, den usb-stick da reinstecke, kommt in der anwendung usbdevtree.exe so ein neues kapitel, wo da steht device [1], usb-massenspeichergerät und die kapazität und alle ztechnischen daten, dh., das programme rkennt es ja wohl. aber im arbeitsplatz ist nix von einem USb-Gerät zu finden. soll man eventuell die explorer.exe neu starten? Habe ich auchüprobiert bringt nichts. Ich habe auch mal alles in die autoexec.bat geschrieben, und zwar:

    Quellcode

    1. net start uhci
    2. start usbdevtree.exe


    aber da startete die usbdevtree nciht mit.

    falls man die explorer.exe beim systemstart nochmals neustartetn müsste, gibts für dos bei nt, einen befehl um einen prozess neu zu starten?

    Nun, die letzten fragen haben natürlcih nur sinn, wenn der treiber sinn ergibt.

    Gehts das nicht viel ienfacher, indem man evetuell, die Dateien für das PnP, die auf anderen systemen ja drauf sind, nachinstalliert?
  • Hi,

    vergiss Win NT im Zusammenhang mit USB :mad:
    Dann nimm lieber "Win 98 2.Ausgabe" oder aber eben Win 2000.
    NT bringt, genau wie wie Win 95, nur eine fragmentarische Unterstützung für USB mit.

    Regards
    Pemo
    Ein Blitzableiter auf dem Kirchturm ist das denkbar stärkste
    Misstrauensvotum gegen den lieben Gott. (Karl Kraus)
  • Du sagst dein geladenes Program erkennt den Stick als solchen.
    Hast du denn auch Treiber für den Stick?
    "Früher" waren da oft kleine Treiber-CDs dabei, auf denen dann die Treiber für WIN-NT und WIN-98.2 waren.
    Ansonsten gehe besser auf w2k. du suchst dir sonst nen Wolf nach Treibern.
    Das wird dann zwar nich mehr ganz so flüssig, aber es läuft wenigstens einigermaßen.

    abs111 :)