Pc bootet erst nach x-Versuchen

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pc bootet erst nach x-Versuchen

    Hallo,

    seid neusten habe ich ein Problem beim booten.
    Mein PC bootet nich mehr richtig durch. Mal bleibt er beim Windows XP Logo hängen, wo unter der Balken durchläuft, mal startet er Windows, lädt in der Taskleiste die Lautstärkereglung und das Win XP Sicherheitscenterlogo und startet einfach neu (ohne bluescreen) und wenn ich glück habe, so nach dem 8. Versuch kann ich dann endlich mit Windows arbeiten.

    Hab Windows auch schon neu installiert, hat aber wenig gebracht.

    Am anfang hatte ich einen blue screen beim booten. Der hieß:
    "MACHINE_EXCEPTION_CHECK".
    Danach hab ich mal gegoogelt und rasugefunden, dass der häufig durch die NVIDIA IDE-Treiber ausgelöst wird. Die hab ich deinstalliert und der Bluescreen kam nich mehr. Aber er bootet bootet halt trozdem nur durch, wenn er will.


    Mein System:

    Asus A8N5X
    AMD X2 Dual Core 4600+
    2048MB DDR-1 RAM
    Xpert Vision NVIDIA Geforce 7600 GT
    Windows XP Pro mit SP2

    Danke für eure Hilfe!

    M.f.G.
    Juliansz
  • Also ich vermute das es sich vielleicht um ein Virus oder etwas ähnliches handelt.

    wenn du deinen Rechner erst vor kurzem neu aufgesetzt hast kannst du ja ma irgendeinen Virusscaner durchjagen wenn der was findet halt löschen und dann Festplatte komplett Platt machen also mehrmals Formatieren.

    Dann müssten eigendlich alles weg sein

    hoffe ich konnte dir damit helfen

    mal sehen was andere sagen


    mfg Keule24
  • Hört sich für mich auch wie ein Virus an, ich hatte mal ein ähnliches prob das er beim Booten immer an der selben stelle hängen geblieben ist, formatieren brachte auch nichts also habe ich neue Festplatte eingebaut und es ging wieder.
  • Haste nicht ne Boot-CD mit z.B. Barts WIN-PE drauf?
    Das Ding läuft in eine WIN-XP-ähnliche Oberfläche. (Benötigt eine KABEL-MOUSE USB wird nicht erkannt!)
    Damit kannst du den Rechner hardwaremäßig testen.
    Dann weißt du, ob deine Hardware in Ordung ist, oder ein Virus am Werk ist.
    Nen (updatebarer) Virenscanner ist da normal auch mit drauf. (Und noch so allerlei Nützliches....)
    Die CD hat mir schon oft geholfen.
    Ist nicht ganz 700MB groß (als ISO).
    Die könnte ich mal hochladen .... :)
    Schick ne PN
  • Ich würde aufs Netzteil tippen..
    Was hast du für eins (Watt, Hersteller)?
    Sitzt alles fest und RICHTIG ANGESCHLOSSEN aufm Mainboard?
    Probier mal hochzufahren, ohne Laufwerke, nur mit GraKa..

    Meld dich mal, wenn du das ausprobiert hast...
    Vorerst fällt mir nichts mehr ein...

    Grüße
    m4m203
    Wer zuletzt lacht, hat den höchsten Ping
  • also als mein PC neulich immer völlig unmotiviert ohne erkenntlichen Grund abgestürzt ist, hab ich mal den CPU-Kühlkörper gereinigt. Da setzt sich mit der Zeit doch auch ne Menge Staub fest und die CPU wird zu heiß.
    Mal vorsichtig(!) mit nem Staubsauger von oben durch den Ventilator absaugen, damit der Schmodder wech geht. Wenn Du Dich besser auskennst, kannst Du auch den kompletten Kühler mal abnehmen und außerhalb des Gehäuses absaugen, ist besser aber auch aufwendiger und (im Falle AMD-XP Prozessoren) auch gefährlicher.
  • Hi juliansz,

    Ehe du alles aufschraubst und auseinander baust, schau mal, ob irgendwelche USB-Speichergeräte am Rechner hängen (ext. Festplatte, MP3 - Player o.ä.) Die haben manchmal die Angewohnheit den Bootprozess zu stören. Das passiert sogar mit Markengeräten (z.B. bei mir und meinem Philips - Mp3 Player...)

    mfg
  • moin moin

    mein Tipp geht auch Richtung zu schwaches Netzteil
    oder Überhitzung weil das die Lüfter nicht nachlaufen beim runterfahren

    der Auslöser kann schon ein zusätzliches USB Gerät sein

    ---
    Lass Deine nachgemachte Sig!
    greetz lukas2004
  • Hallo,

    danke erstmal für eure zahlreichen Vorschläge und Tipps.

    Als erstes werd ich mal das einfachste Versuchen: Lüfter reinigen, wenn das nichts bringt werd ich morgen mal in den PC laden um die Ecke gehn und mir nen neues stärkesres Netzteil holen. Und wenn das dann immer noch nich geht, versuch ich alles nacheinander abzustöpseln. Wenns das immer noch nich bringt :löl: :löl: , dann :devil: :devil:

    Danke nochmal. Melde mich wenn ich alles ausprobiert hab. Mich wundert nur, dass wenn er einmal oben is er stabil läuft. :(

    M.f.G.
    Juliansz
  • Also,

    hab gestern mal von Asus das Programm "PC Probe II" installiert, welches bei meinem Board mitgeliefert wurde. Mit dem kann ich alles sehn: Spannung, CPU Temp., Board Temp, Lüftergeschwindigkeit usw.

    Auf jeden Fall schwankte die CPU Temperatur zwischen 54 und 61°C.
    Hab dann mal den CPU Lüfter abmontiert und gesäubert.....
    Und da kam mehr als nur Staub raus:eek: :D .....:rolleyes:

    Auf jedenfall startet er wieder beim ersten mal vernünftig durch.

    Herzlichen Dank also nochmals für eure Tipps.:bier2: :danke:

    M.f.G.
    Juliansz
  • F8CK3R schrieb:

    Ich würde an deiner Stelle mal das BIOS resten, indem du die kleine BAtterie auf dem Motherboard rein und raus tust. Dadurch könnten erhebliche Veränderungen am CPU usw zurückgesetzt werden!
    Unterlass Dein Spam! 2 Post Löschung in wenigen Minuten.

    *geschlossen*