Nvidia Onboard Lan

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nvidia Onboard Lan

    Hallo,
    Schon seitdem ich meinen Rechner habe habe ich ein Problem mist meiner Lanverbindung. Dieses bestand darin, das man auf meinen Rechner nicht zugreifen konnte, andersrum schon. Da dieses Problem auch bei ein paar anderen Freunden auftrat und ich keinen möglichen Fehler finden konnte hab ich es einfach gelassen. Doch dann vor einiger Zeit Gab der Onboard Lan seine Funktionalität auf und ich musste eine Lankarte als Ersatz einbauen. Und wie durch ein Wunder konnte man auf meinen Rechner zugreifen. Und hier genau tritt das Problem auf, denn beim versuch mein Onboard Lan wieder zu reparieren, hab ich herrausgefunden, das es eine Hardware Firewall gibt. Doch so nett wie Nvidia ist, hat sie sich gedacht, das ech kein Mensch daran interressiert diese """"Perfekte Firewall"""" Abzuschalten und hat ratz fatz die Controllvorrichtung aus dem Treiber entfernt.

    Nun würde ich gerne aber genau diese Controllverrichtung haben um die Firewall endlich auszuschalten:mad:.

    Zur Info ich besitze ein AMD A8N-SLI SE Motherboard mit einem Nvidia nForvce 4 Sli Lanchip.

    Hoffe irgendjemand kann mir weiterhelfen.

    Mfg tarrox
  • Hi,

    installier nur die Treiber, nicht das ganze Sicherheitscenter von Nvidia. Bei mir war es so, dass wenn ich die Firewall von Nvidia installiert habe, der Rechner öfters mal nen Bluescreen hatte.

    Habe dann nur noch den Treiber installiert. Jetzt ohne Probleme, auch mit Netzwerkzugriffen.