Navigon 6 für PNA auf Medion-PNA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 6 für PNA auf Medion-PNA

    Hallo!

    Inspiriert durch einige Treads in denen User von Medion-PNA's geraten wurde, dass MN6 für PNA eine tolle Software für Ihr Gerät sei, wollte ich gestern auf den MD 96800 meines Vaters "mal eben" MN6 installieren. Nur 5 Stunden später war immer noch kein MN6 auf diesem PNA und ich um die Erkenntnis reicher, dass das mit Medion-PNA's dann wohl doch nicht ganz so einfach ist. Bei pocketnavigation.de gibt es eine sieben (!) Seiten lange Anleitung, wie das trotzdem ans Laufen gebracht werden kann.

    Meine Frage an User von Medion PNA's: hat irgendwer MN6 am Laufen und falls ja, wie habt Ihr das installiert? Gibt es eine einfache Lösung?

    Gruß
    schaedelone
  • Ganz einfach :)

    Ich habe es beim PNA auf der zusätzlichen Speicherkarte, weil ich noch GolPal 3.0 PE mit TMC Pro zu laufen habe.

    Enfach über den freien Desktop auf die Storrage Card und Startsymbol anklicken ..... und MN 6 läuft.

    Allerdings sollten 2 Schriftarten im Windows Font Ordner liegen, damit die Ankunftszeit bei der Navigation richtig angezeigt wird.

    Wo ist das Problem :löl:
  • cbm0815 schrieb:

    Ein Medion 96130 .... aber auch auf anderen läuft es OHNE Probleme.


    Es funktioniert anscheinend sehr einfach mit PNA's welche bereits mit Gopal-Software ausgeliefert wurden.

    Hier geht es um PNA's, welche noch mit der Medion-Software ausgeliefert wurden, in meinem Fall dem Medion-Navigator 5.1 (leicht abgeänderte Version des Navigon Mobile Navigator 5).

    Ein einfache Lösung wäre mir natürlich auch am liebsten, an der bereits erwähnten 7-Seiten-Lösung bin ich schon einmal kläglich gescheitert ... deswegen ja auch meine Frage ...
  • Auch mit einen Transonnic 4000 geht es ohne Probleme ... und der ist ja baugleich mit den alten PNA`s gewesen .... da lief auch GoPal ...

    Der Desktop ist aber jeweils bei euch frei ... oder ?!
    Und Windows-Explorer läuft doch ... oder ?!
  • Ich habe es auch mit Desktop free probiert, kann nicht den Arbeitsplatz anklicken, ansonsten scheint das Programm auf dem PNA zu funktionieren. Ist Windows-Explorer nochmal wieder ein anderes Programm?

    Ich bekommen immer eine Fehlermeldung, dass das Programm nicht installiert ist und ich die Speicherkarte einlegen soll. Dann kann man auf OK klicken und das Gerät macht einen Soft-Reset. Danach kommt wieder die gleiche Fehlermeldung ...
  • Moin,

    bei mir läuft es auf einem 95900. Kopiere den MN 6 Ordner, die mnavdce.cab, die Karte, autorounce.exe und Landmarks.ini auf Deine Speicherkarte. Kartenlesegerät benutzen!!
    Dann rein ins Gerät und Hardreset. Sollte funzen.


    Desktop muss allerdings freigelegt sein, da der 3 Button Startbildschirm-solltest Du ihn haben- nicht mehr funzt.
    Navisoftware starten über den Arbeitsplatz/Explorer. Kannst Dir ja dann eine Verknüpfung anlegen. Die Verknüpfung, die auf dem Desktop auftaucht bezieht
    sich auf MN 5.1 und geht daher nicht.


    Gruß
    Halex

    Ach ja, vorher MN5.1 sicher, falls nicht schon geschehen-man weiß ja nie ;)
  • halex schrieb:

    der 3 Button Startbildschirm-solltest Du ihn haben


    Habe ich ...

    halex schrieb:

    Desktop muss allerdings freigelegt sein, da der 3 Button Startbildschirm-solltest Du ihn haben- nicht mehr funzt.
    Navisoftware starten über den Arbeitsplatz/Explorer.


    Mit welchem Programm hast Du den Desktop freigelegt? Ich habe es mit Desktop free von pocketnavigation.de gemacht, kann aber den Arbeitsplatz (Icon wird angezeigt) nicht anklicken.
  • hi
    ich habe auch ein problem

    ich habe ein blue media bm 6420 mit destinator
    ich will mn6 drauf machen bekomm es aber nicht hin desktopfree geht auch nicht wie bekomm ich das desktop frei???
  • Ich habe einen PNA465T (mit ROMflash R22 - also wird dieser als PNA470T erkannt) ... jetzt habe ich Desktopfree installiert, nach einem aus-/einschalten (also Hardreset) ist alles weg... über Softreset scheint alles ordnungsgemäß da zu sein (abgesehn von dem unförmigen Hintergrundbild)...
    Nur komme ich trotz df nicht weiter, hab MN6 auf der Speicherkarte (brauch es für Nordamerika, also komme ich nicht wirklich drumrum...) immer wenn ich es starte stürzt der komplette PNA ab und ich muss resetten. Weiß jemand weiter? Danke schonmal!
  • halex schrieb:

    Kopiere den MN 6 Ordner, die mnavdce.cab, die Karte, autorounce.exe und Landmarks.ini auf Deine Speicherkarte. Kartenlesegerät benutzen!!
    Dann rein ins Gerät und Hardreset. Sollte funzen.


    So, bin leider erst jetzt dazu gekommen, weitere Versuche zu starten. Genau so habe ich es gemacht und was soll ich sagen: es funktioniert!

    halex schrieb:

    Desktop muss allerdings freigelegt sein, da der 3 Button Startbildschirm-solltest Du ihn haben- nicht mehr funzt.


    Es läuft ohne freien Desktop! Die 3 Buttons werden angezeigt und ein Druck auf den Navi-Button startet jetzt MN6! [Edit: Nur bei Version 6.0.5; bei Version 6.2ADAC ist der Startbildschirm weg]


    Danke für die Tipps!
    schaedelone
    :danke: :danke:
  • nei ich wollte wissen ob sie beim cmb0815 stabil laufen mn6 und gopal.


    Sicher, aber immer nur eins von beiden :löl:

    Machen jeweils keine Probleme und stürzen auch nicht ab - alles prima.