DVBs-Karte Nexus startet nicht mit ProgDVB 5

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVBs-Karte Nexus startet nicht mit ProgDVB 5

    Hallo Gemeinde,
    ich bin neu hier und hoffe, Ihr könnt mir helfen.
    Ich habe eine Hauppauge Nexus DVB-s geschenkt bekommen und in meinen PC (MSI K9N, AMD64DX2, 2GB DDR2, Radeon X300) eingebaut. Dazu habe ich die aktuellen Treiber (2.19) von Hauppauge installiert, was auch tadellos funktionierte (Karte und virtueller Netzwerkadapter sind im Gerätemanager ordnungsgemäß installiert)

    Jetzt kommt das Problem:
    Offensichtlich startet die Karte nicht. Weder mit der mitgelieferten Hauppauge-Software, noch ProgDVB5. Aktuelle Player, die funktionieren, sind WatchTVPro (das mir aber vom Handling nicht sehr gefällt) und MyTheatre (das mir zu teuer ist). Auch eine alte Version von ProgDVB (2.07) läuft zusammen mit dem 2.10er Treiber, die ist aber schon recht antiquarisch.

    Wenn ich ProgDVB5.09.02 starte, kommt die Fehlermeldung "Device not startet! (Skystar 1 over TT-Hard mode [card 1])
    Eigentlich sollte die Karte sowohl mit ProgDVB laufen. Kann mir vielleicht jemand sagen, warum sie es bei mir nicht tut? :confused:
    Danke im voraus für die Hilfe.
    Grüße
    Pammes
  • Ich bin mittlerweile etwas weiter in meinen Bemühungen. Nach dem Durchforsten diverser Foren habe ich auf die DVB-Version 4.85 gewechselt, weil die stabiler laufen soll. Mittlerweile startet die Karte und ich habe auch Signalstärke (72-80%) und -qualität (100%). Dummerweise findet die Karte beim Sendersuchlauf (19,2 Astra) keinen Sender. Ich habe keine Ahnung warum :confused: (manchmal ertappe ich mich schon, wie ich nach der versteckten Kamera suche). Als Device habe ich "Sky Star 1 over TT (Hard sowie Soft mode). Bei beiden das gleiche Ergebnis.
    Gehe ich z.B. auf "Transponder absuchen" steht bei LNB: "Astra 1E...2C", und wähle ich als Transponder 10788-V-22000 (was ARD entspricht) dann habe ich Qualität 100% Stärke 82%. Drücke ich dann auf "Start", erscheint für ca 10 sec. die Sanduhr mit dem Ergebnis, dass er keinen Sender findet.
    Ich habe jetzt bald keine Lust mehr.
    Gruße
    Pammes