Kennwort nach Verschlüsselung immer falsch!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kennwort nach Verschlüsselung immer falsch!

    Hallo, ich bin es mal wieder.

    Ich habe mal wieder ein Problem. Ich habe meine Festplatten neu verschlüsseln lassen und jetzt kann ich bevor er den PC hochfährt ein Passwort eingeben, dies is richtig er fährt dann hoch und dann kommt ein klassisches Windows feld mit meinem Benutzername und unten muss ich mein Passwort eingeben. Ich habe bei Safeguard Easy alle Passwörter eingegeben und auch aufgeschrieben aber mit keinem Benutzer ist eines der Passwörter Korrekt. Weiß jemand Rat oder kann mir helfen das is schonwieder zum Kot***...

    MfG stef1990
    [SIZE="1"][COLOR="DarkGreen"]Intel Core 2 Duo E8400 [/color]@ Standard
    [COLOR="DarkOrange"]Asus P5Q-E[/color]
    [COLOR="SeaGreen"]4 GB OCZ[/color]
    [COLOR="Purple"]Radeon HD4870 X2[/color][/SIZE]
    [SIZE="1"][COLOR="Blue"]Netzteil BeQuiet Straight Power 500W[/color][/SIZE]
  • hmm...
    gabs da nicht irgendein Tool, mit dem man das PW knacken kann?
    Ich weiß nur nicht wie es heißt...
    Ansonsten wirste nicht viel machen können, wenn dus nicht hingebogen bekommst.
    da bleibt vllt nur noch <Format C:> übrig.
    hast du alle PW's die dir bekannt sind getryd?
    ich hab sonst keine anderen Hilfen mehr, außer daten noch zu saven, bevor du formatierst. (wenns ühaupt geht, wenn se verschlüsselt is)
    weil im abgesicherten Modus kommste da auch nid rein, obwohl viele sagen, dass man da kein PW bei den Benutzern eingeben muss...
    try doch mal das PW, des du als verschlüsselung eingegeben hast.

    gruß

    PS: wenn was falsch ist, was ich xa hab' dann plZ berichtigen, tut mir dann auch leid, weil ich weiß (wie viele) auch nicht alles :)
  • Hi,

    Saven geht wohl nichts mehr, wenn ich formatieren müsste wäre mir das ziemlich egal weil ich alles auf meiner Externen habe, bloß fehlt mir die Zeit zu formatieren und eigentlich kann es doch nicht sein das kein Kennwort mehr geht ich habe schon alles versucht aber es geht einfach nicht... So ein komisches Programm, ich hab nur Probleme damit. Aber wenn ich den Fehler jetzt beheben könnte wäre ich beim nächsten mal schlauer.

    Ich hoffe es können mir vielleicht noch ein paar helfen :)

    MfG stef1990
    [SIZE="1"][COLOR="DarkGreen"]Intel Core 2 Duo E8400 [/color]@ Standard
    [COLOR="DarkOrange"]Asus P5Q-E[/color]
    [COLOR="SeaGreen"]4 GB OCZ[/color]
    [COLOR="Purple"]Radeon HD4870 X2[/color][/SIZE]
    [SIZE="1"][COLOR="Blue"]Netzteil BeQuiet Straight Power 500W[/color][/SIZE]
  • Mit welchem Tool haste denn die Sachen verschlüsselt?
    Ich glaube auf der Ultimate Boot CD (mal bei google eingeben) sind ein oder zwei tools um passwörter von HDD's zu entfernen.
    Musste mal probieren.
    Und haste den abgesicherten modus mal probiert?
    Wer zuletzt lacht, hat den höchsten Ping
  • he he das ihr alle immer sofort formatieren wollt ^^
    Slaf deine HD
    und kauf dir eine Billige andere -.- und mache die HD dann als Master und packst da dann windows drauf und dann kannste ohne PWabfrage booten und dann kannste die daten retten oder packst du einfach mini. XP (hier im board kannst du das holen) auf Stick und bootest den und dann kannst du die daten auch wieder retten ... bevor du es formatierst !!
    so hast du die daten dann noch alle ^^
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Formatieren ist immer, IMMER der letzte Ausweg, wenn echt gar nix mehr geht...
    Ich versteh es auch echt nicht, dass immer alle gleich formatieren wollen, bei dem kleinsten Fehler..
    Also erstmal wirklich alles ausprobieren, wenn dann keine Besserung, dann kann man immernoch ans formatieren denken..
    Auf der ultimate boot cd befinden sich auch tools, womit man seine HDD klonen kann..
    Musste mal ausprobieren
    Wer zuletzt lacht, hat den höchsten Ping
  • falls der fall der fälle eintrifft und du formatieren musst:
    das dauert nicht lang!
    die zeit von ca 40 mins wirste wohl schon noch aufbringen
    Mit der Installation ist es ja nicht getan. Die meiste Zeit nimmt das wiederherstellen aller bisher benutzen Programme in Kauf und das kann dann Stunden oder gar Tage dauern...
  • Vielen Dank erstmal für die vielen Antworten^^

    Ich habe es mit dem abgesichertem Modus wieder hinbekommen. Das Programm war Safeguard Easy. Nachdem ich dann das Passwort im Abgesicherten Modus gelöscht hatte wollte ich den PC neustarten und dann kam der Befehl vor dem Booten " Fehler beim starten des Sytems" oder so ähnlich, weiß ich nicht mehr genau. Dann an dem PC meines Vaters ein bisschen gegoogled und mit Hilfe der Original CD und der Wiederherstellungskonsole fixmbr und fixboot eingegeben. SO ich dachte es funzt wieder alles und dann wollte ich den PC wieder hochfahren und dann kam wieder die Meldung ntldr missing. Wieder gegoogled und die befehle in der Konsole eingegeben aber Zugriff auf die Platte wurde mir wahrscheinlich wegen der Verschlüsselung verweigert. Hatte alles ausprobiert es half nichts. So musste ich dann mal wieder formatieren^^. Sorry aber wollte es euch nicht vorenthalten was ich immer für Probleme mit meiner Kiste habe. Aber immer nur mit dem Programm, ich kann da echt nur von abraten damit die Platten zu verschlüsseln...

    Kann geschlossen werden lieber Lukas :)

    MfG stef1990
    [SIZE="1"][COLOR="DarkGreen"]Intel Core 2 Duo E8400 [/color]@ Standard
    [COLOR="DarkOrange"]Asus P5Q-E[/color]
    [COLOR="SeaGreen"]4 GB OCZ[/color]
    [COLOR="Purple"]Radeon HD4870 X2[/color][/SIZE]
    [SIZE="1"][COLOR="Blue"]Netzteil BeQuiet Straight Power 500W[/color][/SIZE]