help?(newbis for president! *gg*)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • help?(newbis for president! *gg*)

    Tah leutz...
    wie schon im thread erwähnt, wieder ein newbi mit gleichen fragen wie immer(glaub ich zumindest).
    Axo, bevor ich mit meiner frage stelle, stelle ich mich kurz vor, da dies mein erster post hier in diesem board ist. Also, 29 jahre, Raum OWL(so in etwa *gg*), momantan mit Pentium 133MMX (!!), und 16 MB RAM (!!!!) unterwegs(hat überhaupt noch jemand sone gurke am laufen? lol) da erstrechner im Ar... , und leider newbi in dieser Branche! Also grüs an alle hier, ob newbi wie ich oder alte hasen...Hoff auf reges bla bla bla mitereinander!
    So, formalitäten erledigt, nun zur sache:
    Hab Box2 SAT (phillips), start abo und fun 4 karte!
    Bisher hats mir kumpel freigeschaltet, aber auf dauer nervt so was, mann hat ja nicht immer zeit paar km weit zu fahren.Also, selfmade!
    Hab mir programmer besorgt ,Multipro2002, und als software CardPro v1.1.0.16. Ist ja eigentlich idioten sicher, oder? Neue Files gesaugt(hoffe auch richtige - Fun_BN201_Sat von 27.03.03), drauf burnen und läuft....Scheisse is!!!Also ich habe 2 files, 1x tbn-avr-383-c.hex und 1x sat_BN201.crd . So HEX file hab ich in Flash memory geschrieben, CRD in External EEPROM und Internal EEPROM hab ich einfac so gelasen(ohne eintrag), weil Flash und internal zusammen geschrieben werden( hoffe jemand weiss was ich hier fürn mist erzähle *g*).Karte habe ich vorm schreiben komplett gelöscht.So das wars dann auch, bis auf kleinigkeit das die janze sachen net funzt! So das ist wohl mein prob, ich weiss net was ich falsch oder vergessen habe!!??
    Jetzt könnt ihr sich über mich lustigmachen, aber denkt dran, jeder war mal newbi! Axo, meine erste karte(es funtz nur noch start film 1 und sport) geht 100%. Könnte mir jemand sagen was ich machen soll? bitte bitte? thx an alle im vorraus, und sorry noch mal dasi ch mit son billig scheiss ankome!
    PS: ARMINIA BIELEFELD WIR DEUTSCHER MEISTER, fragt aberbitte nicht wann!! *ggggg
  • Hallo,

    hast du mal versucht die karte auszulesen nachdem du die *.hex ins flash geschrieben hast ??

    Wenn das nicht funktioniert wurden höchstwarscheinlich die security bits nicht geschrieben !

    Das überprüfe mal bitte
  • hi Doc,

    thx für deine schnelle hilfe, leider bin ich absolut überfragt!!
    Also wenn ich im Cardpro auf read drücke, wird auch ausgelesen, aber mann kann nicht erkennen ob und was !Es sind nur mehrere Balken am arbeiten, und am ende bekommt mann nur meldung das karte ordnungsgemäs ausgelesen wurde.
    Toll, was und wie steht nix.Hab dann probiert mit ChipCat 3.0 aber loader für ein bestimmtes modus funzt nicht!

    Tja, wie weiter:
    Einstellungen für Cardpro??

    Loader Clock Speed 6.00 MHz
    -AVR-
    Disable Load internal EEPROM button if EEPROM data in Flash Hex : AN
    Save Flash and internal EEPROM to one file : AN
    Enable fast verify after programming Flash and/or internal EEPROM : AUS
    -PIC-
    Disable load internal EEPROM button if EEPROM data in Flash hex : AUS
    Use only CP for flash copy protection(substitute CP0 and CP1) : AN
    Fill emptyprogramm memory space with: FF

    Vileicht liegt da das fehler, keihne ahnung! VERDAMT!
    oder gibts noch ein gudes universal prog für karten beschreiben)bis auf ChipCat-der funzt net)!?
    Oder bin ich wirklich so dämlich, das ich noch nicht mal eine karte selber basteln kann??

    HHHIIILLLFFEEE!!!! *ggg*
  • Hm dieses Cardpro kenn ich leider net.Ich arbeite immer mit PonyProg deshalb kann ich dir net sagen ob du, und falls du nen fehler machst, welchen fehler du machst.

    Nach dem schreiben des flash musse ma probieren die karte mit z.b. Cardblaster auszulesen.Wenn du sie damit auslesen kannst sollte am flash schonmal alles in Ordnung sein.Falls das nicht funktioniert würde ich dir empfehlen PonyProg runterzuladen und den flash damit zu beschreiben,anschließend security bit 1 und 2 schreiben dann das eeprom.

    Viel Glück
  • hallo Doc, ich noch mal!

    Wunder ist geschen, meine erste card ist "online"!!! *gg*
    hab zwar keine ahnung wie, aber es funzt!
    hab andere files gesaugt, und es funtz auf einmal! LOL
    trotzdem wurde mich interessieren, woran es gelegen hat(ob ichs falsch gemacht habe oder wirklich an files)..und habs sogar mit Cardpro geburned...

    trotzdem ein fedes THX an dich, es gibt doch noch hilsbereiten leute im Netz!

    prof