WS_FTP 2007 Pro

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo

    Ich hab mir im Mai die Tryalversion von WS_FTP installiert.
    Leider funktionierte sie damals mit Vista noch nicht.
    Jetzt hab ich die neue für Vista geeignete installiert.
    Leider kommt beim Start die Meldung "Ihre Testzeit ist abgelaufen"
    Ich will nicht ständig die Systemzeit zurückstellen.
    Wer weis, wo in der Registry der Vermerk der ersten Installation eingetragen ist, bzw. kann mir anderwertig weiterhelfen?

    Danke im voraus
    helmi
  • Hi, am besten du beorgst dir das Tool "Registry First Aid" und installierst es.
    Deinstalliere dein WS_FTP über Software
    Starte Registry First Aid klick auf Registry durchsuchen und gebe bei Hinzufügen den Namen WS_FTP ein und klick auf starten.
    Nun wird die Registry nach allen Einträgen von WS_FTP durchsucht.
    Nach dem Beenden der Durchsuchung mit der rechten Maustaste die Einträge markieren und nochmals rein klicken und alle abhaken.
    Dann noch auf weiter und auf reparieren.
    Somit werden alle Einträge vom WS_FTP in der Registry gelöscht.
    Installiere nun das Programm neu und es wird laufen.

    Gruß Berti
  • danke berti

    für den tipp
    ich hoffe dein empfohlenes tool kann dies.
    ich hab die registry auch auf einträge von ....
    untersucht.
    leider hat es keine treffer gegeben.
    ich vermute das ..... unter anderem namen bzw. verschlüsselt in der registry oder sonstwo (windows/system/..) einträge vornimmt.

    mfg