Dell Wlan 1500 Draft 802.11 n

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dell Wlan 1500 Draft 802.11 n

    Hallo liebe leutz
    Ich habe da ein ziehmliches problem.
    Ich habe heute meinen W-lan Router vom Kollegen bekommen und wollte es heute via Wlan ins Internet.

    Problem war jetzt nur, ich habe natürlich meinen Wlan geschütz hab einmal
    per " WEP " dann " WPA" und dann "WPA2".
    Wie normal PW eingeben und prompt kam da auch schon das problem...
    " Eingeschränke Konnektivität" hmmm... komisch habe die Verschlüssung rausgetan und man siehe da es geht.

    So naja keine zeit bei Dell anzurufen um nach zu fragen,musste ja weg...
    War ein einer Cafe und die bieten da auch Wlan an.. und da kam das problem auch ( man bedenke, beim kollege ging es, anderes notebook intel wlan karte).


    Wollte da jetzt mal fragen ob das an meiner Karte liegt oder am Treiber ich verstehe das nicht??:confused: :confused:

    Habe mich auch schon wie ein blöder rum gegoogle:read: :read: aber nichts wirkliches gefunden..

    Danke schon mal in Vorraus

    Meine Daten:
    Notebook, Dell Inspiron 6400
    Wlan karte: Dell Wireless 1500 Draft 802.11n Wlan Mini-Card Rev.4.1
    Chipsatz: BCM4328 / BCM42055000

    PS: In der Uni geht mein Wlan, In der uni ist WEP verschlüsselt und MAC Filter
    Bleib so wie du bist und Verstell dich nicht für Jemand der dich so gerne haben will!!!!!!
    Keiner will ein Falsche Bild von dir!!
  • Also du solltest erstmal nachschauen was deine W-Lan Karte für eine verschlüsselung unterstützt, dies sollte eigentlich in der beschreibung der Karte stehen!

    Hier ein Beitrag: Wiki

    Wenn es eine ältere Karte ist, dann sollte sie eigentlich nur WEP unterstützen!

    Da du, so wie ich das raus lese, über eine aktive WLAN verbindung die Verschlüsselung ändern willst, kommt dann der Fehler mit der eingeschränkten Konnektivität. Sollte reichen, wenn du die Verbindung trennst und wiederherstellst! IP Adresse sollte autom. bezogen werden!

    mfg michi
  • danke für die Antwort, ich habe schono das problem gelöst...

    Ich habe einen neuen Treiber runtergeladen und den Router erstmal ausgeschaltet... und danach ging es.. es gingen auch nur WEP und WPA2...

    Bei WPA war das selbe Problem... aber nicht sp schlimm... WPA2 reicht :D ;)

    Tschöö
    Bleib so wie du bist und Verstell dich nicht für Jemand der dich so gerne haben will!!!!!!
    Keiner will ein Falsche Bild von dir!!