Mauszeiger ruckelt und FPS sinken

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mauszeiger ruckelt und FPS sinken

    Ich habe seit neuestem ein Problem mit meinem Mauszeiger. Das der Mauszeiger ruckelt und stockt hab ich schon länger doch jetz kann ich nicht mehr das problem mit Neustart beheben. Die Maus funktioniert noch. Auf dem Laptop meines Vaters funktioniert sie und der Mauszeiger einwandfrei. Und dann hab ich auch noch das Problem, wenn ich ein Spiel, spiele sinken die FPS immer von 30-60 auf 3-15. Wie kann ich die Probleme lösen? Brauch dringend Hilfe, weil ich sonst nichts mehr machen kann. Ich habe gehört das es an der Festplatte liegen kann. Sollte ich mir vielleicht eine neue Festplatte holen?

    Edit: Hab grad was komisches Entdeckt. Das hab ich vor ein paar Tagen schonmal gesehen. Ich dachte das is zufall, doch grad hab ich mir Speedfan gedownloadet und das war genau wie vor nen paa tagen. Der Mauszeiger ging einwandfrei. Komisch oda?

    Meine Systemdaten:
    Betriebssystem: Microsoft Windows XP Professional
    CPU Typ: AMD Athlon 64, 2000 MHz (10 x 200) 3000+
    Motherboard Name: MSI K8T Neo-FIS2R (MS-6702) (5 PCI, 1 AGP, 3 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipsatz: VIA VT8383 Apollo K8T800, AMD Hammer
    Arbeitsspeicher: 512 MB (PC3200 DDR SDRAM)
    BIOS Typ: AMI (07/28/04)
    Anschlüsse (COM und LPT): Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT): ECP-Druckeranschluss (LPT1)
    Grafikkarte: NVIDIA GeForce FX 5700LE (128 MB)
    3D-Beschleuniger: nVIDIA GeForce FX 5700LE
    IDE Controller: VIA Bus Master IDE Controller - 0571
    SCSI/RAID Controller: VIA SATA RAID Controller
    SCSI/RAID Controller: WinXP Promise SATA378 (tm) IDE Controller
    Festplatte: Maxtor 6Y120L0 (120 GB, 7200 RPM, Ultra-ATA/133)


    Kopiert von Everest Home Edition
  • bevor du dir ne neue platte zulegst sag mal bitte was für eine maus du benutzt und ob die die neusten treiber hast... wenn es ein PS/2 maus ist nimm dir mal en adapter zur hand und schließ sie per usb an... wenn dass ned hilft lass mal noch virenscanner drüber laufen und sag mir mal bitte bei welchem spiel das andere prob auftritt... an deinem rechner wirds wohl kaum liegen entweder am spiel, viren oder pin's an der maus sofern es ps/2 ist

    oder hast du en kvm-switch an deinem rechner?
  • Hatte so mauslags damals als meine C: platte den geist aufgab!

    villt kommt es davon?

    mfg
    [email protected],[email protected],30Vcore<>Gigabyte P35 DS3P<>4GB Corsair XMS2 DHX<>XFX 6870<>2*74GB Raptor<>Samsung Synmaster 27"
    Wer Bluetooth für eine Zahncreme hält,
    hat wahrscheinlich eine Kugel in der Maus!
  • Ich würde dir empfehlen, dass du mal ne Reperaturintallation und wenn das nich hilft, würde ich eine Neuinstallation machen. Mehr weiß ich auch nich, aber das mit der Maus war doch noch nicht immer so, oder?
    Oder versuche es mal mit der Systemwiederherstellung von XP (Start>Alle Programme>Zubehör>Systemprogramme>Systemwiederherstellung )

    hoffe, ich konnte dir helfen, d0m1
  • das ganze fing so anfang des jahres an. doch dann gings wieder ne zeit ohne probleme dann fings wieder an.
    ich hab wegen dem problem in den letzten 2 monaten so 5-10 mal formatiert und 1 mal komplett neu installiert. hat alles nichts gebracht. reparaturinstallation müsst ich mal probieren.
  • Fr33z0r schrieb:

    Die Maus funktioniert noch. Auf dem Laptop meines Vaters funktioniert sie und der Mauszeiger einwandfrei.


    Naja, wenn die Maus kaputt wäre, würde sie doch nich am Laptop meines Vaters ohne Probleme gehen oda? x)

    lol schon wieda. ich downloade grade und jetz funktioniert der Mauszeiger einwandfrei :rolleyes:
    und genau als der download fertig war, hats wieda angefangen.

    achja und ne andere maus hab ich schon probiert. bringt auch nichts. mit ner andern USB Maus und ner PS/2 Maus. Nichts verändert.
  • Normal ist sowas nicht! Ich würde jetzt mal auf nen Virus tippen. Haste die Festplatten schon mit nem guten Scanner gescannt wie irgendwo da oben erwähnt?
    Falls du Kaspersky brauchst sieh dir mal meine Ups an.
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Versuche es doch einmal mit einem USB/PS2-Adapter und schließe es dann an den PS/2-Port an, und mache einen Neustart.
    Die Dinger bekommst du für so ca. 1-2 € (am besten in einem Computershop, da du sonst wieder lang warten musst, bis die Maus da ist und viel Versand zahlen)
    So sieht so was aus (gibt es natürlich auch in anderen Farben :D):

    "Die Verkabelung bei einem Panzer zu verlegen ist weitaus komplizierter, als einen Computer ans Internet anzuschließen"
  • Wie siehts jetzt mit den Viren aus, hat sich da was ergeben. Du solltest die betroffenen Dateien desinfizieren oder löschen!
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • grad bei 81% dauert schon 3 Stunden. 354000 Dateien(ca) durchsucht.
    18 mal Adware Not-A-Virus:AdWare.Win32.Altnet.x(a-j)
    2 mal Adware Not-a-Virus:AdWare.Win32.BriliantDigital.3039
    3 mal Adware Not-a-Virus:AdWare.Win32.404Search.l
    2 mal Adware Not-a-Virus:AdWare.Win32.MySearch.e
  • Hi!

    Hatte das auch schonmal! :D
    Hab gelesen, dass du sehr oft formatiert hast.
    Kann es sein, dass du dann manche treiber nicht ordentlich oder gar nicht installiert hast?
    Ich denk da mal an die GraKa.
    Wenn da nämlich der Treiber fehlt,
    übernimmt der Prozessor die Arbeit der GraKa
    und somit hast du ne sehr hohe Cpu-Auslastung und dann ruckelt alles.

    Deinstallier mal den GraKa Treiber und installier ihn dann nochmal neu und sauber mit System-Neustart. ;)

    P.S.: Aber erst nach dem Viren-Scan! ;)

    Hoffe ich konnte helfen!

    Mfg Tigga!

    User helfen Usern: die FSB-Tutoren! (Zum Chat) mit den Tutoren
  • Fr33z0r schrieb:

    Hm komisch. ich hab jetz den Nvidia Treiber Deinstalliert und jetz gehts wieder einwandfrei.
    Ich hab den wieda neu installiert und siehe da: es ruckelt wieda --.--

    :confused: versteh ich gar nicht... mach mal den aktuellsten Treiber drauf den du findest! (Nvidia Webseite)
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • wenns ohne treiber vonner graka ohne prob läuft kann die graka schrott sein, denn wenn keine treiber installt sind, nimmt er normale software fürs bils, und benutzt die graka nur, um das bild zum monitorkabel zu leiten...
    dann wird die graka nich beansprucht...

    also versuch ma ne andere graka und guck, ob dann der fehler immrnoch auftritt....

    greetz kabo