Fritz box update ...reconnecter gehen nicht mehr -.-

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fritz box update ...reconnecter gehen nicht mehr -.-

    also ich hab heut ein firmware update gemacht für die fritz box fon ?!? ... seitdem funktioniert keine reconnect.bat , exe , cryptload mehr -.- brauch das aber UNBEDINGT !!!!
    kann mir jemand helfen ?
    bitee bitte bitte :(
    hab die ip vom router geändert ... kann es daran liegen ?
    oder hat jemand ne ahnung wie ich selber ne reconnect.bat erstellen kann ?
  • Ich glaube es liegt wirklich daran, dass du die IP geändert hast..
    Denn die ganzen Fritz Boxen haben, soweit ich weiß, immer die selbe IP und so sind dann auch die Reconnect.bat, .exe .etc(:D) konfiguriert..
    Sonst stell doch einfach wieder die alte IP ein, dann müsste es eigentlich wieder klappen
    Wer zuletzt lacht, hat den höchsten Ping
  • also mehr infos: betriebssystem windows vista (seit gestern ) obs mit xp geht teste ich später noch

    .....
    der router ist ne fritz!box FON wlan 7050 ... bin über la angeschlossen .
    kann mann dann in der reconnect bat die ip vielleicht irgendwie ändern ?
    ................
    so hab die mal geöffnet die reconnect.bat also in txt umbenannt ...
    da steht drin :

    Quellcode

    1. type data.box | nc -w 1 fritz.box 49000 >nul

    mehr nicht
    dann gibts noch ne data.box inder steht:

    Quellcode

    1. POST /upnp/control/WANIPConn1 HTTP/1.1
    2. HOST: blah:49000
    3. SOAPACTION: "urn:schemas-upnp-org:service:WANIPConnection:1#ForceTermination"
    4. CONTENT-TYPE: text/xml ; charset="utf-8"
    5. Content-Length: 293
    6. <?xml version="1.0" encoding="utf-8"?>
    7. <s:Envelope s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/" xmlns:s="http://schemas.xmlsoap.org/soap/envelope/">
    8. <s:Body>
    9. <u:ForceTermination xmlns:u="urn:schemas-upnp-org:service:WANIPConnection:1" />
    10. </s:Body>
    11. </s:Envelope>
    Alles anzeigen


    und ne komische nc.exe wenn man die ausführt kommt nur
    Cmd Line: _ das wars dann

    ...
    in der 2. reconnect bat steht nur wwildes buchstabengewirr drin
    die ip pwar vorher 100.100.100.1 jetzt ist sie 192.168.100.1
  • Hi,
    Gib mal im Browser ein "fritz.box"
    wenn das geht dann führ mla das proggi im admin modus aus oder checkmal obn virenscanner da war, weil das gerne als virus angesehen wird!
    Greez,
    abassin
  • Es müsste wirklich an der IP-Änderung liegen. Mit Windows Vista Ultimate macht die reconnect.exe (bei mir) keine Probleme!
    Öhm jooo oder es liegt am Firewall... du musst den Programmen erlauben, aufs Netzwerk zuzugreifen
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • fritz.box geht ohne probleme ....
    das mit dem admin modus hat auch nix gebracht aber irgendwie bekomme ich diese scheiß firewall nicht aus .... die steht auf aus aber sie frägt trotzdem immer nach ob sie blocken soll usw
  • sinasin1 schrieb:

    fritz.box geht ohne probleme ....
    das mit dem admin modus hat auch nix gebracht aber irgendwie bekomme ich diese scheiß firewall nicht aus .... die steht auf aus aber sie frägt trotzdem immer nach ob sie blocken soll usw
    Kann sein dass du eine Firewall installiert, jedoch auch die Windows-Firewall noch aktiv ist. Schau mal in der Systemsteuerung bei Windows-Firewall. Da kannst du übrigens auch gleich einstellen, welche Programme geblockt werden sollen und welche nicht.
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • ja nohc habe ihc überhaupt keine firewall isntalliert (mach ich aber noch) und windows firewall steht auf inaktiv
    geht trotzdem nicht


    OK MIT XP FUNKTIONIERTS GENAUSO WENIG -.-

    ich wollte jett mal paar andre programme ausprobieren, außer reconnect.bat aber da braucht man irgendwie nne username ....
    bei der fritzbox gibt es aber keinen oder ich weis nicht wie er lautet -.- da braucht man nur ein pw siehe screeeeen


    ICH HABE DAS PASSWORT !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • m4m203 schrieb:

    Ich glaube es liegt wirklich daran, dass du die IP geändert hast..
    Denn die ganzen Fritz Boxen haben, soweit ich weiß, immer die selbe IP und so sind dann auch die Reconnect.bat, .exe .etc(:D) konfiguriert..
    Sonst stell doch einfach wieder die alte IP ein, dann müsste es eigentlich wieder klappen


    wie ist denn die standart IP der Fritz!box ... bin mir unsicher ob ich die meiner Box mal geändert habe. zumindest gehen die reconnect dinger bei mir auch nicht ....
    würde gerne mal die standart IP eingeben, falls die wer weiß.
  • die ip ist glaub ich völlig wurscht ^^ man kann nämlich auch einfach fritz.box anpingen das geht auch..

    und ist nach dem zurücksetzen wieder die alte firmware drauf ? glaub ich nämlich nicht weil woher soll er denn die alte firmware herbekommen ...
    der setzt da glaub nur alle einstellugen udn das pw zurück
  • naja, der fritzbox ist es natürlich egal, welche ip-adresse man ihr zuweist, solange man sich an die masken-regels hält. wenn man im browser fritz.box aufruft erscheint auch die konfigurationsoberfläche. da hast du also vollkommen recht. aber das passwort bekommt man ohne ein reset nicht gelöscht. die letzte firmware bleibt natürlich auch nach einem reset. es werden ja nur die zugangseinstellungen und die systemeinstellungen (DHCP u.s.w.) zurück gesetzt. am besten sichert man sich alle einstellungen, um für den fall gewappnet zu sein, dass nichts mehr läuft. die fritzbox biete ja für solche fälle eine backup-lösung, unter system --> einstellungen sichern.
  • ja das passwort habe ich ja
    ....
    es geht um den username für die fritzbox
    ...
    weil cih will router controll benutzen aber da steht wenn man die das enstellt passwort und username des routers ... passwort hab ich ja aber username ????