Netzwerk zwischen WinXP und WinVista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerk zwischen WinXP und WinVista

    hi,

    hab atm 2 pcs hier. auf einem hab ich vista am laufen und aufm anderen xp.
    so...beide pcs hängen an der fritzbox, die als router arbeitet! bei beiden gehts inet.

    sobald wir aber uns im netzwerk suchen, sehen wir uns nicht. woran liegt das? hab schon bei google gesucht, da kam aber immer nur was mit wlan und das habe ich ja net. :(

    freesoft-board.to/f17/netzwerk…hten-in-vista-239510.html

    der beitrag besitzt einen link. leider fand ich da auch nicht wirklich was nützliches :/


    hoffe mir kann jemand helfen :)


    mfg


    ps: hatte eben noch nen rechner anner fritzbox mit vista...netzwerk ging zwischen vista n1..win xp rechner war nix los, trotz inet, das funkt auf allen 3 rechnern.
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • kannst du auf die rechner zu greifen über ausführen???

    //name des anderen pc


    habe nämlich bei mir daheim auch vista und xp rechner in einen netzwerk und da geht alles ohne probleme. internet geht und netzwerk auch man sieht in der netzwerkumgebung alle rechner.


    greez maNu
  • ich nehme an das liegt dann eher am xp recher als am vista rechner. denn wenn du den anderen pc mit vista ja sehen kannst nehm ich mal sehr stark an das dein pc mit den anderen vista pc auch gesehen werden kann.


    ist bei den xp rechner eventuell eine firewall an und falsch eingestellt??? ansonsten schau mal bei den diesnten ob alle dienste die mit den netzwerk was zu tun haben an sind.

    falls du tune up geh in folgendes menü "tuneup system control -> Netzwerk"
    mach dorten bei "Netzwerkautomatisch nach Freigaben druchsuchen" einen harken rein und fals bei "Diesen Computer in der Netzwerkumgebung andere Computer verstecken" den harken raus.

    diese einstellung mach mal bei den xp rechner, bei den vista rechner brauchst du das nicht einstellen. kannst du aber auch machen wenn du willst.


    greez

    edit://
    was passiert wenn du den computer suchst als nicht über ausführen sondern die richtige such option wo du die benachtbarten computer suchen kannst
  • hi,

    dann kommen keine ergebnisse. ich teste das schnell mal mit tuneup ;)
    meld mich dann gleich.


    mfg

    //edit: nix ging..aber habs durch zufall rausgefunden!--->> \\computername :P - die slash`s waren falsch rum ^^

    super nun gehts. danke
    Nein, ich bin nicht die Signatur...Ich putz` hier nur... -.-
  • Unter Windows XP mit SP2 ist die Windows-Firewall standardmäßig aktiviert. Ein sehr häufiges Problem nach der Installation von SP2 ist, dass die Rechner dann innerhalb einer Arbeitsgruppe nicht mehr sichtbar sind oder das Rechner nicht angepingt werden können.



    1. In diesem Fall sollte man für die LAN-Verbindung unter den erweiterten Einstellungen bei ICMP (Internet Control Message Protocol) den
    Punkt "Eingehende Echoanforderung zulassen" aktivieren. Gehen Sie dazu auf "Start" -> "Einstellungen" -> "Systemsteuerung" -> "Windows-Firewall" -> "Erweitert".

    Hier jetzt das betreffende Netzwerk markieren und rechts auf Einstellungen. Im nächsten Fenster auf ICMP,
    Haken rein bei "Eingehende Echoanforderung" zulassen.



    2. Die "Datei- und Druckerfreigabe" muss Über die "Systemsteuerung" -> "Windows Firewall" -> Karteireiter "Ausnahmen" aktiviert werden.
    Dadurch öffnen wir die TCP-Ports 139, 445 sowie die UDP-Ports 137 und 138, so dass eine Kommunikation innerhalb des Netzwerkes wieder möglich
    ist.


    Neustart des Rechners durchführen und die Rechner sollen dann in der Arbeitsgruppe wieder auftauchen oder anpingbar sein.


    greez


    edit://

    die slash schreibe ich irgendwie immer falsch ;D muss es wenn ich es über ausführen mache auch selbst immer 2 mal machen weil ich mir nie merken kann in welche richtung die dinger schuaen müssen