Computer macht nach dem einschalten nichts mehr!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Computer macht nach dem einschalten nichts mehr!

    Wenn ich die LAufwerke abklemme (Datenkable) dann haben die Laufwerke wenigstens Strom aber Bild ist trotzdem schwarz!
    Wenn sobald ich die Datenkabel des Laufwerks ranhänge
    Gehen sie weder auf noch leuten die LEDS(Festplate auch nicht!

    Rechner Intel 667 SOUND und GRAFIK onboard
    Gab es damlas beim ALDI der RECHNER
    64 SDRAM oder EDO keine ahnung

    Was kann das sein??
    Hier meine ICQ nummer geht über icq eh besser zu schnacken!

    ICQ: 148605380
  • Nein leider keine TÖNE

    nur wenn ich speicher gnaz raus nehme (also ohne speicher)
    Habe diesen auchb schon gewechselt.
    Aber leider weiß ich nicht wie ich die CPU testen soll ob die defekt ist?
  • wenn kein speicher drin ist, ist es normal das der piep.
    Am besten wär es wenn du ne cpu hättest die auf den Sockel/slot passt. Ansonsten hast du keine möglichkeit das zu testen.

    Aber da das mainboard ohne speicher piept, kannst du schon mal davon ausgehen, dass diese 2 komponennten NICHT defekt sind!!!
  • Ist Grafik on Board

    Also das Board hat Sound und Grafik on Board!
    Aber ich hatte schon gedacht das die ONBOARD Grafik
    defekt ist aber ich kann keine reinstecken da das Gehäuse
    so klein ist das man da nur kurze Karten reinstecken kann!
    Habe sowas auch noch nicht geshen ost aber so!
    icq: 148605380
  • HI!
    Hast du dir den Rechner selbst zusammen gebaut?war das prob schon verher?Also ich würde spontan sagen , dass die Gehäusekabel falsch sind.Wenn auch nur ein Kabel falsch gesteckt ist ,läuft der pc erstmal , aber der Bildschirm bleibt die ganze Zeit schwarz.Leider giebt es kein Standart bei Gehäusekabeln , aber in dem Handbuch zu deinem Mainboard sollte das eigentlich drin stehen.
    Ich hoffe ich konnte dir helfen.

    gruß mELviLLe
  • Hast du den CPU Lüfter richtig angeschlossen ? Dreht der, wenn du den Rechner anschalten willst ? Wenn nicht, dann ist entweder der Lüfter hin oder die CPU. So wie ich mich erinnere, läuft der Lüfter nur an, wenn das Board eine funktionierende CPU erkannt hat. Oder der Lüfter ist kaputt und deshalb startet das Board nicht (Schutzfunktion im Bios).
    Kann auch sein, das der Speicher hinüber ist, dann tut sich nämlich auch nix. Aber er sollte wenigsten 3 x kurz piepen bei defekten Speicher.
  • Schonmal nachgesehen,ob das Stromkabel überhaupt eingesteckt ist?
    Ich hielt meinen Monitor auch schon für 'kaputt',dabei war nur das Kabel rausgerutscht!
    [SIZE="4"]
    Got [COLOR="DeepSkyBlue"]/[/color][COLOR="Blue"]/[/color]/M Power?
    [/SIZE]