Explorer.exe Hängt Sich Auf Uns Stürzt Ab

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Explorer.exe Hängt Sich Auf Uns Stürzt Ab

    Hallo Ihr Lieben,

    ich habe folgendes Problem:

    Der Explorer stürzt immer ab, wenn man große Dateien, z.B Videos von "Youtube", von den einen Ordner auf den anderen Ordner (externe Festplatte) kopieren möchte. Dann kommt immer Message" keine Rückmeldung" und die Exlorer.exe startet neu. Da hilft dann auch nur ein Neustart, da der Fehler bei einer Session dann immer wieder auftritt.

    Hat wer vielleicht eine Lösung, was man dagegen machen kann?
  • Erst sehr spät gesehen.

    @CrazyKnight
    Sorry, ich habe Dein Thread erst jetzt entdeckt.

    Wo Du das Thema Video ansprichst, kann es an der Preview-Funktion liegen.
    Das Problem hatte ich schon öfters. Beim öffnen von Ordnern mit Videoclips war XP und auch später Vista nicht in der Lage die Vorschau anzuzeigen bzw. Thumbs zu erzeugen (fehlender oder falscher Videocodec). Die Explorer.exe verabschiedet sich dann und startet kurz darauf wieder neu. Gelingt es Dir mit einen anderen Programm wie z.B. Totalcommander auf die Ordner zuzugreifen?
    Kannst Du auf Ordner zugreifen in denen sich keine Video- und Audiodateien befinden?

    Gruß
    KaHe10
  • Also wenn ich es richtig verstehe:

    Wenn du Videos kopieren willst, dann hängt sich der explorer auf.

    Bei mir war es nämlich mal so, dass wenn ich im Explorer einen Orner angeklickt habe, dass er dann abgestürzt ist.

    Das Problem bei mir: Free Downlaod Manger
    Wenn du den auch hast, versuche ihn mal zu deinstallieren und dann noch mal zu installieren, villeicht ist es dann weg.
    mfg, d0m1
    "Die Verkabelung bei einem Panzer zu verlegen ist weitaus komplizierter, als einen Computer ans Internet anzuschließen"
  • Was gefunden:

    Gehe in der Registry in

    HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler

    und lösche dort den Inhalt des Parameters "(Standard)".

    Bei Bedenken vorher von dem Schlüssel eine Sicherung anlegen (Exportieren)...

    Mit dem Löschen wird die Windows-Funktion "shmedia.dll" abgeschaltet, die Vorschauinformationen (Eigenschaften) für den Dateityp sammelt - was bei beschädigten oder unsauber erstellten Dateien zu dem Problem führen kann.

    Die Änderung wird erst nach einem Neustart wirksam!

    (Tipp aus: COM 12/2005, Seite 26)



    Das habe ich in einem Anderen forum gefunde(darf denn Link leider nicht posten)
    Das hat bei mir geholfen als ich den Selben Fehler hatte.
    Daher probier das mal aus.

    MFG
    Devilman
    Alkohol und Sonnenschein,
    F*cken und Besoffen sein,
    wir bleiben unserem Motto treu,
    geil pervers und arbeitsscheu!