2 GB Corsair Arbeitsspeicher und Elitegroup board funktioniert nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2 GB Corsair Arbeitsspeicher und Elitegroup board funktioniert nicht

    hallo zusammen,
    Ich hab folgendes Problem:
    Habe mir 2 1GB Corsair RAM-Riegel gekauft (667MHZ) um mein System aufzurüsten. Beide Riegel funktionieren in beiden RAM-Slots unabhängig voneinander ohne probleme, ABER wenn ich beide Riegel gleichzeit einsetze, egal welchen Riegel in welchem Slot kommen folgende 2 Bluescreens beim booten:

    Memory_Initialization_failt
    oder
    Page_fault_in_non_page_area

    Verstehe nicht wo das Problem ist, beide Riegel scheinen ja in Ordnung zu sein, wenn ich sie einzeln einsetze. Fehler am Board?

    Mein alter Speicher geht auch noch ohne probs in beiden Slots, aber wenn ich ihn mit einem Neuen Riegel einsetze, hab ich dasselbe problem.

    Systemdaten:
    Elitegroup RC410L/800-M Mainboard
    Dual-Core 2.66 GHz Intel
    Nvidia Geforce 8800 GTS Grafikkarte
    Windows XP Prof.

    vielen Dank schonmal für eure Hilfe!
  • welchen ram genau?

    lt Spec folgende freigegeben:
    Table A: DDR2(memory module) QVL (Qualified Vendor List)
    The following DDR2 400/533/667 memory modules have been tested and qualified for use with this motherboard.
    Type Size Vendor Model Name
    256MB Hynix HYMP532U646-E3 AA
    NANYA NT256T64UH4A0F-5A
    DDR2 400 Hynix HYMP564U648-E3 AA
    512MB NANYA NT512T64U88A0F-5A
    A-DATA M2OHY2F3G3110A1B0Z
    Elixir M2U25664TUH4A0F-37B
    Infineon HYS64T32000HU-3.7-A
    Kingston KVR533D2N4
    SAMSUNG M378T3253FGO-CD5
    256MB
    Ramaxel RML 1040M28D5F-533
    512MB SAKMingSsUtoNnG M37K8VT6R555333BDG2ON-4C D5
    DDR2 533
    1GB Apacer P/N:78.01066.420 CL4
    ELPIDA EBE52UC8AAFV-DF-E
    KINGMAX KLCC28F-A8MF5
    NANYA NT512T64U88A0BY-3C
    SyncMAX S2R512M-08RCA-5300
    DDR2 667 512MB
    Transcend KVR533D2N4



    Hast du den Speichertakt auf Detection gestellt oder hast du ihn fix auf einen Wert gestellt