Von Single Channel auf Dual Channel

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Von Single Channel auf Dual Channel

    Hallo zusammen,

    wie vielleicht einige mitbekommen habe habe ich mir neue Komponenten gekauft.
    Jetzt habe ich auch alles eingebaut läuft auch alles. Nur ich habe ein Problem und zwar läuft mein DDR2 nicht auf Dual Channel was er eigentlich sollte, sondern auf Single Channel Mode.
    Weiß da jemand rat, wie man das ändern kann? Im BIOS oder so? Habe Amibios.
    Wäre echt gut, wenn mir da jmd. helfen könnte.

    Greetz K.P.J.
  • gleichfarbige slots sind nicht zwingend für den dualchannel. die hersteller haben hier ihre eigene taktik.
    hast mal ins handbuch geschaut? da stehts meißt drin.

    beim booten sollte man beim speichertest sehen können, ob dualchannel oder singlechannel. vergleichmal die angegebene mhz zahl (ob einfach oder doch doppelt).

    gruß royal
  • stell mal im bios die richtige mhz zahl ein,kommt ja ganz drauf an was du für rams hast ob du ddr667 oda was anderes,also ich hab das selbe board und habe zwei 512 mb ddr 667 im dualchannel laufen.musste net mal was einstellen einfach gleiche farben genommen und es funktionierte alles automatisch.

    Greetz
  • Royal-Flash schrieb:

    beim booten sollte man beim speichertest sehen können, ob dualchannel oder singlechannel. vergleichmal die angegebene mhz zahl (ob einfach oder doch doppelt).

    nur zu blöd dass die taktfrequenz nix mit dual channel zu tun hat....
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • halskrause schrieb:

    könnte einfach n anzeigefehler bzw bug vom bios sein. update könnte helfen.
    bei aktiv modus steht auch dual channel (128 bit)?


    Also bei Aktiv Modus steht das auch richtig.
    Everest sagt mir, ich solle mal ein Update für das VIdeo-BIOS machen.
    Aber wo bekomm ich das her? habe ich nix gefunden.


    Royal-Flash schrieb:

    gleichfarbige slots sind nicht zwingend für den dualchannel. die hersteller haben hier ihre eigene taktik.
    hast mal ins handbuch geschaut? da stehts meißt drin.

    beim booten sollte man beim speichertest sehen können, ob dualchannel oder singlechannel. vergleichmal die angegebene mhz zahl (ob einfach oder doch doppelt).

    gruß royal


    Wie mache ich diesen Speichertest?

    playboy schrieb:

    stell mal im bios die richtige mhz zahl ein,kommt ja ganz drauf an was du für rams hast ob du ddr667 oda was anderes,also ich hab das selbe board und habe zwei 512 mb ddr 667 im dualchannel laufen.musste net mal was einstellen einfach gleiche farben genommen und es funktionierte alles automatisch.

    Greetz


    Habe DDR2 beide 667er
    Welche MHz soll ich den nehmen?


    Greetz K.P.J.
  • wenn bei everest als aktiv modus auch dual channel steht, dann passts eigentlich. ram sollte sich auch automatisch richtig einstellen.
    kannst bei everest ja mal die speicher benchmarks laufen lassen, da steht dann auch z.b. dual ddr2-667 und halt der druchsatz.

    video bios brauchst nich updaten.
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • -Deine Speicher laufen nach Hersteller Angaben mit 667Mhz. höher würde ich erstmal nicht gehen.
    -Der speichertest wird automatisch beim booten gemacht. Halskrause hat es schon richtig angemerkt, wenn da 128bit auftauchen, dann läuft der speicher im dualchannel. im singlemode taucht da 64bit auf (das mit den mhz beim booten war ein fehler meinerseits)
    -bios update sollte man vorsichtig machen. anleitung sollte auch hier im handbuch stehen. meißt gibts 2 wege, einen über das betriebssystem und entsprechendem prog, der andere übers floppylaufwerk.
    bios update sollte aber vorzugsweise übers floppy laufen, weil da doch einiges schiefgehen kann.
  • schau dir mal dein Mainboard genauer an...
    ich mein die Infos vom Link.
    da steht nix von Dual-Channel Support, sondern nur Dual SATA und Dual Core...
    daraus schließe ich, dass es kein Dual-Channel unterstützt ;)

    //EDIT:
    aber selbst wenn es Dual-Channel hätte, müsstest du wahrscheinlich die linken oder rechten beiden Slots besetzen (also blau und gelb)
    -->//Vermutung\\<---
  • Es hat Dual Channel. Weiß ich 100% läuft auch auf Dual. Nur was mich wundert ist, dass er total lange braucht bis er hochfährt nur runterfahre geht super schnell.
    Und wenn ich Winamp an habe und im Inet surfe stockt Winamp manchmal. Auch wenn ich winamp auf kernel 1 und browser auf kernel 2 laufen lasse.
  • Was kann man dagegen tun?
    1. das er so lange braucht bis er gebootet hat und
    2. das er im System stabil läuft.

    Denn irgendwie kann es ja nicht sein, dass er dauernd bei Liedern stockt oder total lahm beim öffnen von Dateien ist!
    Prozesse habe ich auch wenige offen!