PC bootet nicht mehr!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC bootet nicht mehr!

    Hi leute,
    ich wollte euch mal um hilfe bitten.Der rechner meines freundes macht probleme,er hat vor ein paar tagen sich einen neuen kühler und netzteil gekauft und sie selbst eingebaut.Nach der montage wollte er den rechner wieder anmachen und er bootete nicht.Da stand immer wieder am bildschirm,kein Signal.Wir haben wieder versucht diealten teile einzubauen aber irgentwie will er nicht er zeigt das genau gleiche problem.Was kann bei so nen simplem umbau im arsch gegangen sein?

    mfg
    chupa
  • Hmmm gerade das netzteil ist Problematisch ;)
    Da es den Strom für das Gesamte Innenleben liefert.
    Habt Ihr auch alles richtig angeschlossen?
    Läuft der Lüfter an? Was passiert?
    Das der Monitor "no Signal" meldet sagt nicht viel aus.
    Läuft der Lüfter? Blinkt was leuchtet was?
    Bitte ein wenig näher definieren was der Rechner genau noch macht und was nicht?
  • Thx erstmal für die so schnellen antworten.
    also es ist alles richtig angeschlossen und wir habe nalles nochmal überprüft indem wir alles nochmal rausgenommen haben und neu angeschlossen haben.Der lüfter läuft für eine kurze zeit an aber dann geht er auch wieder aus nach ca 10 sekunden(beim neuen)
    er geht normal an läuft rund 10 sekunden und dann geht er von allein wieder aus.

    zum inhalt seines rechners:
    ddr2 1 gb/667 EL
    am2 x2 3800+ee
    alpine 7 articcooling
    fx8600gts/256
    m2n-e sli asus-board atx
    creative soundcard
  • kommt ihr in das BIOS rein?
    was sein könnte: das motherboard hat eine drehzahlüberwachung für den lüfter - so lange der lüfter läuft ist alles ok aber wenn das motherboard kein feedback mehr vom lüfter kommt (also der lüfter z.b. ausfällt) schaltete das motherboard den rechner automatisch nach einer sehr kurzen zeit ab.
    es könnten nun möglich sein, dass der neue küfter den ihr eingebaut habt dem motherboard kein drehzahlsignal liefert und daher das motherboard "denkt" er sei ausgefallen und dann nach den besagten 10 sekunden den rechner wieder runterfährt...
    wenn ihr also ins bios kommt dann stellt einfach mal die "lüfterüberwachung" oder wie es bei euch heisst ab
    "Es scheint ein Gesetz zu geben dass die Betriebswahrscheinlichkeit eines modernen Gerätes mit der Dringlichkeit seines Benötigtwerdens in der 3. Potenz abnimmt"
    - Wischmeyer -
  • genua ich schlisse mich meinen Vorredner "Herr Kaiser" an

    Ich würde die Bios Batterie vom Motherboard enfernen, kurz einschalten (Ohne Batterie) PC wieder Stromlos machen 10 min Warten, Batterie rein,Strom anstecken und probieren was passiert, weil bei diesem Vorgang wierd das Bios in den Originalzustang eingestellt,bzw hergestellt

    mfg