Monitor erkennt Grafikkarte nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor erkennt Grafikkarte nicht

    Hi all,

    Ich hatte mir gestern einen neuen PC gekauft, bei dem jedoch mein Monitor die Grafikkarte nicht erkennt, er erkennt nur den Video ausgang vom Motherboard, jetzt wollte ich fragen was man tun kann das der Monitor die Grafikkarte erkennt:

    Mein PC:

    Athlon x2 6000 +
    2 gb ram
    Geforce 8600 gts

    Monitor:
    Samsung Syncmaster 900 NF

    Vl. sollte ich neben sagen das ich den Monitor nur mittels eines A/D Wandlers an der Grafikkarte anstecken kann, diese hat nähmlich nur 2 Digital Ausgänge...

    Greetz
  • Wuki151 schrieb:

    Hi all,

    ...

    Vl. sollte ich neben sagen das ich den Monitor nur mittels eines A/D Wandlers an der Grafikkarte anstecken kann, diese hat nähmlich nur 2 Digital Ausgänge...

    Greetz


    Das wird das Problem sein ... der ist wahrscheinlich defekt
    War bei der GraKa kein anderer Adapter dabei ??? Musst dir einen neuen Adapter kaufen ...

    sowas da:

    [url=http://www.yatego.com/q,adapter,dvi,d,sub]Yatego - Adapter Dvi D Sub, Adapter, Dvi Sub Adapter[/url]
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • moin

    du meinst wohl die graka erkennt den monitor nicht!!!!und stellt sich nicht automatisch ein oder wie???bekommst du kein bild????und wieso videoausgang vom MB---hast du noch zusätzlich eine onboard GRAKA????
    oder fernsehkarte?????
    der monitor wird nur automatisch erkannt,wenn man ihn digital anschließt sonst einfach manuell einstellen(auflösung/hertz)

    mfg
    reinhardrudi
  • Also, meine Vermutung liegt daran dass ich die Graka nicht "aktivieren". Das Mainboard hat eine Onboard-Grafikkarte die der Monitor erkennt... mit normalen VGA-Kabel. Aber ich werde das jetzt mal mit den Bios probieren...
  • Ich würde mal behaupten das du vorher einen Röhrenmonitor angeschlossen hattest? Und daher die Hertzzahl einfach zu hoch ist für deinen neuen Monitor?! Siehst du denn gleich nach dem Einschalten nix? Oder siehst du erst sobald Windows gestartet wird nix?
    Wenn du gleich nach dem Einschalten nix siehst wirst du evtl wie Wuki151 schon gesagt hat evtl. dein Grafikchip im Bios (Onboard) erstmal deaktivieren müßen und dein Bios so einstellen das er bei einer 8600 von PCI aus bootet bzw den PCI steckplatz als Primären steckplatz für Grakas nimmt.
  • Wuki151 schrieb:

    Hi all,
    Vl. sollte ich neben sagen das ich den Monitor nur mittels eines A/D Wandlers an der Grafikkarte anstecken kann, diese hat nähmlich nur 2 Digital Ausgänge...


    Erstmal heißen Geräte, die ein digitales Signal in ein analoges umwanden D/A-Wandler - nicht A/D-Wandler. Des Weiteren wird in den kleinen DVI->VGA-Adaptern (meines Wissens nach) gar nix umgewandelt - an der DVI-Buchse an deiner Graka liegt nämlich sowohl das analoge als auch das digitale Signal an - hoffentlich. U.U. kann es sein, dass das analoge Signal an einem der Buchsen nicht anliegt, weshalb ich an deiner Stelle auch mal ausprobieren würde, ob der Monitor - an einem anderen Ausgang angeschlossen - ein Bild bekommt.

    Dass es an der Bildwiederholungsrate liegt, möchte ich stark bezweifeln - nicht da es sich um einen Röhrenmonitor handelt, sondern da man die nur für das laufende Betriebssystem ändern kann - nicht auf BIOS-Ebene, wo der Monitor ja auch nicht läuft (wenn doch, möchte ich dem Threadersteller unterstellen, dass er sich falsch ausgedrückt hat Oo)..

    Für die wahrscheinlichste Ursache würde ich jedoch eine falsche BIOS-Konfiguration halten - wie torrentbla123 (und der Threadersteller inzwischen ;) ) auch..

    fu_mo