Bald neues DirectX 10.1 - alte Hardeware nicht kompatibel

  • Neuigkeiten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bald neues DirectX 10.1 - alte Hardeware nicht kompatibel

    Hi,
    das hab ich in der aktuellen GameStar gefunden. Könnte vielleicht intressant dein für Leute die mit dem Gedanken spielen sich demnächste ne neue GraKa zu kaufen.

    GameStar 10/2007 Seite 156 schrieb:

    Schock für Geforce88 und Radeon-HD-Besitzer: DX 10.1 erfordert neue Hardware

    Mit dem ersten Servicepack für Windows Vista (kommt wohl nicht vor 2008) wird auch DirectX überarbeitet. DirectX 10.1 bietet keine neuen Grafikfeatures, nur einige Detailverbesserungen. Beispielsweise müssen Grafikkarten mindestens vierfaches Multi-Samling-AA beherrschen, eine Form von Kantenglättung, die aktuelle DirectX 10 Karten vor keine Probleme stellt. Andere Funktionen, wie programmierbare Antialiasing-Algorithmen erfordern komplett neue Hardware. Besonders Besitzer einer Geforce 8 oder Radeon HD dürften sich darüber gerade nicht freuen. Ebenfalls neu mit an Board: die Audioschnittschtelle XAudio 2.


    Also: lieber noch ein bisschen mit dem kauft der neuen GraKa warten, oder wenigstens bei den High- End Modellen (die sind ja nicht ganz billg...)


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • Des langweilt ja voll !!!

    Wollt jetzt im September endlich meinen neuen Pc zusammenstellen & wollt auch gut was für die Grafikkarte ausgeben.

    Hab jetzt keine Lust mir nur 8600 oder 8800 mit wenig Ram etc billig zu kaufen, nur um nächstes Jahr gleich wieder ne neue zu kaufen die dann DX10.1 unterstützt. :mad:

    Greetz Astraxxx
  • Mann, diese verf***** Firmen mit ihrer "ja muss man halt neu kaufen" Einstellung ****** mich so dermaßen an.

    Mir gehts ja nicht mal darum ob meine jetzige 8800 GTS dann irgendwelche unwichtigen Features nicht unterstützt die sowieso 3 Jahre keiner braucht.
    Sondern wenn ich die jetzt bei Ebay verkaufen will bekomme ich entweder 100 € weniger oder ich behalte sie weil natürlich niemand eine veraltete Karte haben will. :flag: :flag: :löl: :fuck:
  • omg....Da kauft man sich ne 8800 gts ....freut man sich "juhuu endlich laufen alle Spiele ... auch in den nächsten Jahren" und dann wird die 330€ Graka einfach durch so ein besch**** update nutzlos -.- omfg......bill...das war nicht gerade sehr klug...... *attentatplan* ...
    Naja wenigstens kann man bis dahin alle Spiele genießen *aufCrysisfreu*

    grz
    [SIZE="1"]FSK 12 : Der Held kriegt das Mädchen
    FSK 16 : Der Böse kriegt das Mädchen
    FSK 18 : Jeder kriegt das Mädchen ...[/SIZE]
    [SIZE="2"][SIZE="1"]
  • Tja war ja so klar dass die netten herren aus redmond sich wieder irgendeinen scheißdreck einfallen lassen den kein schwanz orgendwann auch nur ansatzweise brauchen wird. ich hoffe mal die spielehersteller ziehen da nicht mit und programmieren ihre spiele auf dx 10.0.... einfach den DX nich updaten und dann passts. aber das is doch alles ein abgekartetes spiel
  • Bedenkt, das eure Hardware dieses Feature nicht unterstützen muss. Es wird dann eben einfach anderweitig gerechnet oder weggelassen.

    Das Einzige, was bleibt, ist natürlich der Wertverfall. Aber den hat man bei Hardware, vor allem neuer und teurer, immer.

    Dazu kommt, das natürlich auch Spiele dieses neue Feature unterstützen müssen und ich denke, das wird noch eine Weile auf sich warten lassen - eben, weil keine bisherige Grafikkarte damit was anfangen kann.
  • Ich denke nicht, dass wenn man einmal das SP1 installiert hat und damit DX 10.1 drauf hat noch DX 10.0 nutzen kann. Klingt irgendwie unlogisch...

    Neue Hardware IST notwendig!


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • Wieso IST notwendig?

    Ich kann doch mit meiner jetzigen DX9 Grafikkarte, trotzdem DX10 installieren. Und muß nicht deshalb eine DX10 Grafikkarte mein eigen nennen.
    Ich denke C3rone hat das schon richtig zusammengefasst.
  • Kannst du aber nur, weil irgendwelche Crew die Games so gecracked haben, das es funktioniert! Wenn die echten DX 10 Spiele rauskommen die, wie zum Beisiel Crysis, komplett für DX 10 geschrieben wurden (oder etwa nicht?), wird das nicht mehr gehen!

    DX 10 Effekte hast du nicht!

    Nur minderwertige Quali...


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • Ja das ist schon richtig. Wenn ich nur DX9 Hardware habe, werde ich auch nur DX9-Effekte bekommen, genauso werde ich bei DirectX10 Hardware nur DX10-Effekte haben. Natürlich muß ich dann auf evtl. DX10.1-Effekte verzichten. Aber ich kann doch z.B. trotzdem Vista installieren, wo standardmäßig DirectX10-Treiber installiert sind oder später das SP1 mit DX10.1. Deswegen muß ich mir doch keine neue Hardware zulegen.
    Zumal ersteinmal ein Spiel erscheinen muß, das NUR NOCH DX10.1 verwendet.
  • Zumal ersteinmal ein Spiel erscheinen muß, das NUR NOCH DX10.1 verwendet.


    ..und das wird, denke ich, so schnell nicht passieren. Es kann nicht von allen
    erwartet werden, dass sie eine DX10 / DX10.1 GraKa um teures Geld haben....
    Bei Crysis werden auch nur ca. 10 % - 20 % das Spiel voll ausnützen können weil sie die entsprechende Hardware haben. (btw. Crysis geht auch mit DX9)

    Ich hab mir vor einem Monat einen neuen PC um 1400 € zugelegt und werde mir in den nächsten 2-3 Jahren sicher nicht eine neue GraKa (habe zurzeit 8800 gts) zulegen, nur weil durch ein Update das nicht mehr funktionieren soll......

    //Edit: @ FLutz: Da haste grad nochmal das Attentat auf Bill abwenden können :D ^^
    Nein, echt, da bin ich echt froh drüber...
    [SIZE="1"]FSK 12 : Der Held kriegt das Mädchen
    FSK 16 : Der Böse kriegt das Mädchen
    FSK 18 : Jeder kriegt das Mädchen ...[/SIZE]
    [SIZE="2"][SIZE="1"]
  • News - DirectX 10.1: Keine Sorge wegen veralteter Hardware - CHIP Online

    DirectX 10.1: Auch zu älterer Hardware kompatibel.



    Leset und staunet - wäre ja eigentlich schon etwas heftig dass wenn man sich heuer ne High-End-Karte für 500€ gekauft hat und die dann nächstes Jahr durch's DX10.1 so abk*ckt...

    ...ich will mir in nächste Zeit aber auch ne neue GraKa kaufen und da warte ich aber schon bis die DX10.1 Mittelklassekarten auf'n Markt sind...

    MfG
    [FONT="Comic Sans MS"]
    [B]H[COLOR="DarkRed"]e[/color]u[COLOR="DarkRed"]t[/color]e T[COLOR="DarkGreen"]ri[/color][COLOR="YellowGreen"]n[/color][COLOR="DarkGreen"]ke[/color]n W[COLOR="DarkOrchid"]i[/color]r R[COLOR="RoyalBlue"]ic[/color][COLOR="DeepSkyBlue"]h[/color][COLOR="RoyalBlue"]ti[/color]g !!!

    User [COLOR="DarkRed"]helfen[/color] Usern: die FSB-Tutoren!(Zum Chat) mit den Tutoren[/font]
    [/B]
  • Das sich Hardware weiterentwickelt ist doch nunmal nichts neues.
    Es war doch dassselbe bei DX 9.0a/b/c und so wird es ebennunmal immer sein.
    Etwas wird weiterentwickelt... oder was glaubt ihr wie das vor 2 Jahren war?
    Da habe ich mir auch ne GRAKA gekauft aber MIT dem Wissen das die in maximal 2 jahren ausgereizt ist.
    Ist ein ganz normaler Zyklus.
    Und DX10 kann ja nur mehr Effekte mit weniger Rechenleistung, allerdings vermute ich das selbst auf DX10 programmierte Spiele auch mit einer DX9 Karte spielbar sein wird.
    Ich meine nehmen wir als beispiel Gothic³.
    Es unterstützt voll DX9 kann aber auch von leuten gespielt werden die eine Grafikkarte besitzen die noch auf DX8 ausgelegt war... sie können lediglich Shadermodell 2.0 nicht nutzen.
    So wird es wohl vorerst mit DX10 sein.
    Das es zwar für einige Spiele installiert sein MUSS, aber man deswegen nicht zwingend eine DX10 Karte benötigt, sondern weiterhin die eigene DX9 Karte verwenden kann, was aber wohl in spätestens 1 1/2 jahren nicht mehr nötig sein wird, da es bis dahin mitsicherheit gute low budget Grafikkarten mit einer guten DX10 Unterstützung geben wird.

    mfg Defiler
  • undeath schrieb:

    Kannst du aber nur, weil irgendwelche Crew die Games so gecracked haben, das es funktioniert! Wenn die echten DX 10 Spiele rauskommen die, wie zum Beisiel Crysis, komplett für DX 10 geschrieben wurden (oder etwa nicht?), wird das nicht mehr gehen!

    DX 10 Effekte hast du nicht!

    Nur minderwertige Quali...


    mfg Undeath


    DX 10 Effekte beschränken sich z.Z. sowieso nur auf bestimmte Effekte. Das heißt noch lange nicht das man mit ner leistungsfähigen DX9 Graka minderwertige Qualität hat..
  • Es werde zwar neue Hardware und auch irgendwann Spiele geben, die DirectX-10.1-fähig sind, doch seien diese Spiele voll kompatibel zu Grafikkarten mit DirectX 10.
    Dann passt ja wieder alles und Aufregung tut nun keine Not mehr. :D

    *geschlossen*