Netzwerkkarte wird nicht mehr angezeigt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkkarte wird nicht mehr angezeigt

    wenn ich in meine netzwerkumgebung gehe sehe ich meine LAN conneciton..
    klicke ich wieder rechts auf diese und gehe auf eigenschaften wird mir als controller name nichts angezeigt.. es ist ausserdem nur der client für MS netzwerke installier und kein weiteres protokoll. wenn ich auf installieren klicken um weitere zu installieren kommt eine fehlermeldung, das keine weiteren gefunden worden sind. direver rollback o.Ä. klappt auch nicht. bzw neuinstallation auch nicht da bei deinstallieren der karte auch ein fehler kommt.
    kennt jmd das problem?
    Ich werde die Boardrulez lesen und dadurch verstehen, warum meine Signatur gelöscht worden ist.

    [Signatur von SuRGe gelöscht]
  • Hi,

    ich hatte mal ein ähnliches Problem....
    Ich habe mir so geholfen:

    Netzwerkkarte ausgebaut, Rechner ohne NK neu gestartet.
    Rechner wieder runtergefahren, NK wieder eingebaut.
    Danach hat der Rechner die Karte wieder erkannt und ich konnte alles wieder
    einstellen bzw. installieren. Ich mußte lediglich der NK eine neue IP zuteilen,da
    er immer gemoppert hat, es wäre schon eine Karte mit dieser IP vorh.
    Wenn Du eine Onboard Karte hast, kannst Du sie ja für diesen Versuch im Bios abschalten.

    Viel Glück !

    [email protected]:read:
  • danke werde ich probieren!
    ändert sich dadurch die MAC addresse? oder nur wenn ich diese in einen anderen Slot einbaue. MAC sollte nämlich gleich bleiben wenns geht^^
    naja ich werde es nachher mal probieren.. sprich heute abend.
    danke für die antwort schoneinmal!
    Ich werde die Boardrulez lesen und dadurch verstehen, warum meine Signatur gelöscht worden ist.

    [Signatur von SuRGe gelöscht]
  • habs jetzt eben getestet... problem besteht weiterhin. zunächst nach dem neustart und installation war alles einwandfrei.. nach einem erneuten neustart wars wieder so. an windows sollte es auch nicht liegen das ich es schon durch neuinstallation probiert habe zu beheben. :(
    Ich werde die Boardrulez lesen und dadurch verstehen, warum meine Signatur gelöscht worden ist.

    [Signatur von SuRGe gelöscht]
  • Hi,
    Deinstallier mal alle Netzwerkgeräte aus dem Geräte Manager.
    Dann fahr runter bau die Karte aus und starte ohne Karte.
    Dann wieder runterfahren und mit Karte starten!
    Die MAC-Adresse bleibt immer, da sie von der Hardware abhängig ist, sonst wäre ja jeder WLAN-Schutz reiner Schrott!
    Greez,
    abassin
  • Hi abassin,

    die MAC-Adresse ist nicht Hardwareabhängig, sondern auf der Karte gespeichert. Sie besteht ja aus 6 Hex-Zahlen. Die ersten 3 bezeichnen den Hersteller. Die anderen 3 sind eine Seriennummer.

    Ich glaube Realtek oder Netgear hat sich da mal mit der MAC-Adresse vertan und eine ganze Serie mit gleichen Adressen ausgeliefert. Einzeln kein Problem, aber wenn mehrere im Netzwerk installiert sind, geht nichts mehr, da ja das TCP/IP-Protokoll auch mit den MAC-Adressen arbeitet. Dadurch sind die Datenpakete nicht mehr zustellbar.

    Soviel ich weis, kann man die Adresse mit spezieller Software ändern. Bei OnBoard-Netzwerk kann man teilweise die MAC-Adresse im BIOS einstellen.