VISPA: Startmenü Classic+ ActiveX Steuerelement deaktiviert: VISPA

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VISPA: Startmenü Classic+ ActiveX Steuerelement deaktiviert: VISPA

    hallo,

    habe vipa installiert und aus versehen den hacken bei classic Windows* deaktiviert.

    jetzt wenn ich vipa neu starte (den button standard drücke) kann ich den hacken vor classic windows* deaktivieren oder auch aktivieren, doch das ändert bei mir nichts mehr.
    Ich kann in der Option Systemeinstellungen/Taskleiste und Startmenü nur noch Windows classic als Starmenü anwählen. Die Startmenü Optik Vista is "verschollen".

    Was soll ich machen? Habe echt keine ahnung wie das passieren konnte. Gibt es evtl. irgend wo eine Verknüpfung für das Design des Startmenüs welche es mir evtl. gelöscht hat??! Mann kann ja angeblich neue Designs hinzufügen...(?)


    Ein Zweites Problem weches ich habe(auch durch Vispa), ist das es mir die ActiveX Steuerelemente in meniem IE7 deaktiviert hat und ich dies nicht mehr aktivieren kann.
    Folgen dadurch sind das z.B. bei Google.video keine Videos mehr angeschaut werden können, oder das ständig die Warnmeldung (ActiveX ist deaktiviert) erscheint.
    In der Warnmeldung kann ich es auch nirgens wieder aktivieren!

    Habe auch schon mehrmals den Button "Restore" gewählt bei Start des Vispa.exe doch dies führte bis anhin zu keinem Erfolg. :(

    Wäre echt Dankbar wenn ihr mir einen Tipp oder gar die Lösung für dieses Problem geben könntet.
    Einen Weg wie ich die Regystri wieder in ihren "urzustand" bringe oder sowas...! (Vispa operiert ja in der Regystri wie ihr sicher alle wisst.)

    Und noch neben bei.
    Lasst die Finger von solchen Tools!
    Der Grundgedanke von Vispa ist eigentlich "genial", es soll ja die Komunikation nach Redmond unterbinden und einfaches Arbeiten in der Regystri ermöglichen.
    Diese Funktionen (Komunikation nach Redmond) kann man ja au gut deaktivieren, was mann allerding sein lassen sollte, ist das "herum operieren" mit diesem Tool, da mann eben im schlimmsten Fall(meinem Fall) allenfalls nichts mehr rükgängig machen kann.

    Danke schon jetzt für die Hoffentlich hilfreichen Antworten, bin schon ganz verzweiflet nachdem ich den ganzen gestrigen Sonntag daran herum "geschraubt" habe.

    MFG
  • einfach um diesen therad noch abzuschliessen:

    habe nach längerer suche in der registry doch noch einen weg gefunden wie man das "standard" menü wieder aufrufen kann.

    öffne folgenden pfad:

    HKEY_CURRENT_USER/Software/Microsoft/Windoes/CurrentVersion/Policies/Explorer

    sollte so geheissen haben, kann es im moment nicht 100% bestimmen, da ich an nem xp hocke.

    auf jeden fall gibt es wenn du in vista diesen pfad öffnest irgendwo ein d-word (werdet schon erkennen welcher es ist) bei welchem ihr den wert auf 0 setzten müsst.

    wie im registry pfad gesehen gilt das nur für einzelne benutzer: (HKEY_CURRENT_USER/)
    wenn ihr das "standard" startmenü für alle benutzer wieder freigeben wollt, müsst ihr den gleichen weg gehen einfach mit dem anderen schlüssel (...SYSTEM/ versteht sich;-))

    wenn ihr den eintrag auf 0 gesetzt habt brauchst ihr wie immer um einstellungen zu aktivieren, nur noch den pc neu zustarten.
    sollte ja klar sein:-D


    auch eine möglichkeit, wenn das vista startmenü design nicht mehr aktiviert werden kann, ist folgende:

    einen neuen benutzer erstellen.

    funzt prima und ist zudem noch der angenehmere weg für anfänger welche es besser nicht durch die registry versuchen!

    dieser weg geht natürlich nur wenn der beutzer der die einstellung umgestellt hat(aus fersehen oder was auch immer...:-D) kein admin ist.
    denn in diesem falle würde sich die änderungen aufs ganze system auswirken.

    mfg