Warum beendet sich die Installation von Bioshock immer??

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Warum beendet sich die Installation von Bioshock immer??

    Also folgendes prob hätte ich:
    Hab mir die version von ind geladen, dann die mdf datei entpackt und diese wieder mit isobuster entpackt, sodass ich jetzt alle teile einzelnd hätte.
    dann bin ich auf setup gegangen hab mir nen pfad zum instalieren gesucht und er installierte auch bis er plötzlich nen neusten treiber laden wollte für das game, wo jedoch ne fehlermeldung kam das keine/ falsche cd im laufwerk sei!
    dort konnte man nur auf wiederholen oder abbrechen gehen und bei abbrechen wurde alles beendet!
    könnte mir vll jemand sagen wie man das richtig installieren könnte??
    thx schonmal im vorraus dafür

    mfg scotty
  • Das ganze liegt am Kopierschutz.

    Wenn du keinen 1:1 clone hast gibts cracks/ Anleitungen.

    Wenn du nen 1:1 Clone hast, dann mounte Das Image mit den neusten DaemonTools und starte noch YASU zum hiden der DT Laufwerke.


    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • Die Installation KANN NICHT beendet werden -.-
    Wenn Ihr an dieser Stelle angekommen seid müßt Ihr den kompletten Ordner auf eurer Festplatte (der bis dahin schon Angelegt ist) wegsichern (am besten auf ein anderes Laufwerk oder so) und dann müßt Ihr dort unter BioShock\builds\release die .exe reinhauen und die paul.dll (ist der Crack) reinkopieren.
    Also folgt doch den Anleitungen die da oben stehen.
  • äähm... mir is jetzt was ganz komisches passiert.
    (falls das jetzt nicht passt, sorry, wollte keinen neuen thread aufmachen)
    ich hab mir uncut version bei nem torrent runtergeladen und hab die ganzen verschiedenen möglichkeiten ausprobiert.
    image, mini image, "cd-inhalt" kopiert, hier und da, trallala...
    alles bis auf das ding mit dem task-manager.
    dann hats aber die images nicht mehr geladen und ich hab neu gestartet.
    dann einfach das normale image geladen (einfach dt 4.10, ohne yasu)
    und das ding zieht durch ohne abbruch, lädt den "patch" runter, aktualisiert directx (??, egal). will dann beim starten die serial
    --> keks kopiert, reg ausgeführt.... alles wunderbar, läuft!!

    ich mein schön und gut, aber 1. wundert mich schon, dass das auf einmal funktioniert und 2.
    ich hatte jetzt i-net verbindung mit den ganzen kram von 2k games usw.
    irgendwelche bedenken jetzt???

    wenn jemand da irgendwie ahnung hat, würd ich mich über ne antwort freun

    grüße
    shorty