IDE - Festplatte

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IDE - Festplatte

    So hab ein problem
    Versuche verzweifelt WinXP auf den PC meines Bruders zu installieren.
    Ich kann weder XP noch irgendeinanders OS AUßER VISTA installieren.

    Das problem ist das ich nicht ins setup komme, ich drücke ganz normal eine belibige taste um von CD zu starten aber bei der SchwarzWeißmeldung danach (Setup untersucht hardware blablabla...) bleibt er stecken.

    Soblad ich die IDE Festplatte trenne gehts normal ins setup.
    Aber an der Festplatte kanns nicht liegen hab jetzt 3 verschiedene versucht.
    Der versuch mit der SATA Platte klapt auch nicht weil ich die SATA Treiber nicht laden kann (Drücke wie bescheuert F6 aber er geht nicht ins Menu als wäre die Tastatur ausgeschaltet).

    Versuche jetzt WinXP über meinen USB-Wechselrahmen zu installieren klapt das wenn ich die festplatte wieder auf IDE anschließe?

    UPDATE: Ne das mit USB Geht auch nicht der hängt wieder an der Meldung: "Setup untersucht die Hardwarekonfiguration des computers"

    Irgendwelche ideen wie ich das draufbekomme? Vista suckt ich hasse das OS

    mfg
    Clawhammer
  • ging die platte denn schoneinmal mit xp?
    ich kenn mich mit vista nicht so aus und weiss nicht genau welches dateisystem dort standart ist aber vll leigt es daran, dass die xp installation nicht mit dem dateisystem deiner platte klarkommt, vista aber schon.
    ich würde die platte auch an einem andren pc anhängen, auf ntfs formattieren und es dann nocheinmal probieren.

    edit: ansonsten ne andere xp cd checken.
    Ich werde die Boardrulez lesen und dadurch verstehen, warum meine Signatur gelöscht worden ist.

    [Signatur von SuRGe gelöscht]
  • wie wärs mit nen vernünftigen OS? wie Kubuntu

    ja son direkte lösung kann ich dir nun nicht nennen aber mal versucht an nen anderen PC XP zu installen und die festplatte dann an den PC dranzuhängen

    MFG
    Fire


    Mein Bruder tötet mich.
    Das mit dem trick die festplatte wo anders vorzubereiten klapt leider auch nicht :(

    ging die platte denn schoneinmal mit xp?
    ich kenn mich mit vista nicht so aus und weiss nicht genau welches dateisystem dort standart ist aber vll leigt es daran, dass die xp installation nicht mit dem dateisystem deiner platte klarkommt, vista aber schon.
    ich würde die platte auch an einem andren pc anhängen, auf ntfs formattieren und es dann nocheinmal probieren.

    edit: ansonsten ne andere xp cd checken.


    CD ist in ordnung und XP ging bevor ich Vista draufgepackt hab 1A.
    teste das jetzt mal mit dem Formatieren....

    Update: Nö man bleibt sturr ^^
    Noch irgendwelche vorschläge?
  • Eine Festplatte auf einem anderen PC zu installieren kann ja nicht klappen es sei denn die Ausstatungen beider PCs wären indentisch.
    Ist denn auf der Festplatte eine primäre und aktive Partition vorhanden.
    Prüfe das mal mit einem Patitionierprogramm z.B. Partitionmagic.
    Der PC löst Probleme die man ohne PC nie hätte
  • Besteht das selbe Problem denn auch, wenn du mal an einem anderen Rechner die Festplatten abnimmst und stattdessen dein "Problemkind" anhängst?

    Wenn die Festplatte nämlich von mehreren Rechnern nämlich nicht erkannt wird, könnte ja evtl. die Festplatte kaputt sein ...

    Ich hatte auch schonmal das Problem, dass die Windows XP Kopie die ich zum installieren genutzt habe, wohl nicht gut gebrannt war ... Hab es dann mit einem anderen Rohling erneut versucht und alles lief problemlos ...

    Würde beides mal antesten!!!

    Gruß,
    shiny :bing:
  • Hmmmm hast du ne USB Tastatur?
    Evtl. erkennt er deine Tastatur nicht solange du im Setup bist?
    Also falls es das nicht ist kannst du mal schauen ob evtl. alles im Bios in Ordnung ist?
    Bei mir hat das Bios mal immer Sporadisch mein CD-Rom deaktiviert :(
    Aber ich denke mal das du eine USB Tastatur hast die noch nicht erkannt wird?
  • Tach auch!

    Wenn ich das richtig verstehe, bleibt deine Installation schon bei der Hardwareprüfung hängen.
    Das währe dann bevor überhaupt die Platte oder Partition zur Installation angeboten wird.
    Ich hatte letztens das gleiche Problem und nach etlichen Versuchen stellte sich schließlich der Arbeitsspeicher als der Übeltäter heraus. Habe dann mit einem anderen Speicherriegel installiert ....... das ging dann. MEM86+ sagte dann zu dem defekten Speicher er habe einen Fehler "ganz weit hinten". Benutze ihn jetzt nicht mehr ...... ;)

    mfg abs111