Festplatte kaputt ?! bootsektoren?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte kaputt ?! bootsektoren?

    hallo FSBler...

    ich habe folgendes Problem,

    wenn ich meinen PC hochfahre, fährt er sich automatisch wieder runter und wieder hoch und dann wieder und wieder...

    immer nachdem der XP balken durchläuft.... dann machts kurz suummmmm und er fängt von vorne an.

    gestern abend habe ich versucht windows drüber zu kopieren, dabei hat er mir gesagt, es würde nicht gehen, da einige dateien nicht kopiert werden konnten.

    meiner meinung nach ist die festplatte kaputt...
    die bootsektoren...
    der rest funktioniert auch einwanfrei...das einzige problem ist wirklich das mit dem hochfahren...

    könnte ich recht haben mit meiner vermutung oder habt ihr was anderes im blick ?

    freue mich über jede ernstgemeinte antwort..

    lg, mase

    PS: is ne sata HDD
    wenn ich du wär, und du ich, dann wär ich verdammt eifersüchtig auf dich
  • Das Problem hatte ich neulich erst mit meinem Laptop. Habe nicht darauf
    geachtet dass der Akku fast leer ist und auf einmal war er aus :D

    Bei dir kann sein dass er sich mal "verhaspelt" hat und die HDD noch 10 Jahre läuft, oder es kündigt sich ein baldiger Exitus an...

    Abgesicherter Modus geht auch nicht oder? War bei mir jedenfalls so.

    Habe den PC dann mit Barts PE gestartet und die ausführliche Fehlersuche
    drüber laufen lassen mit defekte Sektoren finden u. Fehler automatisch korrigieren. Seitdem funzt er wieder problemlos.

    Hast du einen 2. PC wo du die Festplatte ranhängen könntest? Oder versuch mal die Reparaturkonsole von der WinXP CD zu starten. Da gibst du dann "chkdsk" ein. Bin mir nicht sicher, kann gerade nicht testen. Wenn es nicht geht gib "help" ein, dann listet er die ganzen Befehle auf.
  • hi, erstmal vielen lieben dank für deine antwort..

    der abgesicherte modus funktioniert IMMER ohne probleme..

    das ist ja das warum ich denke das die bootsektoren der festplatte im arsch sind.
    die festplatte selber zickt so,eigentlich nicht rum, nur beim hochfahren, da brauch ich immer zwischen 10 und 20 anläufe bis ich ins windows komme,
    aber wenn ich mal drin bin, kein problem mehr..
    wenn ich du wär, und du ich, dann wär ich verdammt eifersüchtig auf dich
  • Achsooo, du kommst ins Windows.
    Dann starte mal im Abgesicherten Modus. Geh in Arbeitsplatz,
    und wähle deine C: Platte aus.

    Extras -> Fehler überprüfen. Hier klickst du beide Kästchen
    an und lässt ihn mal durchlaufen.

    Die Bootsektoren könnte man in der Reparaturkonsole auch noch
    neu schreiben lassen mit dem Befehl "fixmbr" wenn das alles nichts gebracht
    hat. Am besten gibst du auch gleich noch "fixboot" ein.

    Wenn es dann immer noch nicht geht hat entweder die Festplatte eine Macke
    oder dein SATA-Kabel.
  • WindowsXP CD einlegen und von dieser booten!

    Wenn alles fertig geladen ist, steht ein blauer Bildschirm mit Menü da, wo du dann die Taste ´R´ drückst! dann Bildschirmanweisungen folgen und am ende dann eingeben: chkdsk /r

    Dann wird dein HDD auf Fehler überprüft und diese werden wenn möglich behoben!

    Zu deinem Bootsektor: Kann nicht sein, da sonst auch kein abgesicherter Modus gehen würde :P *omg*


    mfg michi
  • ich geh davon aus, das der bootsektor fehlerhaft ist..

    das sagt mir der pc nämlich auch beim installieren vom PC und deshalb kann er gewisse dateien nicht kopieren.

    also, ich hol mir heute mittag ne neue festplatte, hau da windows drauf, und wenn es daran liegt, hau ich jemandem die platte links und rechts um die ohren.

    pc is 3 monate alt, hab ihn zusammen stellen lassen 1400 euro... da kann ich jawohl verlangen das die ******** geht, oda nicht ?!

    aba das mit dem reparieren mach ich auch noch... :D
    wenn ich du wär, und du ich, dann wär ich verdammt eifersüchtig auf dich
  • Naja, kaputt gehen kann immer was. Ob du einen 3000 € Highend-PC hast oder einen 486er :D

    Mach es so wie von michi311984 beschrieben und gib zusätzlich
    fixmbr und fixboot ein. Danach probierst du Windoof neu zu installieren.

    Brauchst doch nicht gleich eine neue Festplatte einzubauen, probier erstma. ;)
  • also, ich habe rumprobiert, alles gemacht...

    neue festplatte rein *hät ich eh gebraucht... 400GB reichen ja vorne und hinten nicht*

    habe gestern mit meinem PC Händler des vertrauens gesprochen, der kam auch direkt vorbei und hat sich das angeguckt...
    das end vom lied ist:

    das mainboard hat en schlag weg, das wird jetzt zu asus nach england geschickt... *asus macht leider kein sofort austausch mehr :( *

    aber danke nochmals für eure hilfe,

    lg, mase
    wenn ich du wär, und du ich, dann wär ich verdammt eifersüchtig auf dich
  • Also ich hatte das auch mal aber bei mir hat er das von Anfang an gemacht :(
    Also direkt nach der Windows Installation.
    Eine Neu Installation hat den Fehler wieder beseitigt und die Platte läuft immer noch.
    Entweder boot.ini oder sowas kaputt :(
    Hab daheim noch so ne Stand Alone Installation da passiert das auch direkt nach der Installation :(
    Rechner fährt Hoch bis nach dem Windows Screen wo der Balken drüber läuft und dann Startet er neu obwohl er eigentlich zur Windows Anmeldung übergehen sollte.
    Wie gesagt ist irgendein Fehler bei WinXP in einer Datei entweder neu Installieren oder versuchen Händisch zu Reparieren (habe damals versucht Windows das Reparieren zu lassen hat aber net geholfen)

    Aber deiner Platte gehts gut keine Angst...
  • habe windows schon mind 20 mal versucht neu zu installieren,

    habe windows wie oben beschrieben in der reperatur konsole laufen lasse usw

    naja, mein board hat jetzt ne grosse reise vor sich...
    ich hoff mal das ich es schnell zurück habe... vermisse es jetzt schon :P
    wenn ich du wär, und du ich, dann wär ich verdammt eifersüchtig auf dich