Akzente eingeben

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Akzente eingeben

    Hi Leutz

    Meine Tochter lernt französisch in der Schule - und dafür die Vokabeln mit dem PC.
    Die franz. Vokabeln sollen schon richtig eingegeben werden, damit die Rechtschreibung auch gelernt wird - dazu gehören auch Akzente, wie:

    é è á à ...

    Hier auf meinem PC auf der Arbeit kann ich die ohne Probleme eingeben:
    erst ´ (die Taste neben dem ß), dann e = é. Das geht auch zuhause, aber è (Der Strich ist andersrum) geht nicht - da bekomme ich dann sowas: `e

    Hier habe ich ein frisch installiertes XP prof + Sp2 + patsche. hmm - zuhause auch - nur nicht ganz so frisch - ca. 2 Monate alte Installation, aber nichts besonderes.
    Hier auf der Arbeit ist DE- und EN-Eingabegebietsschema installiert - habs zuhause auch mal mit FR versucht - kein Erfolg.

    Eigentlich bin ich mir sicher, das es vor 3-4 Wochen noch ging und ich es meiner Tochter gezeigt habe, wie man die franz. Sonderzeichen eingibt.

    Warum gehts hier - zuhause nicht - irgend eine Idee??
  • Ich weiß nicht, ob die Tastaur kaputt ist (2 Zeichen ausgibt bei einem tastenanschlag) oder die Software für die Tastatur evtl. schuld ist oder die windows-integrierte Software

    Aber du kannst auch normalerweise mit folgenden ASCII-Codes zur Not ein è schreiben:

    Alt + 138 = è
    Alt + 130 = é
  • Tastatur ist nicht kaputt - hab gestern eine andere angeschlossen - gleiches Problem.

    das mit den alt Tasten kanne ich schon - schein aber auch nicht so recht zu gehen:

    alt 138 : ◘

    Irgendwas stimmt nicht mit dem BS - hab aber keine Lust deshalb alles neu zu installieren.

    Im abgesicherten Modus gehts mit den Akzenten.
  • Problem hab ich in allen Programmen

    z.b. Alt+0233 é - gibt auf meinem PC ein Karo oder Kreuz - egal ob word notepad oder das vokabelprogramm.

    Hab inzwischen auch mal eine Reparaturinstallation gemacht - kein Erfolg.
    Per msconfig alle Autostarts entfernt und alle nicht Microsoftdienste entfernt - Kein erfolg.
    Tastaturtreiber neu installiert - kein Erfolg.

    Anderes Nutzerprofil erstellt - kein Erfolg.

    Ländereinstellungen sind auf Deutsch - mit dem Font kannes nichts zu tun haben - die Zeichen werden ja korrekt dargestellt - kann die nur nicht per Tastatur eingeben.

    z.B.: ^+E sollte ergeben Ê - bei mit bekomme ich ^°e

    Im abgesicherten Modus gehts !!!

    @Orcshadow:
    Dein Link bezieht sich nur auf Works

    Ich hab das Problem in jeder Anwendung, in der man Zeichen eingeben kann: IE, Word, Notepad, explorer, dosbox... völlig egal.

    Es muss irgendein Registrykey sein, der falsch ist, aber im abgesicherten Modus richtig, denn da geht ja alles.
    Irgendein mapping funzt nicht.
  • Vielleicht wenn möglich einen neuen Tastaturtreiber installieren, oder ihn runterschmeißen und neu installieren.
    Das mit dem abgesicherten Modus mag klappen, weil dort keine selbst installierten Treiber geladen werden.

    Gruß Tobi
    [FONT="Comic Sans MS"]
    [SIZE="3"][COLOR="Blue"]Es gibt 10 Arten von Menschen. Die, die das Binärsystem verstehen und die, die es nicht tun.[/color][/SIZE]
    [/FONT]