Medion MD 96310 mit GoPal 3.0 PE?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion MD 96310 mit GoPal 3.0 PE?

    Hallo,

    ich habe heute das neue Medion MD 96310 gekauft und hab gesehen das es eine bessere GoPal Version gibt. Diese hab ich runtergeladen und installiert. Wenn ich nun den GoPal Assistant starte kommt immer, dass die Navigationssoftware nicht gefunden werden kann. Kann mir einer sagen, was ich da machen kann? Danke für die Hilfe.

    Gruß
    André
  • KEINE KOMPLETTZITATE

    Mich interessiert diese Frage auch, zumal das Medion MD 96310 (Aldi-Navi vom September 07) nur einen internen Speicher von 1 GB hat. Passt da das Gopal 3.0 PE dann überhaupt sspeichermäßig drauf? Daher Thread noch nicht schließen.
  • GoPal auf 3210

    Hallo,
    ich habe für einen Bekannten auf dem 3210er GoPal 3.PE mit allen Funktionen
    einschließlich Telefonbuch installiert und läuft ohne Mucken.

    Allerdings habe ich aus fast allen Ordnern auf der Speicherkarte einiges entfernt.

    Aus dem Ordner 1 alle Sprachdateien außer deutsch+mnavdcexxxxxxxx_xx

    Enfernen kannst du auch aus allen Ordnern die 480x272er Dateien,werden nur

    für 4"3 Displays gebraucht.

    Murphi

    Damit ist das Thema wohl erledigt
  • wenn ihr ne neue version installieren wollt muss natürlich die alte runter...

    dazu beim starten des pna mit einem stift immer ins "o" von gopal im roten bildschirm klicken...
    dann kommt ihr ins bios - menu wo ihr verschiedene sachen löschen könnt...

    da klickt ihr bei einer neuinstall auf "remove install only"....

    dann ok und exit...

    nun startet ihr den assistenten von gopal auf dem rechner,wobei der gopal über usb und activsync verbunden ist...

    dann klickt ihr auf software oben links und sucht danach die sprache aus (anklicken)...
    dann müsst ihr unten "gewähltes laufwerk" auf mda...my_flash_disk klicken...

    danach syncronisieren...

    nun habt ihr die install - daten auf dem pna...

    abziehen vom rechner und den pna neustarten und es wird installiert...

    wenn ihr auch karten auf den internen speicher haben wollt müsst ihr beim übertragen speicherort "my_flash_disk" angeben...

    geht so halb europa drauf(achten auf grünen balken)...

    PS: bei mir ist es nen pna 315T (320x240 auflösung)von medion !!!!

    also hoffe es funzt auch bei euren teilen...
  • hoffe du hast beim rechner die alte 3.1a deinstalliert...

    und dann die neue 3.1 pe installiert (auf deinem rechner)....

    wenn ja dann geht vermutlich bei deinem pna nur die 3.1 a rauf...

    das merkt vielleicht der assi...

    gruss elwiss
  • so nachdem ich jetz alles soweit drauf habe, stellt sich mir nur noch 1 Problem:

    ich bekomme das Telefonbuch nicht zum Laufen.
    Ich habe den Ordner TVG auf eine SD-Karte kopiert und ins Navi. Dann
    die Funktion des Telefonbuschs angewählt und gewartet....gewartet...gewartet...aber ohne Erfolg

    ich bekomme nur als Ansicht 2 Ordner mit einem Fragezeichen dazwischen..

    kann mir jemand sagen was ich evtl falsch mache bzw. wie es bei euch läuft!?
    Kann ich die TVG-dateien auch direkt aufs Navi spielen? Wenn ja, in welchen Ordner?

    Gruß
    calavero