slysoft produkte bei windows vista ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • slysoft produkte bei windows vista ?

    hallo

    kann mir jemand sagen ob anydvd und clonedvd-cd bei vista funkz. tun ?
    fukz. alle programe wo bei XP sind auch bei vista oder nciht ?

    frage eben weil ich mir nen laptop kaufen will, und da eben alle mit vista laufen .
  • also soviel ich weiß, sollten sie laufen, aber soviel ich weiß laufen nicht alle Programme die bei XP laufen, funzeln auch bei Vista (so ist es auf jeden Fall bei einigen Spielen und auch Programme wie Tune Up haben nicht umsonst die Aufschrift Vista Ready)
  • Die neuesten Versionen von Slysoft AnyDVD & Elby CloneDVD laufen unter Vista.

    Systemvoraussetzungen
    Windows 98/98SE/ME/2000/XP/XP64/VISTA/VISTA64

    Viele Programme / Versionen sind schon Vista Kompatibel.
    Einfach mal auf die Hersteller Seite gehen und überprüfen ob es Updates für ein Programm gibt und es aktuallisieren.
  • Kan bestätigen bei mir laufen Slysoft Progamme zumindeste Any und Clone.

    Was bei mir jedoch nicht läuft ist C und C red alert 2 bzw es läuft aber ich komm ned ins netzwerk obwohl ich es ipx protokoll raufgemacht hab. Ich hasse Vista sry das ich das hier schireb gehört ja woanders hin hab ja aber auf die Frage beantwortet :P
  • Die müssten gehen, aber die die Frage war irgendwie sinnlos:
    Wenn du dir ein neues Notebook kaufen willst, dann kommst du um Vista (fast) nicht mehr herum.
    ...und da eben alle mit vista laufen

    Was würdest du kaufen, wenn die Slysoft-Produkte nicht gehen?

    mfg, d0m1
    "Die Verkabelung bei einem Panzer zu verlegen ist weitaus komplizierter, als einen Computer ans Internet anzuschließen"
  • Thommy_Cool schrieb:

    Alle aktuellen Produkte funktionieren 100%!


    also ich habe vista ultimate 64-bit,

    und bei mir läuft nicht alles, z.b. virtual clone drive kann man gr nicht installieren, alkohl 120% läut zwar, aber das virtuelle laufwerk hat erst funktioniert, aber jetzt kann ich komischerweise kein image mehr einbinden (wird wie ein pysickalisches laufwerk angezeigt :eek: ).
    CloneDVD und anydvd laufen gut:)