BioShock startet nach Aktivierung nicht.

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • BioShock startet nach Aktivierung nicht.

    Hallo Leute,

    hab mir jetzt endlich Internet eingerichtet damit ich BioShock endlich mal zum laufen bekomme.

    Wenn ich des Spiel starte sagt mir eine Meldung immer das BioShock eine Seriennummer benötigt. Wenn ich diese dann eingebe führt er die Aktivierung durch & danach erscheint ein Button für starten. Wenn ich diesen dann anklicke passiert aber nichts.Wenn ich dann wieder auf die BioShock.exe klicke fängt alles wieder von vorne an.

    Kennt jemand vielleicht diese Problem?

    Für Hilfe wäre ich sehr dankbar !

    Greetz Astraxxx
  • Hm, hier im Forum wird ein funktionierender Crack verteilt. Bei einer Original-Version sicherlich ägerlich, aber der Spielspaß ist der Gleiche. Ansonsten ruf mal beim Support an. Die haben doch für ihren Aktivierungs-Sch*** eine eigene Hotline eingerichtet. Die Nummer sollte irgendwo auf der Packung, Handbuch, etc. stehen ;)

    HTH
    "Ich habe ein einfaches Rezept, um fit zu bleiben - Ich laufe jeden Tag Amok."
    [SIZE="1"]Hildegard Knef (1925-2002), dt. Schauspielerin, Chansonsängerin und Autorin [/SIZE]
  • Genau, besitzt du denn die Originalversion?

    Diese Hotline glaub ich nicht, dass die was bringen würde, da wartest du erstmal 20min, es läuft schöne Musik ;), um dir dann sagen zu lassen, dass sie dir leider nicht weiterhelfen können und ob du das Spiel original erworben hast...

    Nasi
    [FONT="Courier New"][COLOR="RoyalBlue"][SIZE="4"][Dantes][/SIZE][/color]
    [/font]