USB 2.0 funktioniert nicht mit externer Festplatte

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB 2.0 funktioniert nicht mit externer Festplatte

    Moin,

    ich hoffe jemand kann mir helfen. Ich bin schon am verzweifeln und weiß nicht mehr weiter.

    Also mein Problem ist folgendes.

    Mein Mainboard hat standardgemäß nur 2 USB 1.1 Frontanschlüsse und so habe ich mir eine USB 2.0 Karte eingebaut. So weit so gut.

    Mein Problem jetzt ist, dass meine externen Festplatten von dem USB 2.0 Anschluss nicht mehr erkannt werden, aber andere Geräte wie MP3 Player, Drucker etc werden vom USB 2.0 Gerät erkannt. Ich habe ja nicht nur eine externe Festplatte,sondern zwei und zweimal verschiedene Gehäuse,sodass es kein Zufall sein kann, dass zufällig beide gleichzeitig kaputt sind bzw der Chipsatz der externen Festplatte nicht mehr vom USB Anschluss erkannt wird. Vorher ging das auch ohne Probleme.

    Ich habe die beiden Festplatten vorne an die USB 1.1. Anschlüsse angeschlossen und auch bei anderen Freunden (Sie hatten USB 2.0. Anschlüsse) und die werden auch erkannt. Auch habe ich inzwischen alle Treiber deinstalliert und die Treiberreste entfernt, aber im Gerätemanager steht dann, wenn ich an die USB 2.0. Anschlüsse die Festplatte anschließe, entweder unbekanntes Gerät oder wenn es mal erkannt wird, dann als USB-Massenspeicher, doch die Partitionen erscheinen nicht am Arbeitsplatz.
    Auch habe ich die USB Karte neu installiert, aber hat alles nichts gebracht.

    Das einzige, was ich bisher noch nicht gemacht habe, ist die Karte in ein anderen PC einzubauen und zu gucken, ob dort die Festplatte mit der USB Karte erkannt wird.

    Das Problem trat ganz plötzlich auf. Am Windows XP SP2 habe ich nichts verändert. Sonst würden die Platten an den USB 1.1. doch auch nicht erkannt werden. Wäre ja irgendwie unlogisch, wenn XP Probleme machen sollte.

    Ist mein USB 2.0 Anschluss defekt oder woran kann es liegen. Schließlich erkennt die Karte ja noch andere Geräte. Halt nur nicht meine externe Festplatte.

    Ich hoffe, dass jemand mir helfen kann und dieses Problem endlich gelöst wird. Ich verzweifle langsam, weil es mich nervt.

    Wie gesagt. Es kann nicht unbedingt ein Hardwaredefekt der FP sein, sonst würde es bei anderen Leuten und an USB 1.1. vorne bei meinem Anschluss nicht funktionieren. Nur woran liegt das.

    Bin dann mal auf Antworten gespannt.

    Mfg

    gb2003
    [size=2]Out of Order[/size]
  • Meinst jetzt Netzteil vom PC oder Netzteil von der externen Festplatte ?

    Edit : warum sollte es eigentlich am Netzteil liegen. Das Ding hat ja ein Jahr lang tadellos funktioniert und die externen Festplatten werden bei anderen PC auch am USB 2.0 Anschluss erkannt.

    Mfg

    gb2003
    [size=2]Out of Order[/size]
  • kenne das problem von der arbeit. da wird mein usb-stick mit 2.0 auch nicht erkannt.
    da usb-2.0 abwärtskompatibel ist, dürfte das nicht passieren (ist daheim auch nicht so).

    gehen deine platten jetzt an den usb 1.1 anschlüssen vorne? das ist nicht ganz klar in der beschreibung.
    royal
    [SIZE="1"]Meine Uppz:[/SIZE]
    [SIZE="1"]muzik:[COLOR="yellow"]SuperDiscount[/color];[COLOR="Yellow"]KingsOfLeon[/color];[COLOR="Yellow"]Jimmie'sChickenShack[/SIZE][/color]

    [FONT="Arial Narrow"]
    Are you kidding me?![/FONT]
  • Das mit dem Kabel dürfte der passende Hinweis sein, externe USB-Karten sind von der Signalqualität sehr empfindlich, also schlechte Kabelqualitäten schlagen sich da sehr viel schneller in Ausfällen nieder und es kommt zu den genannten Effekten dass sich direkt angeschlossenen Geräte (MP3player etc. ) erkennen lassen, per längerem Kabel angeschlossene Geräte aber nicht mehr, niócht extremer wird es wenn dann noch ein USB-Hub under ein Adapter oder Verlängerung dazu kommen im Kabelweg.

    max
    max makes max as max can
  • Warum funktionieren Drucker,Scanner, die auch längere USB Kabel haben an dem USB Anschluss. Die müssten ja auch ihr Dienst verweigern, aber das ist ja nicht so. Sie werden erkannt und man kann mit ihnen arbeiten. Das einzige, was nicht geht, ist im moment die externe Festplatte und die funktioniert ja auch bei anderen Leuten mit USB 2.0 Anschluss. Nur nicht bei mir.

    Mfg

    gb2003
    [size=2]Out of Order[/size]
  • Sind bei dir evtl. Laufwerksbuchstaben belegt? Hatte ich auch mal, dann DaemonTools ungemounted und es ging. Sobald die Platte aber einmal erkannt wurde kannst du ihr dann aber auch nen anderen Buchstaben verpassen.

    Mit dem Netzteil meinte ich die Stromversorgung für die Karte. Wenn die zuwenig bekommt und da ne Festplatte dranhängt (die bis zu 1000mAh benötigen kann) kommt es schonmal vor dass sie nicht erkannt wird
  • Nein die Buchstaben sind nicht belegt,aber ich kann sie mal ändern, wenn ich die wieder vorne anschließe. Wie gesagt vorne vom 1.1. Anschluss wird es erkannt und bei anderen Leuten bei ihren 2.0. Anschlüssen auch. Ich kam bisher nicht dazu die Karte in einem anderen PC einzubauen, wobei ich mich immer noch wundere, dass andere Sachen erkannt werden. Keine Ahnung, warum ausgerechnet nicht meine USB Festplatte.

    Mfg

    gb2003
    [size=2]Out of Order[/size]
  • @Opfer15
    Da Du von meinen werten Kollegen badboy schon eine Verwarnung zwecks Spam bekommen hast bin ich mal so frei Dich das letzte mal freundlich aber energisch darauf hinzuweisen, dass Du 1. O-T Posts unterlässt 2. Startthreads richtig ließt und 3. nach dem 2 und 3 schon erfolgt sind, dann dazu keine weiteren sinnlosen Kommentare schreibst, sonst könnte es doch sehr knapp werden, dass Du mit deinen jetzigen Acc die 100 Postmarke erreichst!
  • Was noch sein könnte dass du einen anderen Port benutzt hast .. und dort u.U. die Treiber nicht sauber umgestellt wurden (jeder USB-Port wird intern nummeriert angesprochen.. ), d.h. du müsstest wenn du in den Hardware-Manager gehst unter den USB-Geräten ein unbekanntes Gerät finden (ist bei den USB-Geräten NICHT mit Ausrufezeichen) , dieses Löschen nochmal neu Starten mit abgezogenem Gerät. Wenn dein Windows wieder vollständig geladen ist (auch den Virenscanner vollständig geladen hat, (wichtig!)) dann das Gerät wieder anstecken..
    sollte kurz die Treiber wieder suchen und das sollte es wenn kein hardwaredefekt vorliegt gewesen sein (und bitte keine Posts mit : es müssen doch keine Treiber geladen werden.., natürlich muss windows die Treiber laden.. nur sind die für generelle Typen wie Platten uns Sticks schon im System vorhanden und müssen nicht von CD nachgeladen werden)
    max makes max as max can
  • Habe ich schon gemacht. So Problem erledigt. Habe einfach ein neues USB Teil gekauft und siehe da. Es funktioniert wieder einwandfrei. Die USB Karte war defekt.

    Danke nochmals für die Antworten und die Hilfe. Bitte closen!

    Mfg

    gb2003
    [size=2]Out of Order[/size]