Lan treiber nach Neuinstallation futsch

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lan treiber nach Neuinstallation futsch

    Hi
    ich brauch ma dringend hilfe, hab schon alles probiert,
    also ich hab gestern mein betriebssystem neu drauf gemacht, nach dem ich die neu formatiert hab und dann halt das neue xp drauf...
    so, jetzt sind aber irgendwie viele treiber weg, unter anderem auch die für LAN und WLAN, und ich krieg auch irgendwie keine neuen dafür her, weil ich nicht so richtig weiß, welche und woher...
    ich hoffe ihr könnt mir helfen...bei rückfragen einfach ne pm schreiben

    danke mfg Nor0
    [COLOR="Black"]bisherige UPs[/color]:Java Games|Java GamesII(neu)|Multiplayer Bluetooth Games|
    zitat von trati:
    "Hi, bitte, lieber Nor0 gib mir den Link für die Handygames, du bist mein Lieblingsposter und überhaupt!"
    --> "Lieblingsposter" xD
  • ich denke mal dass es zwingend notwendig ist uns zu sagen was du für komponenten in deinem pc hast. bei onboard lan der name des boards und bei karten die namen der jeweiligen komponente. sonst kann heir kaum jemand was tun. :)
    everest home ist ein programm welches deine hardware ausliest. vll kannst du ins mithilfe des programmes weitere infos geben.
    Ich werde die Boardrulez lesen und dadurch verstehen, warum meine Signatur gelöscht worden ist.

    [Signatur von SuRGe gelöscht]
  • mmh... naja hat sich erledigt....
    is nen pc von aldi bzw. medion gewesen und auf der medionhomepage gabs ne recovery cd mit allen treibern zum download...
    funzt jetzt super!
    mfg Nor0
    [COLOR="Black"]bisherige UPs[/color]:Java Games|Java GamesII(neu)|Multiplayer Bluetooth Games|
    zitat von trati:
    "Hi, bitte, lieber Nor0 gib mir den Link für die Handygames, du bist mein Lieblingsposter und überhaupt!"
    --> "Lieblingsposter" xD