WinNT - Novell umgehen / PC formatieren

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WinNT - Novell umgehen / PC formatieren

    Hallo,

    ich habe von meiner Schwester einen alten PC (Pentium2) bekommen, den sie aus ihrem Geschäft mitgebracht hat, da diese ausgemustert wurden.

    Sie haben das Program Novell benutzt, um die Rechner zu schützen. Jetzt mein Problem.

    Ich habe den Rechner an den Monitor angeschlossen. Ich starte ihn, er läuft an, jedoch sehe ich kein Bild, also der Bootvorgang ist nicht sichbar. Erst nach einer Zeit schaltet der Bildschirm an und ich sehe schon das Windows NT Startlogo und die Novell-Anmelde Maske (4.80). Jetzt ist jedoch alles Passwort geschützt, also kann ich da absolut nichts machen.


    Ich möchte den PC als Zweit PC nutzen, jedoch weis ich nicht, wie ich ins Windows komme. Ich dachte erst daran, den PC zu formatieren, aber da ich den Bootvorgang nicht sehe, kann ich nicht ins Bios, um dann von CD zu starten.


    Habt ihr mir da einen Tip, wie ich das Windows auf dem Rechner zum laufen bekommen, bzw. das Novell umgehen/entfernen kann ?


    gruß
  • Es kann sein, dass sich dein Problem dadurch lösen lässt, dass du den PC aufschraubst und die Batterie auf dem Mainboard rausnimmst und nach ca. 20 Minuten wieder einsetzt. Dadurch sollten die Bios Einstellungen wieder auf Werkseinstellungen zurückgesetzt. Und es sollten wieder Veränderungen möglich sein.
    Wenn alles unsichtbar bleibt kannst du auch während des bootens mal die F-Tasten und die Del Taste durchprobieren ob mit einer der Tasten das Bios oder ein Bootmenü aufgerufen werden kann.
  • so, jetzt hat sich mein problem ein wenig geändert.


    Also da ich mir das gleiche dachte, hab ich mal kurz die batterie raus, wieder rein und angemacht... dann hat er 5 - 10skunden gebootet und dann kamen 2 kurze töne ... ok, da ich ja kein bild habe, wusste ich jetzt nicht was das bedeutet, hab dann ein wenig auf der tastatur rumgedrückt und siehe da, er hat weitergebootet und nach 15sek kam dann wieder windows nt bildschirm mit der novell anmelde maske.

    dann ist mir gekommen, die platte in einen anderen rechner einzubauen. also hab ich von cd gestartet, die platte komplett formatiert, windows 2000 pro draufgemacht. das lief dann perfekt. also wieder ausgebaut, in den anderen rechner rein, angemacht und es kamen nach 10sek wieder 2 kurze piepstöne. ok, ich dachte, wieder ein wenig rumdrücken, und dann gehts weiter, aber nichts da... hab das jetzt schon 100mal probiert, aber es geht nicht mehr weiter. Dann hab ich nochmal die ganze hardware gecheckt. Andere Platte rangemacht, peipst auch 2 mal. anderen ram reingemacht, peipst auch 2mal, grafikkarte gewechselt, peipst auch 2mal, batterie für 25min raus, wieder rein, piepst auch 2 mal....

    also ich hab jetzt schon alles getestet, ich weis nicht mehr, warum er piepst und was ich beim ersten mal geddrückt hab, dass er weiterbootet...

    das 2malige piepsen spricht ja bei den meisten bios für ram defekt oder so, aber den hab ich auch schon ausgetauscht, und als es das erste mal gepiepst hat, lief er ja weiter, nachdem ich was gedrückt hab...


    habt ihr mir noch einen tip ?
  • Was für ein Rechner ist es eigentlich?
    Sollte es ein alter Compaq oder Siemens sein bestehen noch einigermaßen Chance ein altes Hanbuch zu bekommen was dann wieder bei der Fehlersuche helfen könnte.

    Fehler übergehen beim systemstart war bei mir bisher im Allgemeinen durch drücken auf F1 zu bestätigen.
  • gehe einfach mal ins BIOS und speicher die Einstellungen nochmal neu.

    ich denke mal der Rechner hat seine BIOS Einstellungen vergessen und bemeckert das nun.

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]